Jump to content
dburne

Reverb - new offering from HP

Recommended Posts

From HP store - revision 2 will be at the end of August (28.08.19).

  • Thanks 4
  • Upvote 1

Share this post


Link to post
Share on other sites
6 hours ago, YoYo said:

From HP store - revision 2 will be at the end of August (28.08.19).

 

Thanks, do you have a link?

On the HP store I can not find that information.

Share this post


Link to post
Share on other sites

Thank you very much for the Link YoYo.

In the US and German HP webshop I can not find any date like this. Good that you postet it.

Have a nice day.

Share this post


Link to post
Share on other sites

I returned my Reverb, connector caused all sorts of anomalies from volume dropping low and up, screen flicker and also excess heat.

No ipd adjustment wasn't problem for me(~65mm), FOV was same or worse as cv1, but the resolution was excellent.

Didn't see any mura but red smear was easily spotted in high contras scenes when you turn head from side to side.

The cable(s) we're very poor quality, very stiff and rigid, bending only in left or right, not up or down as there was 2 cables molded to each other like number 8. 

Headphones didn't lineup with my ears and I had to constantly adjust their position, sound quality was good.

Controllers that came with the package were crappy, tracking worked well with 2 cameras embedded in hmd.

 

My next hmd? It's either Valve Index or HTC Cosmos

 

  • Like 1

Share this post


Link to post
Share on other sites

This guy make nice comparison videos with Reverb/Vive/monitor. 

 

New update from the netherlands shop. Seems it will take longer.

 

Dear customer,

 

I’d like to give you an update on the backorder for the HP Reverb. Unfortunately, the time it takes for HP to replace all cables is longer than expected. In the systems, it says now that production wil be restarted mid August, which means we will receive stocks no sooner than end of August.

 

I apologize for all these delays, please let us know when you cannot wait any longer.

 

Met vriendelijke groet,

Share this post


Link to post
Share on other sites
1 hour ago, Gordon200 said:

I received an email from Amazon just now.

HP Reverb is now available in the US.

https://www.amazon.com/gp/product/B07R768KJP?ref=em_1p_0_ti&ref_=pe_2409890_229390510

 

Did YOU order one at Amazon?

Very strange that they sell it now on Amazon, I got a Message by the Retailer in the Netherlands that the production of the new revised HP Reverb is expected in mid of August.

So I personally don't expect my new version being delivered before end of August.

I am confused.

Share this post


Link to post
Share on other sites

@spitfirejoe No, I did not order one. I'm waiting for reports of the problems being solved before diving in. Although it is tempting.

For the moment I am happy with my Odyssey+ and there are rumors of Samsung offering something new in the coming months. The next 90 days should be interesting as the Christmas season approaches and companies compete for sales.

Share this post


Link to post
Share on other sites
6 minutes ago, Gordon200 said:

@spitfirejoe No, I did not order one. I'm waiting for reports of the problems being solved before diving in. Although it is tempting.

For the moment I am happy with my Odyssey+ and there are rumors of Samsung offering something new in the coming months. The next 90 days should be interesting as the Christmas season approaches and companies compete for sales.

 

Ah OK.

I can tell you that the Odyssey plus looks really bad compared to the Reverb, after I had to sent my Reverb back due to cable damage, I use the OS+ now and it is NO FUN at all anymore after I have seen the crisp image of the Reverb.

The ACER Ojo might be interesting aswell.

 

  • Like 1

Share this post


Link to post
Share on other sites

Been playing around with my Reverb  I got from Amazon a week ago, so far so good although I've taken all the precautions by securing the cable and pcie usb hub.   Like other reviews resolution is great (pretty much monitor quality), slightly smaller FOV than Rift, and the cable is very thick.  I've been surprised that my 1080 did well in QMB and Berloga keeping in the 70 FPS and up on High setting.   But going into WOL it struggled at 30-40 FPS, I lowered the settings and SteamVR SS but didn't do much better.   My question is anyone with Reverb gone into WOL with a better card and done well (or maybe it's the CPU), trying to figure out what to upgrade.

 

My key specs are:

1080

i5-6600K@4.2Ghz

16GB DDR4@3200

Share this post


Link to post
Share on other sites
17 hours ago, 71st_AH_statuskuo said:

Been playing around with my Reverb I got from Amazon a week ago, so far so good although I've taken all the precautions by securing the cable and pcie usb hub. Like other reviews resolution is great (pretty much monitor quality), slightly smaller FOV than Rift, and the cable is very thick. I've been surprised that my 1080 did well in QMB and Berloga keeping in the 70 FPS and up on High setting. But going into WOL it struggled at 30-40 FPS, I lowered the settings and SteamVR SS but didn't do much better. My question is anyone with Reverb gone into WOL with a better card and done well (or maybe it's the CPU), trying to figure out what to upgrade.

 

My key specs are:

1080

i5-6600K@4.2Ghz

16GB DDR4@3200

 

Did you take off in WOL or just checked FPS on the airfield? On a crowded AF it is expected to have lower FPS but in the air with no furball or heavy AA guns action in sight it should be about the same as in SP.

Share this post


Link to post
Share on other sites

I flew several missions, yes when I'm in the air it's not bad (60 FPS), but in the furball it get lower and choppier.  I turned on WMR motion reprojection and that helped, with some artifacts.   

Share this post


Link to post
Share on other sites
On 7/21/2019 at 7:16 AM, 71st_AH_statuskuo said:

Been playing around with my Reverb  I got from Amazon a week ago, so far so good although I've taken all the precautions by securing the cable and pcie usb hub.   Like other reviews resolution is great (pretty much monitor quality), slightly smaller FOV than Rift, and the cable is very thick.  I've been surprised that my 1080 did well in QMB and Berloga keeping in the 70 FPS and up on High setting.   But going into WOL it struggled at 30-40 FPS, I lowered the settings and SteamVR SS but didn't do much better.   My question is anyone with Reverb gone into WOL with a better card and done well (or maybe it's the CPU), trying to figure out what to upgrade.

 

My key specs are:

1080

i5-6600K@4.2Ghz

16GB DDR4@3200

 

I would guess it is more likely your CPU, assuming the number of rendered objects is similar in the various scenarios you've tried.

Share this post


Link to post
Share on other sites

Thanks Qpassa, you're probably right, even though I'm probably close to my limit for the i5 6600k@4.2Ghz.  As I said the WMR reprojection does a pretty good job, it keeps at keeps me at 45fps in WOL with minimal artifacts in heavy action.  Plus I like the blue square indicator showing whether I'm CPU or GPU limited (ususually both but more CPU than GPU).    For now I don't feel like I have to upgrade right away, which I'm happy about considering I'm using a 1080 with the Reverb in MP.  I got a Rift S to compare to my Reverb.

Share this post


Link to post
Share on other sites
28 minutes ago, 71st_AH_statuskuo said:

Thanks Qpassa, you're probably right, even though I'm probably close to my limit for the i5 6600k@4.2Ghz.  As I said the WMR reprojection does a pretty good job, it keeps at keeps me at 45fps in WOL with minimal artifacts in heavy action.  Plus I like the blue square indicator showing whether I'm CPU or GPU limited (ususually both but more CPU than GPU).    For now I don't feel like I have to upgrade right away, which I'm happy about considering I'm using a 1080 with the Reverb in MP.  I got a Rift S to compare to my Reverb.

4.2ghz is pretty low for a 6600k, can definitely go higher.

Share this post


Link to post
Share on other sites
37 minutes ago, 71st_AH_statuskuo said:

Thanks Qpassa, you're probably right, even though I'm probably close to my limit for the i5 6600k@4.2Ghz.  As I said the WMR reprojection does a pretty good job, it keeps at keeps me at 45fps in WOL with minimal artifacts in heavy action.  Plus I like the blue square indicator showing whether I'm CPU or GPU limited (ususually both but more CPU than GPU).    For now I don't feel like I have to upgrade right away, which I'm happy about considering I'm using a 1080 with the Reverb in MP.  I got a Rift S to compare to my Reverb.

 

 

What voltages are you running at? You can fairly safely go up to 1.35 (some do 1.4v even, but I wouldn't tbh). Depending on your motherboard you could also consider per-core overclock as that usually can net you another 300Mhz on one of the cores.

 

I used to run the 6600k and at 1.35V I had 4.4Ghz 4.5Ghz 4.5Ghz and 4.6Ghz cores.

Share this post


Link to post
Share on other sites

Any of you get the problem of color been washed out? It is like a white thin fog of everything. I came from samsung odyssey plus. Is it normal for all reverb or I got a defect unit? This put me in hard position to SA planes above trees. I got HP reverb consumer edition from amazon. 

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, =ILS=_nevinjiang_6 said:

Any of you get the problem of color been washed out? It is like a white thin fog of everything. I came from samsung odyssey plus. Is it normal for all reverb or I got a defect unit? This put me in hard position to SA planes above trees. I got HP reverb consumer edition from amazon. 

Turning down gamma helps a lot, you can also go below 0.8 if necessary if you edit the startup.cfg file

  • Like 2

Share this post


Link to post
Share on other sites
1 hour ago, PO_Baldrick said:

Turning down gamma helps a lot, you can also go below 0.8 if necessary if you edit the startup.cfg file

 

for me it doesn't work, the game won't launch VR with a gamma below 0.8, i'm just getting a black screen in the headset..

Share this post


Link to post
Share on other sites
3 hours ago, =ILS=_nevinjiang_6 said:

Any of you get the problem of color been washed out? It is like a white thin fog of everything. I came from samsung odyssey plus. Is it normal for all reverb or I got a defect unit? This put me in hard position to SA planes above trees. I got HP reverb consumer edition from amazon. 

Yes got my Reverb 3 days ago, really like it, very sharp picture, almost like a monitor, performance is very smooth also.

Only complain is very washed out colors, I also come from the Odyssey +.

 

I know 3D Migoto can change the colors a bit, maybe that would solve the problem, can anyone try and post it?

Share this post


Link to post
Share on other sites
Posted (edited)
19 minutes ago, II./JG77_motoadve said:

Yes got my Reverb 3 days ago, really like it, very sharp picture, almost like a monitor, performance is very smooth also.

Only complain is very washed out colors, I also come from the Odyssey +.

 

I know 3D Migoto can change the colors a bit, maybe that would solve the problem, can anyone try and post it?

 

I just found the best settings for HP reverb, very sharp and color is a little bit cold but contrast is very good. I edit startup.cfg set gamma to 0.7, bloom set to 0. In game turn on HDR and sharpen. 4x land filter, blur filter for landscape. It is pretty sweet. I mount the heavy cable to the ceiling. The only issue I have is overheating flicker after 1 hour of play time. I added a 40mm fan to the front cover and the problem is gone. Noisy but got the problem solved. If the updated version by the end of August solves the cable and overheating problem, it will be the perfect VR for BOS right now. 

 

Please refer here: 

 

Edited by =ILS=_nevinjiang_6
added refer link

Share this post


Link to post
Share on other sites
Just now, =ILS=_nevinjiang_6 said:

 

I just found the best settings for HP reverb, very sharp and color is a little bit cold but contrast is very good. I edit startup.cfg set gamma to 0.7, bloom set to 0. In game turn on HDR and sharpen. 4x land filter, blur filter for landscape. It is pretty sweet. I mount the heavy cable to the ceiling. The only issue I have is overheating flicker after 1 hour of play time. I added a 40mm fan to the front cover and the problem is gone. Noisy but got the problem solved. If the updated version by the end of August solves the cable and overheating problem, it will be the perfect VR for BOS right now. 

Thanks for the info , will try that.

You should not put up with the overheating issue though, get it replaced.

Share this post


Link to post
Share on other sites
1 minute ago, II./JG77_motoadve said:

Thanks for the info , will try that.

You should not put up with the overheating issue though, get it replaced.

I thought every version 1 reverb has overheating flicker issue. You don't have this issue?

Share this post


Link to post
Share on other sites
42 minutes ago, II./JG77_motoadve said:

I received mine 3 days ago, maybe mine is version 2 , no flickering issues or problems (knock on wood)

what is your longest play time? over 2 hours?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...