Jump to content
Jason_Williams

Game version 3.001 discussion: Final Release of the Battle of Kuban

Recommended Posts

Using website version. Disabled my AV and Firewall, still couldn't log in.

 

'#1: No connection with authorization server.

#2: Your connection to Master-Server was temporarily lost. Check your internet connection.'

 

750c9a152f.jpg

Share this post


Link to post
Share on other sites

Im happy to report once you guys  get in there its amazeballs. 

Share this post


Link to post
Share on other sites

I am trying to play with my friends, who are all using the Steam version and have no trouble logging in whatsoever. This issue only seems to affect some people.

 

I have:

 - i7 6700k @ 4.4GHz

 - GTX 1080 Ti

 - 16GB DDR4

 - Windows 10 x64

 

I live in the UK and have Virgin Media as my ISP.

Edited by Kill3rCat

Share this post


Link to post
Share on other sites
Just now, katdog5 said:

Im happy to report once you guys  get in there its amazeballs. 

 

Are you using VR?  If so, how are you getting on reading the text in game? 

Share this post


Link to post
Share on other sites

Update has made my TrackIR roll inputs go inverted when looking past 90 degrees in either direction. Not really playable anymore with TrackIR.  I checked in CloD and 1946, and TrackIR works fine there.  

Edited by [CPT]HawkeyeP

Share this post


Link to post
Share on other sites

Ok I started to get trouble login in. I started it using the exe (but the same short cut I made before this version) and it let me log in on the second or third time I pressed enter. I think it just might be due to the large volume of people playing atm.

Share this post


Link to post
Share on other sites

I don't have an answer guys. Make sure you have our .exe white listed on any firewall or anti-virus. 

 

There just seems to be a few of you having issues. We see no obvious cause to keep you from logging in.

 

Jason

Share this post


Link to post
Share on other sites

Thanks for this update,  Jason, the dev team and all of the community contributors.

The work to achieve this is phenomenal.  

So much to digest; I love the rain effects and the increased view. 

Share this post


Link to post
Share on other sites

Java players inthe Netherlands  cant login , webside version . in the begin no problems with log in..  only one member with the steam version is in the game

 

 

Edited by 1.JaVA_KEBEN

Share this post


Link to post
Share on other sites

Still can't connect. The executable and launcher are already allowed through Firewall and whitelisted by all of my AV.

 

Tried everything, even disabled all of my antivirus and my firewall.

 

Nvm, finally, after over an hour, it's finally let me log in....

Edited by Kill3rCat

Share this post


Link to post
Share on other sites

If you could login earlier today after the update and not now, that probably means too much traffic or something. If you could NEVER login after the update perhaps a firewall or anti-virus is blocking you. If you have another computer, try installing there to test and see if you can get in. 

 

Again, we no clear answer on our end. Everything shows green and functioning.

 

Again post if you are on Steam or website. You guys gotta help us out here. We show no obvious problem.

 

Jason

Share this post


Link to post
Share on other sites
4 minutes ago, [CPT]HawkeyeP said:

Update has made my TrackIR roll inputs go inverted when looking past 90 degrees in either direction. Not really playable anymore with TrackIR.  I checked in CloD and 1946, and TrackIR works fine there.  

 

I'm not a TrackIR guru by any stretch. Are you using the same profile for CLoD and 1946? I use Requiem's Jun 2014 profile with the Exclusive box checked. I've not had any problems during testing.

 

TrackIR.JPG.4eacd1c1a1065ac0723b840d4d79d4d8.JPG

Share this post


Link to post
Share on other sites

Any login issue go here. All such posts will be moved here. Keep this thread clear for other comments.

 

Jason

 

Share this post


Link to post
Share on other sites

Ahhh.....:biggrin:

 

Il-2_2018-03-14_20-12-37_-_Copy.png

 

 

Edited by DD_Arthur
  • Upvote 13

Share this post


Link to post
Share on other sites

Sorry if someone has mentioned this but flying very low over a lake under a clear sky, the prop picked up water and created water drops on my wind shield. I did not expect that. Very cool. Gotta go fly in a rain storm now.

Share this post


Link to post
Share on other sites

Mission resaver was not included in the update it seems. resaver.exe and missionmanager.dll in bin/resaver are still from a year ago on my PC. Not surprisingly, the msnbin files it generates cannot be loaded by DServer. That's a big issue for my dynamic campaign system. I hope the devs will provide an updated version in a hotfix, because without it players will have to load the textual .mission file instead and wait a few long minutes before they can join a session.

  • Upvote 3

Share this post


Link to post
Share on other sites
10 minutes ago, busdriver said:

 

I'm not a TrackIR guru by any stretch. Are you using the same profile for CLoD and 1946? I use Requiem's Jun 2014 profile with the Exclusive box checked. I've not had any problems during testing.

 

TrackIR.JPG.4eacd1c1a1065ac0723b840d4d79d4d8.JPG

 

Yes, I am using the exact same profile for all 3 games. I didn't change any settings either for TrackIR previous to the update. I wish I could roll back installation of BoX to take a video of it and prove that it is something in V3.0 that has caused the problem.

Share this post


Link to post
Share on other sites
35 minutes ago, SCG_Ovrshoot said:

Okay already......I get it, it looks fantastic. 

Anybody notice any performance hit? 

Yes, same here. The first thing I did was trying to run a quick mission and I thought, "wow, it's still running smooth as silk", but after testing the new planes, new rain effects, etc, I started a carrer in Kuban map. Well, I must say the new carrer mode is superb, but the first mission was almost unplayable as SAS_Storebror said. We were at least 30-40 planes at the same time. I've never had any performance issue and, although I'm sure the new missions are most accurately historical, and the campaign mode is much better than the old one, in the few missions I've flown today (3 days/ 6 missions) I believe the are too many planes at the same time in the same place, imho. Huge fps drop. Anyone else has noticed? The rest of the new update I think is simply great. Thanks team!

Share this post


Link to post
Share on other sites
2 minutes ago, [CPT]HawkeyeP said:

 

Yes, I am using the exact same profile for all 3 games. I didn't change any settings either for TrackIR previous to the update. I wish I could roll back installation of BoX to take a video of it and prove that it is something in V3.0 that has caused the problem.

 

Just make a new profile for Sturmovik. Doesn't take long. I don't see anyone else complaining about this and I have had no problems with my TrackIR profiles. We also didn't make any changes to how TrackIR works. Something just went amiss. It happens.

 

Jason

1 minute ago, mochuelorojo said:

Yes, same here. The first thing I did was trying to run a quick mission and I thought, "wow, it's still running smooth as silk", but after testing the new planes, new rain effects, etc, I started a carrer in Kuban map. Well, I must say the new carrer mode is superb, but the first mission was almost unplayable as SAS_Storebror said. We were at least 30-40 planes at the same time. I've never had any performance issue and, although I'm sure the new missions are most accurately historical, and the campaign mode is much better than the old one, in the few missions I've flown today (3 days/ 6 missions) I believe the are too many planes at the same time in the same place, imho. Huge fps drop. Anyone else has noticed? The rest of the new update I think is simply great. Thanks team!

 

You can set the activity at the front line to have less units.

 

Jason

Share this post


Link to post
Share on other sites

I had the login problem earlier (No Connection to Master Server).

 

For me the problem was caused by anti-virus programme (Kaspersky) automatically changing access permissions. I had to go in to Application Control Settings in Kaspersky and switch application from 'Restricted' status where it had been put because of the new changes back to 'Trusted'.

 

This happened 3 times - for to start the main  il-2 Sturmovik .exe, then later the restarter.exe, then once again for BOS.LogParser.Offline.

 

In each case changing the setting in AV allowed me to access the game again.

 

May be worth diving into your AV programmes here for those having issues.

 

EDIT: I'm using the website version

Edited by kendo

Share this post


Link to post
Share on other sites

I am happy as a pig in the mud with this! thanks guys! Now to earn me a bunch of hero-of-the-soviet-union medals :D

Share this post


Link to post
Share on other sites

For those having problems with Steam you could try this? In the first instance I launched the game using Han's recommendation.Close steam down and launch the game by clicking on il2 exe from 

\<IL-2 game folder>\bin\game\Il-2.exe

 

if you managed to get into the game this way quit. Relaunch steam and try and connect via steam. This worked for me. Hope this helps.

 

Before trying this I couldn't connect to the master server or play offline.

 

 

Edited by 6./ZG26_Custard

Share this post


Link to post
Share on other sites
10 minutes ago, Jason_Williams said:

 

Just make a new profile for Sturmovik. Doesn't take long. I don't see anyone else complaining about this and I have had no problems with my TrackIR profiles. We also didn't make any changes to how TrackIR works. Something just went amiss. It happens.

 

Jason

 

You can set the activity at the front line to have less units.

 

Jason

 

Someone else noted the same problem in the troubleshooting section of the forums. I'm rendering a video of what happened. I never modified my profiles and the same profile works perfect in CloD and it worked perfect previous the the 3.0 update.

Share this post


Link to post
Share on other sites

There are now some weird visual artifacts I noticed on the water when you quickly look there with the camera. These artifacts always quickly disappear, it looks like a strange pop in issue.

Also other issues that I noticed:

-can't see number of players on each side in the scoreboard in multiplayer

-sorting server browser by number of players doesn't work

-opening the scoreboard in multiplayer takes a very long time and keeping the scoreboard open causes significant freezing of the game

 

Edit: I now noticed that similar pop in happens on the terrain too, like the game loads higher quality textures when you look somewhere, but it happens too late and looks pretty bad.

Edited by Lubos
  • Upvote 1

Share this post


Link to post
Share on other sites
7 minutes ago, [CPT]HawkeyeP said:

 

Someone else noted the same problem in the troubleshooting section of the forums. I'm rendering a video of what happened. I never modified my profiles and the same profile works perfect in CloD and it worked perfect previous the the 3.0 update.

 

Check your Camera settings in the game. Those might have been rest or changed affecting TrackIR speeds.

 

Jason

Share this post


Link to post
Share on other sites

Just flown a little, it is fantastic!

The rain efects, clouds and Viewdistance works well and the Campaign mode is superb. What an amazing update and Sim. The SP mode will live on!

  • Like 1

Share this post


Link to post
Share on other sites
1 minute ago, Jason_Williams said:

 

Check your Camera settings in the game. Those might have been rest or changed affecting TrackIR speeds.

 

Jason

 

Reset them all to default. Tried a vanilla Steam install vs a Standalone install of 3.0. Same problem with both. Tried making a fresh TrackIR profile, with both TrueView on and TrueView off as this in the past could affect it. Nothing is fixing it. 3.0 is causing an inversion of TrackIR input.

 

Uploading video now to demonstrate what is happening and it shows the exact same profile working in CloD perfectly, while BoS it goes crazy.

Share this post


Link to post
Share on other sites

Please guys how to enable subtitles for radio transmissions? Pressing H didn´t help

Share this post


Link to post
Share on other sites
5 minutes ago, [CPT]HawkeyeP said:

 

Reset them all to default. Tried a vanilla Steam install vs a Standalone install of 3.0. Same problem with both. Tried making a fresh TrackIR profile, with both TrueView on and TrueView off as this in the past could affect it. Nothing is fixing it. 3.0 is causing an inversion of TrackIR input.

 

Uploading video now to demonstrate what is happening and it shows the exact same profile working in CloD perfectly, while BoS it goes crazy.

 

Don't care about CLOD. Just make a new profile then show me it's broken. I have no other suggestions.

 

Jason

Share this post


Link to post
Share on other sites

Everything works perfectely here :)
Very cool update, thanks for the hard work!

The career mode seems to be awesome, flew two missions so far and had a blast. Finally a good SP campaign for the game. Well done!

Everything is amazing!


Except, I had to set clouds to lowest quality for getting decent frame rates in VR and like that it is pretty nasty on the eyes... especially when you have planes between you and the clouds, you get pretty nasty blurry blobs. Wished there were a "no clouds" setting for SP, cause now I have to chose my poison in low fps or eyestrain. Without clouds I have pretty good fps. ;)

Share this post


Link to post
Share on other sites

If a TIR axis is inverted in game why don't you just invert it in TIR. Not perfect but it will work in 1 sec and u will not notice any difference.

Share this post


Link to post
Share on other sites
46 minutes ago, coconut said:

Mission resaver was not included in the update it seems. resaver.exe and missionmanager.dll in bin/resaver are still from a year ago on my PC. Not surprisingly, the msnbin files it generates cannot be loaded by DServer. That's a big issue for my dynamic campaign system. I hope the devs will provide an updated version in a hotfix, because without it players will have to load the textual .mission file instead and wait a few long minutes before they can join a session.

 

The problem above is not too problematic. It takes about one minute to load a mission on the Stalingrad map, which is bearable.

 

However, the following issues are currently show-stoppers:

- Mission length in the statistics says there's 55 minutes left, but the mission was just started and set to last 3h.

- I have locked the loadouts in my server settings file, and let the mods unconstrained. However, in the game, must loadouts are locked.

Edited by coconut

Share this post


Link to post
Share on other sites
Just now, coconut said:

 

Additionally:

- Mission length in the statistics says there's 55 minutes left, but the mission was just started and set to last 3h.

- I have locked the loadouts in my server settings file, and let the mods unconstrained. However, in the game, must loadouts are locked.

 

 I dont know if this is on purpose or not but DED Normals mission length has halved.

Share this post


Link to post
Share on other sites
1 hour ago, 1CAG_Darrylx444 said:

When is Kuban going to be released on Steam then? Its not there now.

I'm just going on a note I saw from the developers but there was some technical issue so that for the present BoK wasn't going to be sold on Steam (if I recall correctly) for now and there wasn't a projection when it would be sold there.  I hope I'm remembering what I read correctly.

  • Sad 1

Share this post


Link to post
Share on other sites

Other than lower FPS, single player works fantastic, and I love the new features. However, when it comes to multiplayer  I can't seem to stay connected to any server (once I finally get connected to any server) for any longer than 5 minutes before losing connection.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...