Jump to content

Recommended Posts

Salut.....

 

1ere question?   les freins différentiels sont ils activés?  J'ai l'impression (mais j'ai peut mal paramétré) que non... :salute:

Share this post


Link to post
Share on other sites

Les freins différentiels du Lagg fonctionnent comme ceux du Spit. Elle ne dépend que de la position du palo.

Il n'y a donc qu'une seule commande de frein.

Share this post


Link to post
Share on other sites

Merci Rama!!!

 

Les touches "frein droit" et "frein gauche" ne servent à rien, pour le moment, donc?

Share this post


Link to post
Share on other sites

Oui il faut se méfier des commandes qui peuvent servir aux autres avions mais pas au LaGG !

Pour le moment de mon coté je n'arrive pas à faire fonctionner les trims. Il me semble pourtant bien que l'appareil en était équipé ....

 

Ce qui pourrait être bien Rama, c'est d'avoir la liste des problèmes déjà connus à chaque sortie de version ; histoire de ne pas faire remonter des choses déjà prise en compte par les devs

Share this post


Link to post
Share on other sites

Ah, une autre question :

Je n'arrive pas à paramétrer mon joystick (Microsoft Sidewinder FF2) au niveau des gaz. En effet, ma commande est inversée. Y a-t'il un moyen de corriger ?

Amitiés.

DAN

Share this post


Link to post
Share on other sites

Je n'ai pas vraiment le temps de faire une liste complète, mais je vais mettre quelques trucs dans un liste que j'éditerais:

- Trim non fonctionnels (code non activé)

- verrouillage roulette de queue non fonctionnel (code non activé)

- variomètre non fonctionnel

- jauge d'essence non fonctionnelle

- le moteur n'est pour le moment pas affecté ni par des températures hors limites, ni par des RPM hors limite (effets visuels seulement, pas d'effet physique).

- modèles de dommage non finalisé (hélice et le reste).

Share this post


Link to post
Share on other sites
Je n'arrive pas à paramétrer mon joystick (Microsoft Sidewinder FF2) au niveau des gaz. En effet, ma commande est inversée

Idéalement, chaque fois que tu change un paramètre, il faut faire "apply".

C'est un peu lourd (cela exige de revenir au menu à chaque fois), mais cela permet d'assurer que le changement est bien pris en compte.

 

Si cela ne marche pas, sortir du jeu une fois que "apply" est cliqué, puis revenir.

Share this post


Link to post
Share on other sites

Ah, une autre question :

Je n'arrive pas à paramétrer mon joystick (Microsoft Sidewinder FF2) au niveau des gaz. En effet, ma commande est inversée. Y a-t'il un moyen de corriger ?

Amitiés.

DAN

 

oui c'est très simple et je viens de l'expliquer dans le forum en anglais !

 

cliques juste sur le bouton que j'indique avec la flèche

Axis.jpg

 

 

PS: merci Rama pour la liste  :cool:

Share this post


Link to post
Share on other sites

Merci bien pour vos réponse, je teste le truc et je vous informe de la suite. Jusqu'à présent, j'ai fais de jolies trainées dans la poudreuse !!!

DAN

Share this post


Link to post
Share on other sites

Yes, idem en ce qui concerne la roulette de queue et le trim. A noter que la méthode pour régler les gaz sur le Joy (inversion de l'axe) est OK pour moi.

Bon tentative de décollage (en mode simpliste, évidemment !) et crash dans la poudreuse. Second essai et crash au moment de quitter la piste, l'appareil est parti en basculant sur la gauche.

Heureusement, y a pas de mal pour le pilote. Donc, on peut recommencer, encore et encore !!!

A+

DAN

Share this post


Link to post
Share on other sites

Idem commandes des gaz inversées, j'ai essayé de pousser ma manette dans le sens inverse dans les options, redémarrage du jeu pour que ça prenne effet, et paf un joli écran noir au démarrage ! Plus possible de jouer...

Share this post


Link to post
Share on other sites

Otez moi d'un doute!!!   la verrière n'est pas encore fonctionnelle?  nous sommes bien d'accord? :happy:  

Share this post


Link to post
Share on other sites

J' sais pas si c'est un bug , pour un S FF 2 ? bonne sensation des commandes , molles au sol , durcies en vol , mais pas de retour d'information pour ce qui est des décrochages , vrilles et autres joyeusetés , par encore implémenté pit 'etre  ?


Otez moi d'un doute!!!   la verrière n'est pas encore fonctionnelle?  nous sommes bien d'accord? :happy:  

ouvert / fermé ? bah ça marche chez moi .

Share this post


Link to post
Share on other sites

Pas chez moi, je dois avoir oublié de paramétrer une touche ...merci de l'info ;)

Share this post


Link to post
Share on other sites

oui ca fonctionne bien aussi chez moi et c'est utile pour tirer les flares  :biggrin:

Il me semble que c'est R alt + C par défaut

Share this post


Link to post
Share on other sites

Oui, ça marche maintenant, c'est marrant en R ctrl + c ? ça ne marchait pas , et en changeant pour R ctrl + Y (comme dans mon IL-2 HSFX ........> ça marche !!!!  va comprendre ? :cool:

 

 

 

Bon, ben au final le seul vrai bug jusqu'à présent, c'est ce blocage du jeu pendant les réglages de settings (ça vient de m'arriver encore deux fois)............. ;)

Share this post


Link to post
Share on other sites

Pour ma part c'est corrigé pour l'écran noir, j'ai désinstallé et ré-installé (donc re-téléchargé le jeu). Pour moi aussi le jeu bloque pendant les réglages des contrôles. Quelqu'un est arrivé à régler le trim ? Perso je n'y arrive pas, ce satané oiseaux tire toujours vers le haut, j'ai beau trimer rien n'y fait... Les touches attribuées ne sont pas déjà attribuées à d'autres actions pourtant... Sinon le décollage et l'atterrissage c'est fait, un peu chaud au début on pète 2-3 fois un train mais ça rentre vite dans l'ordre.

 

Édit :

 

Je viens de lire les messages plus haut, le trim et la roulette ne sont pas encore fonctionnels, autant pour moi.

Edited by Fr_El_nabot

Share this post


Link to post
Share on other sites

Pour ma part ,j'ai rencontré le blocage du jeu pendant les règlages aussi et également un bug graphique,du moins je remarque un léger voile (en vue cokpit) ,peut être dû à mes drivers ,tout au max en 1920 * 1200.

Sinon dur de faire décoller le bestiau et en mode normal ....

Share this post


Link to post
Share on other sites

Je ne trouve pas que c''est si dure que ça il faut seulement mettre beaucoup de pied et ce des le départ sinon il part fort à droite.

Tu es sur d'avoir mis le pas d'hélice et la richesse à fond pour avoir tout les ROM nécessaire ?

 

Pour ce qui est du léger voile c'est peut être le problème dont certain parle avec la SSAO a régler manuellement

Share this post


Link to post
Share on other sites

Je n'ai pas vraiment le temps de faire une liste complète, mais je vais mettre quelques trucs dans un liste que j'éditerais:

- Trim non fonctionnels (code non activé)

- verrouillage roulette de queue non fonctionnel (code non activé)

- jauge d'essence non fonctionnelle

- le moteur n'est pour le moment pas affecté ni par des températures hors limites, ni par des RPM hors limite (effets visuels seulement, pas d'effet physique).

 

- l'hélice ne plie pas encore;

- DM pas encore implémenté à 100%;

- éjection impossible au sol;

- à compléter... ;)

 

Il me semble aussi que les gauges de températures ne fonctionnent pas non plus...

Share this post


Link to post
Share on other sites

- l'hélice ne plie pas encore;

- DM pas encore implémenté à 100%;

- éjection impossible au sol;

- à compléter... ;)

 

Il me semble aussi que les gauges de températures ne fonctionnent pas non plus...

 

Ainsi que celle du vario.

Edited by Fr_El_nabot

Share this post


Link to post
Share on other sites

Hello, les gars !

Une question sur les freins.

D'après ce qui est indiqué, ceux-ci ne sont pas encore fonctionnels.

Pourtant, d'après cette vidéo (Russe) on entend bien les freins en action (de 6mn25 à 6mn41)

Lien :

Alors, quoi ??

Salutations.

DAN

Share this post


Link to post
Share on other sites

Qui a dit que les freins n'étaient pas fonctionnels?

Je n'ai vu cela nulle part.

Share this post


Link to post
Share on other sites

Si, ils fonctionnent même très bien, on entend le freinage et aussi le "pschiittt" de l'air comprimé de temps en temps.

Share this post


Link to post
Share on other sites

Je ne trouve pas que c''est si dure que ça il faut seulement mettre beaucoup de pied et ce des le départ sinon il part fort à droite.

Tu es sur d'avoir mis le pas d'hélice et la richesse à fond pour avoir tout les ROM nécessaire ?

 

Pour ce qui est du léger voile c'est peut être le problème dont certain parle avec la SSAO a régler manuellement

 

salut Foxy

 

en effet j'avais le même problème et en effet il a été réglé en changeant les paramêtres "SSAO" dans le fichier "Startup.cfg" à la main. un editeur de text permet de retrouver facilement ces deux lignes de commande dans le fichier.

Share this post


Link to post
Share on other sites

salut Foxy

 

en effet j'avais le même problème et en effet il a été réglé en changeant les paramêtres "SSAO" dans le fichier "Startup.cfg" à la main. un editeur de text permet de retrouver facilement ces deux lignes de commande dans le fichier.

 

OK, j'ai ça actuellement

 

:[KEY = graphics]

    adapter = 0

    depth_res = 1

    desktop_center = 1

    dither = 0

    filter = 3

    forest_distance = 4

    forest_quality = 1

    fps_limit = 60

    full_height = 768

    full_width = 1024

    fullscreen = 0

    gamma_b = 1.00000

    gamma_g = 1.00000

    gamma_r = 1.00000

    grass_quality = 3

    land_textures = 0

    landscape_mesh_quality = 1.00000

    lights_count = 20

    mgpu_compatible = 0

    multisampling = 2

    objects_distance = 1.00000

    or_enable = 0

    or_ipd = 1.00000

    or_lens_offs = 1.00000

    post_bloom_enable = 1

    post_contrast = 1

    post_dof_enable = 0

    post_drops_enable = 0

    post_effects_enable = 1

    post_hdr = 3

    post_sharpen = 0

    reflection = 3

    saturation = 1.00000

    shaders = 3

    shadows_quality = 4

    ssao_res = 1

    ssao_samples = 64

    ssr_samples = 20

    supersample = 0

    texmipdown = 0

    textures_quality = 2

    vsync = 0

    win_height = 1200

    win_width = 1920

[END]

 

  Quelles valeurs dois je utiliser?

 

Pour Foxy , effectivement je n'ai pas assigné de touches pour le pas dhélice  .....Je ne fais plus que du ROF ,donc j'ai un peu zappé cet aspect et c'était mon 1er test :rolleyes:

Share this post


Link to post
Share on other sites

Concernant les freins marchent pas chez moi j'ai beau assigner une touche pas de pschitttt (ni orange, ni citron :lol: )  m'en vas re tester

edit : chui un boulet j'avais assigné une touche sur le freins de parc .....

 

concernant les décollages difficiles en mode normale comme moi vous oubliez peut être de régler le pas d'hélice ... :dry:

Edited by Blue_44

Share this post


Link to post
Share on other sites

Vu dans un autre poste : ssao_res = 0

pour cet impression de flou.

 

En fait, les 2 lignes SSAO sont à mettre sur 0 dans le Startup.cfg (sinon il vous reste une sorte de filtre brunâtre et des textures floues):

ssao_res = 0
ssao_samples = 0

Share this post


Link to post
Share on other sites

Qui a dit que les freins n'étaient pas fonctionnels?

Je n'ai vu cela nulle part.

 

toi, tu dis que les feins droit et gauche ne fonctionnent pas, chez moi si !...

Share this post


Link to post
Share on other sites

Heu non, je n'ai pas dis que les freins n'étaient pas fonctionnels, j'ai dis que le freinage différentiel était actionné par le palonnier (commande des freins générale, la répartition directionnelle est faite avec le palo)

Share this post


Link to post
Share on other sites

Chez moi, la manette de frein du LaGG est assignable sur une pédale de palo, mais pas sur les deux en même temps (en redondance donc). Mon idée est d'avoir les deux types de frein sur mes 2 pédales de palo afin de garder la même utilisation quelque soit l'avion choisi (Left brake, Right brake + Wheel brake sur chacune des pédales).

 

Quelqu'un a-t-il réussi à mettre les freins du LaGG en redondance sur chacune de ses pédales?

Share this post


Link to post
Share on other sites

Chez moi, la manette de frein du LaGG est assignable sur une pédale de palo, mais pas sur les deux en même temps (en redondance donc). Mon idée est d'avoir les deux types de frein sur mes 2 pédales de palo afin de garder la même utilisation quelque soit l'avion choisi (Left brake, Right brake + Wheel brake sur chacune des pédales).

 

Quelqu'un a-t-il réussi à mettre les freins du LaGG en redondance sur chacune de ses pédales?

A mon avis, il faudra que tu fasses ça via le soft de programmation de ton palo.

Share this post


Link to post
Share on other sites

je constate un bug, après un crash et explosion, le jeu a planté (rof.exe), pensant que ce n'était qu'une coïncidence, je me suis recraché volontairement en provoquant une belle explosion, et la rebelote

deco et fenêtre Rof.exe, cela vient-il du jeu ou ma CG ?

Share this post


Link to post
Share on other sites

J'ai fait le test et chez moi ca ne plante pas.

Peut être la carte graphique qui à du mal à gérer l'explosion.

 

Tu as quoi comme carte ? moi de mon coté j'ai une EVGA nvidia GTX 560 Ti avec 1 Go de ram

Share this post


Link to post
Share on other sites

je constate un bug, après un crash et explosion, le jeu a planté (rof.exe), pensant que ce n'était qu'une coïncidence, je me suis recraché volontairement en provoquant une belle explosion, et la rebelote

deco et fenêtre Rof.exe, cela vient-il du jeu ou ma CG ?

Ca peut venir des deux. Dans un premier temps, baisse les réglages graphiques. Ensuite, si tu n'as pas de mieux, met à jour tes drivers graphique. Si tu n'as toujours rien, tu pourras considérer que c'est un bug. Essaie de décrire comment et sur quoi tu te crash pour que l'on essaie dans les mêmes conditions.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...