Jump to content
NN-Apache

BOS - problème de plantages aléatoires (résolu)

Recommended Posts

Chez moi, c'est systématique, ce sont les enregistrements (Track) qui plantent !!!!   un Bug ou quelque chose qui m'échappe??  .............Vu que ça tourne bien en jeu, je pencherais pour un bug :huh:

 

 

Aucun problème avec les tracks chez moi. J'en ai enregistrées et lues sans soucis récemment.

Share this post


Link to post
Share on other sites

ma config doit être un peu a genoux.......je vais devoir casser la tirelire!!!

;)

Share this post


Link to post
Share on other sites

Tu veux dire que l'on peut télécharger et installer en toute légalité Windows 7 64 bits en utilisant sa clé 32 bits? Je ne suis pas concerné, mais si c'est vrai, ça peut sûrement intéresser beaucoup de monde qui a windows 7 32 bits et ne veut pas de Windows 10.

 

Si tu as une version boite oui.

 

Dans la majorité des cas, ce que tout le monde a, c'est une version OEM lié au PC, donc légalement, non tu ne peux pas, mais techniquement c'est possible. Microsoft ne différencie pas les clés OEM et boite à l'activation, mais c'est ta facture, et la licence d'utilisation qui légalement fait fois.

 

Pips, tu peux me mettre un de tes track, que je regarde ce que ça donne.

Share this post


Link to post
Share on other sites

Je vais te faire ça ce week end.......je te l'envoie sur ton email perso?

Share this post


Link to post
Share on other sites

Oui si ça passe. Sinon, passe par mediafire, ou dropbox.

Edited by Habu

Share this post


Link to post
Share on other sites

NN-NN-Apache, je ne veux pas vous jeter la pierre, loin de là, mais ne trouvez-vous pas vos arguments légèrement péjoratifs ? Je fais de l'informatique depuis 1995. Je suis loin d'être un ingénieur informaticien mais j'ai appris sur le tas, avec passion, avec conviction et ténacité. Je viens d'une époque où il fallait paginer sa mémoire pour jouer à certains jeux-vidéos. En informatique il y a toujours une solution et le problème se situe bien souvent entre la chaise et le clavier. Un pc n'est pas une console. Ce n'est pas un outil de "consommation" "grand public" prêt à servir dès qu'on le commande. C'est outil un formidable, complexe, qui demande un minimum de curiosité, de savoir faire et d'organisation. Il n'y a pas de limite à votre imagination. Un jeu comme Il-2 Stalingrad ne s'adresse pas aux néophytes, il est vrai, et demande un minimum d'investissement personnel et intellectuel. Vous ne pouvez pas venir ici et dire; voilà, j'ai payé mon jeu 70 euros et ça marche pas. Le jeu fonctionne. Et j'ose même ajouter PARFAITEMENT. Mais je ne suis pas un débutant non plus, ça doit faire la différence.

 

Conclusion: C'est votre système et/ou votre matériel qu'il faut revoir, pas le jeu. Ce sont vos connaissances qu'il faut mettre en cause, pas le jeu. C'est votre approche naïve de l'outil informatique, en général, qu'il faut reconsidérer, et pas le jeu. 

J'allucine

Sans commentaire

Share this post


Link to post
Share on other sites

Hello, avec ma config ci dessous, BOS/BOM est fluide et sans plantage avec les mêmes réglages que Wolf(Merci à lui)

 

Windows 7 Edition Familiale Premium 64 bits, SP1,

Carte mère ASUSTeK . P8Z77-V LK Rev X.0x,

Intel Core i5 3570K Cadencé à 3.40 GHz,

Carte graphique NVIDIA GeForce GTX 660,

8 Go de mémoire totale de type DDR3(2x 4Go Barrette Corsair PC3-10700H,Fréquence maximale: 667 MHz,

un DD système SSD Samsung SSD 840Series de 232.89 Go SATA III,

un DD Disque dur ST2000VX000-1CU164 de 1.82 To SATA III,

deux ecrans: un Philips FTV 28,9" et un écran PKB MAE190W 19,1",

Share this post


Link to post
Share on other sites

Résultat des courses c'est bien W7 32bits qui pose problème.

j'ai installé W7 64bits et le jeu sur un vieux HD et il semble stable.

J'ai donc basculé en 64 avec la toute la réinstalle que ça implique.

j'ai pu faire plusieur missions de la campagne Stalingrade sans plantage et améliorer mes setting.

 

Merci pour vos conseils.

 

PS donc à préciser dans le minimum requis : 64 bits ou rien

Share this post


Link to post
Share on other sites

bonne nouvelle apache , cela dit , et c est pas pour remuer le truc mais le jeu est toujours en 32 , c est ptet la reinstalle de ton systeme qui fait que ca marche mieux , cela dit autant effectivement passer en 64 il n y a aucun desavantages ;)  et en plus beaucoup de jeu actuels ne tournent  plus que sur 64 ...et a priori pas besoin d etre devin pour penser que ce sera de plus en plus le cas !

Content que ca marche , bon ben il te reste plus qu a nous rejoindre les mercredi et vendredi online ;)

Share this post


Link to post
Share on other sites

On ne le répétera jamais assez. Le problème, ce n'est pas le jeu. Cela ne veut pas dire que le jeu n'a pas de défaut mais il tourne très bien en 32 et en 64 bits, sans aucun problème ;)

Share this post


Link to post
Share on other sites

Bonjour,

j ai un peu le même probléme que NNAPPACHE  et bien d'autre je crois quand je vais sur forum anglais mais j ai pas trouvé ma solution encore, IL2 stalingrad ou moscow plante apres quelques minutes d'utilisation, 

je vous donne ma config matériel au cas ou quelqun aurait une piste

merci d avance de vos reponse

 

 

   Operating System: Windows 10 Famille 64-bit (10.0, Build 17763) (17763.rs5_release.180914-1434)
                 Language: French (Regional Setting: French)
      System Manufacturer: System manufacturer
             System Model: System Product Name
                     BIOS: BIOS Date: 10/15/13 17:50:23 Ver: 45.02 (type: BIOS)
                Processor: Intel(R) Core(TM) i7-4930K CPU @ 3.40GHz (12 CPUs), ~3.4GHz
                   Memory: 16384MB RAM
      Available OS Memory: 16324MB RAM
                Page File: 5879MB used, 13388MB available
              Windows Dir: C:\WINDOWS
          DirectX Version: DirectX 12
      DX Setup Parameters: Not found
         User DPI Setting: 96 DPI (100 percent)
       System DPI Setting: 96 DPI (100 percent)
          DWM DPI Scaling: Disabled
                 Miracast: Available, no HDCP
Microsoft Graphics Hybrid: Not Supported
           DxDiag Version: 10.00.17763.0001 64bit Unicode

------------
DxDiag Notes
------------
      Display Tab 1: No problems found.
      Display Tab 2: No problems found.
        Sound Tab 1: The file RTKVHD64.sys is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL).  You may be able to get a WHQL logo'd driver from the hardware manufacturer.
        Sound Tab 2: The file RTKVHD64.sys is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL).  You may be able to get a WHQL logo'd driver from the hardware manufacturer.
        Sound Tab 3: The file RTKVHD64.sys is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL).  You may be able to get a WHQL logo'd driver from the hardware manufacturer.
          Input Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D:    0/4 (retail)
DirectDraw:  0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay:  0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow:  0/6 (retail)

---------------
Display Devices
---------------
           Card name: NVIDIA GeForce GTX 780 Ti
        Manufacturer: NVIDIA
           Chip type: GeForce GTX 780 Ti
            DAC type: Integrated RAMDAC
         Device Type: Full Device (POST)
          Device Key: Enum\PCI\VEN_10DE&DEV_100A&SUBSYS_105110DE&REV_A1
       Device Status: 0180200A [DN_DRIVER_LOADED|DN_STARTED|DN_DISABLEABLE|DN_NT_ENUMERATOR|DN_NT_DRIVER] 
 Device Problem Code: No Problem
 Driver Problem Code: Unknown
      Display Memory: 11191 MB
    Dedicated Memory: 3029 MB
       Shared Memory: 8162 MB
        Current Mode: 2560 x 1440 (32 bit) (30Hz)
         HDR Support: Not Supported
    Display Topology: Extend
 Display Color Space: DXGI_COLOR_SPACE_RGB_FULL_G22_NONE_P709
     Color Primaries: Red(0.632813,0.339844), Green(0.310547,0.632813), Blue(0.158203,0.060547), White Point(0.313477,0.329102)
   Display Luminance: Min Luminance = 0.500000, Max Luminance = 270.000000, MaxFullFrameLuminance = 270.000000
        Monitor Name: Generic PnP Monitor
       Monitor Model: Acer CB280HK
          Monitor Id: ACR040A
         Native Mode: 3840 x 2160(p) (30.000Hz)
         Output Type: DVI

111.jpg

Share this post


Link to post
Share on other sites

Mets à jour ton pilote graphique et tes driver. Le message d'erreur dit que ta crate graphique a planté, et que windows utilise un substitue pour éviter un écran bleu. Ton problème se situe sur ta carte graphique et/ou ses drivers.

 

De plus, si ma mémoire est bonne, c'est la 780 qui a des soucis avec Il2 à cause de problème de driver (sous réserve que ma mémoire soit bonne).

Share this post


Link to post
Share on other sites

Merci Habu mais le probleme c est que mes drivers sont a jour

si je suis obligé de changer de carte c'est chiant car elle fonctionne bien avec tous les autres jeux ou simu

 

j ai vu que certains vieux drivers marchaient mieux je vais essayer une autre version

 

Edited by normandiepcotty

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...