Jump to content
NN-Apache

BOS - problème de plantages aléatoires (résolu)

Recommended Posts

Bonjour a tous

Jétais un grand fan d' IL2 sturmovik première mouture le jeu était un vrai plaisir a jouer.

J'ai acheté Cliffs of Dover en préorder full set plein tarif 70€ si je me souvient bien.

Fiasco total et direc poubelle.

J'ai eu un nouvel éspoir avec BOS mais la idem, le jeu pante systématiquement.

J'ai changé ma configue : idem

J'ai attendu 1 an que les mises à jour amméliorent le jeu : pareil

J'ai changé ma carte vidéo : itou

J'ai fait tout quesqui disent dans la FAQ en anglais : rien de mieux

Que dois je faire ?

Ma configue :

Proc : Intel I7 3.4Ghz

8G de mémoire 2 x 4 en dual

Vidéo : NVidia GTX 770

Disque SSD Samsung 250G.

Dans la fenettre de dialogue du crash il n'y a pas de détail.

Des amis arrivent a jouer avec des configues moins puissante.

Un peu d'aide serai la bienvenue.

Share this post


Link to post
Share on other sites

Ça plante quand? Pendant les parties, au cours du chargement du jeu?

 

Un truc qui a marché chez pas mal de gens, c'est de lancer le jeu à partir de IL2.exe (dans le dossier bin/game du jeu) plutôt que du lanceur.

Un autre truc qui a aussi marché chez d'autres, c'est de réinstaller les programmes tierces parties (DirectX, Framework, C++). On les trouve dans le dossier data/updater/3rdparty.

Share this post


Link to post
Share on other sites

Merci de ta réponse Nonolem

ça plante de façon aléatoire.

Mais suivant les mise à jour le plantage est plus ou moins rapide.

Direct X se réinstall à chaque install de BOS

Les autres je n'ai pas éssayé , mais c'est fort de café,

Share this post


Link to post
Share on other sites

Si tu fais une recherche google sur "samsung ssd data corruption" tu verras que certains modèles ont des problèmes avec la commande TRIM, et du coup des portions de fichiers se retrouvent effacés.

 

Le problème affectait Linux, je ne sais pas si Windows était touché ou pas. Si tu peux, installe le jeu sur un autre disque. Ceci dit, si Windows est aussi dessus, c'est foutu  :(

 

Apparemment ça se résout en mettant à jour le firmware du SSD. Fais une recherche sur le modèle exact de ton SSD pour savoir si c'est nécessaire.

Share this post


Link to post
Share on other sites

Le jeu n'est installer sur le SSD que depuis 2 jours .

Avant tout était sur un disque normal.

En fait j'ai pu jouer un peu avec la mise à jour d'avant l'été.

J'ai même jouer en reseau. j'ai pensé qu'ils avaient bien débugué le jeu.

Mais ça c'est de nouveau dégradé avec les mises à jour suivante.

Maintenant le jeu plante en moins de 10 mn.

Depuis le SSD tout fonctionne mieu, les autres jeu semblent même plus fluide.

Et BOS aussi plante plus vite.

Share this post


Link to post
Share on other sites

Quelle est la mémoire embarquée sur ta carte graphique?

Share this post


Link to post
Share on other sites

Une GTX 770 c'est 2 giga de mémoire , ça passe à l'aise .

comme Worghen , c'est quoi ton OS ?

type de ram : ddr2 /3/4 ??  est ce que tu as essayé de faire tourner ta bécane avec une seule barrette , un petit tour de memtest ?

quelle est le jeu le plus gourmand en ressource que tu as d'installé ?

Installer Harware monitor de Cpuid pour vérifier les tensions et températures des composants ?

Peripherique ?  Hotas ? manette ? pedalier ?

puissance de ton alim ?

Le plantage , c'est uniquement le jeu ou c'est un bleu screen ?

Edited by RTA_Tchaykaram

Share this post


Link to post
Share on other sites

Une GTX 770 c'est 2 giga de mémoire , ça passe à l'aise .

 

Pas sûr... On a pas accès aux réglages détaillés, mais si le moteur graphique est proche de celui de RoF, on peut supposer que le super sampling est activé en ULTRA. Et ça, ça bouffe beaucoup, beaucoup de mémoire et de ressources sur la carte graphique. Pour peu qu'on ait une très grande résolution d'écran, ça peut cracher, même avec 2 GB sur la carte, à mon humble avis...

 

Les symptomes que décrit Apache sont les mêmes que ce qu'il m'arrive lorsque je mets les réglages graphiques sur ULTRA avec ma vieille GTX 460 (1GB de RAM, mais connecté à petit écran 1440x900) : tout semble bien fonctionner, jusqu'à plantage après quelques minutes. Plantage du jeu, je précise ("Il2.exe a cessé de fonctionner").

 

Ces plantages sous RoF ("RoF.exe a cessé de fonctionner"), avec un moteur graphique similaire, sont caractéristiques de mauvais réglages graphiques, quand on tire trop sur la carte. Mais sous RoF, on a accès aux réglages détaillés, et on peut tatonner pour chercher ce qu'il ne va pas.

 

Apache, j'imagine que tu as confiance en ta bécane et que tu as réglé le jeu en ULTRA. Essaye de passer en HIGH pour voir, si ça n'est pas déjà fait. Et quelle est ta résolution d'écran?

Share this post


Link to post
Share on other sites

En tout cas 8 Go c bien peu sur un système d'exploitation récent et si tu fais tourner il2 Bos sur Xp, je ne saurais quoi te dire...D'ailleurs es-tu toujours sur système x32 ou es-tu passé sur un système x64. Il est possible qu'il y ait des incompatibilités avec les derniers OS en date genre Win10...Pour ma part, voici mon système et le jeu tourne comme un charme: aucun problème à déplorer d'aucune sorte et je joue à il2 Clodo patché Team Fusion, il2 1946 patché CUp, Rise of Flight, DCS World, etc....

 

 

Antec P193, eVGA SuperNOVA 1000 Go, QuadCore i7_960@3316 MHz, Cooler Master V8, eVGA X58 SLI MICRO, Seagate Barracuda 2To, Western Digital Green 2To, Seagate Barracuda 500 Go, WD My Book USB 3To, 12Go  RAM DDRIII-1333, eVGA GeForce GTX 680  (4096 Mo VRAM DDR5), Iiyama ProLite E2607WS  [26" LCD], Windows Seven x64, G600 Gaming Mouse, G19 Keyboard, G13 Advanced Gameboard, Flight System G940, G35 Surround Sound Headset, Creative Labs 5.1 Inspire T6100, NaturalPoint TrackIR 5

Edited by Worghern

Share this post


Link to post
Share on other sites

Je tourne sous W7 ultimate 32bites

J'ai réduit la qualité graphique : idem

ROF passe tranquile , jamais un plantage.

Clodo est parti à la poubelle

Share this post


Link to post
Share on other sites

Le titre me fait sursauter chaque fois que je le lis, tu ne serais pas publiciste ou lobbyiste des fois Apache? ;)

 

Je pense que l'histoire de DX qui se réinstalle à chaque fois est à creuser (pour autant que je sache, comme RoF, BoS tourne sous DirectX 9). Est-ce une installation Steam?

Pistes possibles:

http://forums.steampowered.com/forums/showpost.php?p=26409643&postcount=2

http://forums.steampowered.com/forums/showpost.php?p=23392614&postcount=7
http://forums.steampowered.com/forums/showpost.php?p=23676532&postcount=9

http://forums.steampowered.com/forums/showthread.php?t=3128671

http://forums.steampowered.com/forums/showthread.php?t=2987393

 

Parallèlement, as-tu essayé de donner une priorité haute au processus Il-2.exe et de lui dédier un coeur (pas un HT)?

Share this post


Link to post
Share on other sites

Au vu de ta config, ça devrait tourner aussi bien que RoF. Peut être pas avec les mêmes réglage graphique, mais ça devrait tourner.

 

Tu vas dans ce répertoire du jeu :

IL-2 Sturmovik Battle of Stalingrad\data\updater\3rd_party

 

Et tu lances tous les exe : directX, vcredist et dotnet.

 

Au niveau des pilotes nvidia, remets tout par défaut pour le profil de BoS.

Edited by Habu

Share this post


Link to post
Share on other sites

Le titre me fait sursauter chaque fois que je le lis, tu ne serais pas publiciste ou lobbyiste des fois Apache? ;)

 

 

Pareil, au début, j'ai cru à un méchant troll des cavernes :D Bon...clodo, au début, ok, je veux bien, il méritait de se faire descendre sans sommation...Mais aujourd'hui avec Team Fusion, ce simulateur est une pure merveille. De toute façon, avec ce genre de produit, il faut être patient, ça sert à rien de rager: y a pas de contenu, ça bug, ça plante, j'y arrive pas, ouiouinouin...:D

 

Personnellement, je suis époustouflé par le travail de 777 et 1C Maddox Games.

Edited by Worghern

Share this post


Link to post
Share on other sites

Pour moi, là ou je suis le plus déçu avec BOS c'est que même avec une bonne carte graphique, il n'est pas aussi fluide que Clodo ou DCS. J'espère qu'a l'avenir cela sera amélioré. 

Share this post


Link to post
Share on other sites

C'est quoi que tu appelles une bonne carte graphique et avec quelle config ?

Share this post


Link to post
Share on other sites

Processeur Intel I7  3770 3.40 Ghz, mémoire Ram 16 Go, Carte graphique Msi GTX 970.

Edited by OBT-Lionel

Share this post


Link to post
Share on other sites
Voilà ma config, chez moi c'est fluide sans accroc. Réglage du jeu en full toutes options.

Je n'utilise pas le sweet Fx et autres.

 

Mes réglages Nvidia

 

versio10.jpg

 

 

220.jpg

 

Système d'exploitation

Windows 7 Édition Intégrale 64-bit SP1

 

Processeur

Intel Core i7 4770K @ 3.50GHz

Technologie Haswell 22nm

 

Carte mère

MSI Z97-G45 GAMING

 

Stockage

931GB Western Digital WDC WD10EARX-00N0YB0 ATA Device (SATA)

223GB KINGSTON SV300S37A240G ATA Device (SSD)

111GB INTEL SSDSC2BW120A4 ATA Device (SSD)

 

Graphiques

PLE2207WS (1680x1050@60Hz)

W2252 (1680x1050@60Hz)

4095 Mo NVIDIA GeForce GTX 970 (MSI)

 

RAM DDR3 16 Go

Edited by LAL_Wolf

Share this post


Link to post
Share on other sites

Wolf,

 

Merci pour ces informations.

 

Peux tu me dire quels sont tes réglages en : settings / caméras / Pan caméra mode   ???

Share this post


Link to post
Share on other sites

Lionel, tu pourrais nous faire un track où tu rencontres le problème en nous précisant le timing du problème et ce que l'on doit chercher. On pourrait tester de notre côtés pour te dire comment ça se comporte chez nous. Mais je rejoins Wolf, en pensant que tu as un soucis.

Share this post


Link to post
Share on other sites

Tu peux essayer un DXSETUP.exe .

Tu vas à la racine de ton jeu data/updater/3rd_party/dx.

Lances le DXSETUP.exe .

 

Je le fais après chaque mise à jour du jeu et aussi quand je change mes drivers Nvidia .

Share this post


Link to post
Share on other sites

Je trouvais les couleurs trop flashy dans les jeux en général , j'ai réduit l'éclat numérique mais là ça dépend des goûts de chacun.

En choisissant les paramètres nvidia je trouve que le terrain scintille moins.

 

sans_t10.jpg

Edited by LAL_Wolf

Share this post


Link to post
Share on other sites

Merci Wolf,

 

J'ai adopté tes réglages et cela à considerablement amélioré les choses.

 

S'il te plait pourrais tu me faire une copie écran de tes réglages:  Settings / caméra.

 

@ +

Share this post


Link to post
Share on other sites

Voilà Lionel.

J'ai le même réglage pour toutes les vues.

 

124.jpg

Edited by LAL_Wolf

Share this post


Link to post
Share on other sites

a 32 d' eclat numérique ça manque quand même de couleur chez moi , déjà que les teintes été de la carte ( pas celles de la video au dessus )  font plus penser a l' automne , enfin bon les gouts et les couleurs .

sinon j' ai des plantages en solo , aléatoire , mais le jeu est fluide avec quelques zincs (  les h111 ont tendance a faire  ramer plus  ) , pourtant je joue en 3D et donc 2x1980x1080 sur un vieux i5 750 mais une 780ti

Edited by sport02

Share this post


Link to post
Share on other sites

J'ai appliqué les conseil d'ABBU = pas mieux

J'ai réglé la carte video comme Wolf = pareil

J'ai rédui la qualité du son car certain plantages sont au premier tir = idem

Ce qui me choc et m'exaspère c'est d'avoir payer 70€ un produit et qu'il faut être ingenieur informaticien pour simplement l'utitliser.

Alors que des jeux gratuit en ligne fonctionne parfaitement.

Je veux bien être un pigeon en aidant la communauté des simulateurs et faire la course à l'armement technique mais ça deviens lassant.

Share this post


Link to post
Share on other sites

J'ai appliqué les conseil d'ABBU = pas mieux

J'ai réglé la carte video comme Wolf = pareil

J'ai rédui la qualité du son car certain plantages sont au premier tir = idem

Ce qui me choc et m'exaspère c'est d'avoir payer 70€ un produit et qu'il faut être ingenieur informaticien pour simplement l'utitliser.

Alors que des jeux gratuit en ligne fonctionne parfaitement.

Je veux bien être un pigeon en aidant la communauté des simulateurs et faire la course à l'armement technique mais ça deviens lassant.

 

 

J'ai acheté le (les) jeux BOS + BOM

 

J'ai une machine de 5 ans d'âge ......> donc plutôt en bas de l'échelle désormais.

 

j'ai changé de carte graphique l'année dernière, histoire de ne pas être largué totalement.

 

Je ne suis pas ingénieur en informatique (loin de là)

 

Je ne bidouille rien dans mon système (j'en serais incapable !!!)

 

Je joue avec des settings moyens.

 

Je suis, le plus souvent, sur le serveur Wings of Liberty (80 joueurs en moyenne)

 

Jamais de plantage (ou presque jamais)

 

Jeu fluide et en tous les cas sans soucis majeurs et visibles.

 

 

 

 

 

 

 

 

Cherchez l'erreur ?????

 

 

Moi je veux bien entendre tout ce que tu as à dire (et ceux des autres qui ont des soucis) ....mais au vu du nombre de gens qui jouent, de mon expérience personnelle et de deux ou trois autres petits trucs..........je me dis

 

 

Cherchez dans vos machines, vos périphériques.............c'est là que se situe le problème et pas dans BOS qui à bon dos !!!! (trop souvent) :sleep:

Edited by Pips

Share this post


Link to post
Share on other sites

J'ai appliqué les conseil d'ABBU = pas mieux

J'ai réglé la carte video comme Wolf = pareil

J'ai rédui la qualité du son car certain plantages sont au premier tir = idem

Ce qui me choc et m'exaspère c'est d'avoir payer 70€ un produit et qu'il faut être ingenieur informaticien pour simplement l'utitliser.

Alors que des jeux gratuit en ligne fonctionne parfaitement.

Je veux bien être un pigeon en aidant la communauté des simulateurs et faire la course à l'armement technique mais ça deviens lassant.

Tu veux un scoop, l'informatique, ce n'est pas aussi simple que les médias veulent te le faire croire. Un problème peut avoir de multiple sources, voir en combiner plusieurs. Et si certains soucis peuvent se régler facilement et rapidement, d'autre peuvent prendre beaucoup plus de temps. Sans parler du fait de ne pas être devant la machine, car on est tributaire du possesseur du PC pour décrire un problème qui peut être la conséquence d'un truc en panne, qu'un habitué détectera trés vite en voyant le comportement de la machine.

 

Maintenant, en ce qui te concerne, je ferais un memtest pour tester la mémoire en faisant 15 passes minimum. Prendre la version clée usb bootable, et booter dessus.

 

http://www.memtest.org/

 

Tu n'as pas mis la marque et le modèle de ta carte mère ?

Share this post


Link to post
Share on other sites

Justement Founder j'aurrai du garder ma vielle machine qui marchait très bien et sur laquelle IL2 tournait à la perfection.

Seulement COD est arrivé, payé plein but la belle boite avec steam en plus et la les ennuis ont commencé.

Nouvelle carte vidéo GTX 470: $$$$$ pas mieux, le jeu fini à la poubelle

Nouvelle espoire avec BOS, plantage systematique.

Conseil du net : ta configue est has been change tout mon gaz

Nouvelle carte mére avec tout le reste : $$$$$$$$$$$$$$$$$

Carte : MSI Z77A-G43 chipset Ivy bridge

Porce. Intel core i7 3770

8 go memoire : 2X 4Go en dual : G skill PC3-12800

C graphique : Nvidia GTX 470

HD : Samsung SP 250go

OS : Windos 7 ultimate 32bit

Bos = pareil

conseil du net : c'est ta carte vidéo.

OK : $$$$$

Passage à GTX 770

BOS = =

Heu peut être le HD?

OK : $$$

HD : Samsung SSD 850 pro 256g

BOS = heum.

Les memoires en ont mare de tourner le we sur memtest.

Les plantages varient entre 30sec à 30mn.

Share this post


Link to post
Share on other sites

Le système 32 bits, c'est pas non plus recommandé... Si tu n'as pas changé, c'est un vrai problème pour tous les logiciels un peu gourmand.

 

Ça ne gère que 4 Gigas de mémoire, et je pense que c'est nettement insuffisant.

 

Tu as au mieux, 1 Giga d'utilisé pour l'OS, BoS est limité à 2 Gigas environ (comme tout les logiciels 32 bits) + mémoire graphique... et du coup ça dépasse forcément par moment. Et ça ne sert à rien, 8 Giga de RAM avec un OS 32 bits...

 

J'ai accès à la charge de la mémoire en temps réel sur le petit écran de mon clavier Logitech : BoS plus l'OS plus les divers programmes qui tournent en arrière plan, ça fait du 3,5 Giga en général. Si la mémoire graphique dépasse 500 Mo, crash...

 

Soluces :

 

_ Passer en 64 bits.

_ Diminuer drastiquement les régalages graphiques et la résolution, voir ce qui passe. Fermer tous les programmes inutiles qui tournent en arrière plan.

_ Il y avait une solution pour gratter quelques adresses mémoires en 64 bits sur le forum de RoF il y a quelques années. J'avais tenter (j'avais du 32 bits à l'époque). C'était pas mal avec RoF, mais beaucoup d'autres logiciels et jeux n'étaient pas compatible.

 

Je peux pas garantir à 100% que tes problèmes viennent de là, comme l'a écrit Habu, l'informatique, c'est pas simple, mais je pense que la probabilité est très grande que tes problèmes disparaitrons avec un système 64 bits. Tu peux peut-être trouver pour pas cher une clé Windows 7 en 64 bits à vendre, avec tous les geeks qui passent en Windows 10.

 

 

 

Perso, un peu comme Pips : machine d'entrée de gamme, jeu fluide en HIGH avec zéro plantage depuis le dernier patch, alors que j'y ai passé du temps, parfois 3 heures d'affilées. Mais j'ai Windows 7 en 64 bits...

Share this post


Link to post
Share on other sites

 

 

Mais j'ai Windows 7 en 64 bits...

 

Idem et, à mon avis ça y est pour quelque chose aussi ;)

Share this post


Link to post
Share on other sites

Justement Founder j'aurrai du garder ma vielle machine qui marchait très bien et sur laquelle IL2 tournait à la perfection.

Seulement COD est arrivé, payé plein but la belle boite avec steam en plus et la les ennuis ont commencé.

Nouvelle carte vidéo GTX 470: $$$$$ pas mieux, le jeu fini à la poubelle

Nouvelle espoire avec BOS, plantage systematique.

Conseil du net : ta configue est has been change tout mon gaz

Nouvelle carte mére avec tout le reste : $$$$$$$$$$$$$$$$$

Carte : MSI Z77A-G43 chipset Ivy bridge

Porce. Intel core i7 3770

8 go memoire : 2X 4Go en dual : G skill PC3-12800

C graphique : Nvidia GTX 470

HD : Samsung SP 250go

OS : Windos 7 ultimate 32bit

Bos = pareil

conseil du net : c'est ta carte vidéo.

OK : $$$$$

Passage à GTX 770

BOS = =

Heu peut être le HD?

OK : $$$

HD : Samsung SSD 850 pro 256g

BOS = heum.

Les memoires en ont mare de tourner le we sur memtest.

Les plantages varient entre 30sec à 30mn.

Rassure moi, et dis moi qu'avec cette config le 32 bits est une erreur. Surtout que tes 8 GO de RAM servent à rien en 32 bits. :o:

 

Sinon, si tu as un disque dur en rab qui ne fait rien, tu déconnectes tout ceux de ta machine, tu mets celui en rab, et tu installes du 64 bits pour voir. Et tu n'installes pas tes jeux dans program files surtout.

 

Sinon, tu as bien installé les drivers de la carte mère, surtout ceux du chipset intel.

 

 

 

Je tiens tout de même à préciser que le jeu plante de temps en temps, même si c'est relativement rare.

Share this post


Link to post
Share on other sites

 

 

Tu peux peut-être trouver pour pas cher une clé Windows 7 en 64 bits à vendre, avec tous les geeks qui passent en Windows 10.

 

Ca ne devrait pas être nécessaire: http://www.howtogeek.com/228042/how-to-switch-from-32-bit-windows-10-to-64-bit-windows-10/

En anglais, ca explique comment utiliser la mise-à-jour gratuite de windows 7 vers windows 10 pour passer de 32 en 64 bits.

Share this post


Link to post
Share on other sites

Sauf que c'est illegal suivant la version de windows qu'il a. Si c'est de l'OEM, tu n'as pas le droit de changer de type de systeme (je veux dire passage de 32 à 64 bits). Meme si une clée 32 bits, marche sur un os 64 bits. Seul la version boite permet de basculer de 32 à 64 bits, car c'est inclus dans la licence d'utilisation. Tout comme le fait que tu puisses garder ton windows si tu changes de machine.

Edited by Habu

Share this post


Link to post
Share on other sites

J'ai appliqué les conseil d'ABBU = pas mieux

J'ai réglé la carte vidéo comme Wolf = pareil

J'ai réduis la qualité du son car certain plantages sont au premier tir = idem

Ce qui me choc et m'exaspère c'est d'avoir payer 70€ un produit et qu'il faut être ingénieur informaticien pour simplement l’utiliser.

Alors que des jeux gratuit en ligne fonctionne parfaitement.

Je veux bien être un pigeon en aidant la communauté des simulateurs et faire la course à l'armement technique mais ça deviens lassant.

  

 

NN-NN-Apache, je ne veux pas vous jeter la pierre, loin de là, mais ne trouvez-vous pas vos arguments légèrement péjoratifs ? Je fais de l'informatique depuis 1995. Je suis loin d'être un ingénieur informaticien mais j'ai appris sur le tas, avec passion, avec conviction et ténacité. Je viens d'une époque où il fallait paginer sa mémoire pour jouer à certains jeux-vidéos. En informatique il y a toujours une solution et le problème se situe bien souvent entre la chaise et le clavier. Un pc n'est pas une console. Ce n'est pas un outil de "consommation" "grand public" prêt à servir dès qu'on le commande. C'est outil un formidable, complexe, qui demande un minimum de curiosité, de savoir faire et d'organisation. Il n'y a pas de limite à votre imagination. Un jeu comme Il-2 Stalingrad ne s'adresse pas aux néophytes, il est vrai, et demande un minimum d'investissement personnel et intellectuel. Vous ne pouvez pas venir ici et dire; voilà, j'ai payé mon jeu 70 euros et ça marche pas. Le jeu fonctionne. Et j'ose même ajouter PARFAITEMENT. Mais je ne suis pas un débutant non plus, ça doit faire la différence.

 

 

Conclusion: C'est votre système et/ou votre matériel qu'il faut revoir, pas le jeu. Ce sont vos connaissances qu'il faut mettre en cause, pas le jeu. C'est votre approche naïve de l'outil informatique, en général, qu'il faut reconsidérer, et pas le jeu. 

Edited by Worghern

Share this post


Link to post
Share on other sites

Sauf que c'est illegal suivant la version de windows qu'il a. Si c'est de l'OEM, tu n'as pas le droit de changer de type de systeme (je veux dire passage de 32 à 64 bits). Meme si une clée 32 bits, marche sur un os 64 bits. Seul la version boite permet de basculer de 32 à 64 bits, car c'ets inclus dans la licence d'utilisation. Tout comme le fait que tu puisses garder ton windows si tu changes de machine.

 

 

Tu veux dire que l'on peut télécharger et installer en toute légalité Windows 7 64 bits en utilisant sa clé 32 bits? Je ne suis pas concerné, mais si c'est vrai, ça peut sûrement intéresser beaucoup de monde qui a windows 7 32 bits et ne veut pas de Windows 10.

 

 

Je tiens tout de même à préciser que le jeu plante de temps en temps, même si c'est relativement rare.

 

 

Je confirme : plantage du jeu hier soir chez moi, premier plantage depuis très, très longtemps. Plusieurs dizaines d'heures de jeu, probablement.

 

Share this post


Link to post
Share on other sites

Chez moi, c'est systématique, ce sont les enregistrements (Track) qui plantent !!!!   un Bug ou quelque chose qui m'échappe??  .............Vu que ça tourne bien en jeu, je pencherais pour un bug :huh:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...