Jump to content

Recommended Posts

The purpose of this topic is to provide us, the devs, with readable and structured information about the issues of corresponding types

How should a message be formated:
1) Make sure that the issue is actually a game bug, and it has not been reported yet
2) Copy the template text (as shown below this list)
3) Fill in the blanks
4) If you are not reporting a new error but want to add to somebody's message, please, just quote it and use the same template for your addition.
 
Recommended form:

Brief description:
Detailed description, conditions:
Additional assets (videos, screenshots, logs):
Your PC config data (OS, drivers, specific software):

 
The topic is under strict moderation rules. Any message that does not follow the guidelines will be deleted without warning. This topic is for bug reports.

Share this post


Link to post
Share on other sites

Hello,

 

My in game tag in Multiplayer shows up as ZeppiO.  It used to show up as _54th_ZeppiO but somehow at some point it changed.  Since I fly in BOS with my other 54th squad mates can someone change my in game tag back to _54th_ ZeppiO.  Or at least have the number 54th in front of my name please.  I don't know if this is the correct forum to address this topic but I could use some help.  Thank you.

 

_54th_ZeppiO

Share this post


Link to post
Share on other sites

Problem

The game stutters horribly when let's say more than 10 players are in a couple of km of each other, it makes mp with a lot of players in the SAME PLACE(I.e u can have a lot on one map as long as they are spread out) impossible. I have hood set up + lots of other find this and often leave when it gets too busy

Share this post


Link to post
Share on other sites

Problem;

 

We found 2 problems.

 

1.- A invisble plane parking on base , i saw the smoke of engine, and i can saw tracers when he was shotting, but plane was invisible. 

 

2.- A foke whit infinite ammo are shoting more than 5 minuts, this plane was indestructible ( no damage when you shot him ) , he was flying until crash to earth...  after a stall from more than 100 mts,  plane crash to ground, dont explode and continue shoting.

 

I think my  PC  settings dont care , this " bugs " can be confirmated for more RedEye teammates was playing whit me. Im afraid ;) the old  " cheats " are coming again ????

 

salute.

Edited by RedEye_Tumu

Share this post


Link to post
Share on other sites

Hello ,

 

The game is working perfectly for me in 1.008 BUT i am having a very annoying problem since the last update in multiplayer : the 10009 connection problem , impossible to connect to a server .

 

My fire wall is Check

All the necessery ports are open ( i did play with the last version and many other online games )

 

 

I know that is à Well known problem ,

 

If someone have an idea , thx by advance

Share this post


Link to post
Share on other sites

Brief description:    CTD when opening the map in Multiplayer

Detailed description, conditions:

  the map causes crashes in multiplayer. With this white big map we need to check the map often to navigate and looks like the map is causing crashes to desktop. It happened to me multiple times in He111 yesterday.

Additional assets (videos, screenshots, logs):
Your PC config data (OS, drivers, specific software):

in the sig.

Share this post


Link to post
Share on other sites

Brief description: Crash in multiplayer mode when shot down
Detailed description, conditions: Often when I'm hit or I crash in multiplayer mode the message "IL2 stop working" appears and I've to restart the game.
Additional assets (videos, screenshots, logs):
Your PC config data (OS, drivers, specific software):
Win 7 64bit, Intel I7, 8gb ram, Geforce 560Ti

Share this post


Link to post
Share on other sites

Brief description: Crash in multiplayer mode when shot down

Detailed description, conditions: Often when I'm hit or I crash in multiplayer mode the message "IL2 stop working" appears and I've to restart the game.

Additional assets (videos, screenshots, logs):

 

 

Your PC config data (OS, drivers, specific software): Win 8.1 64bit, Intel I7, 8gb ram, Geforce 970 4GB

Share this post


Link to post
Share on other sites

Brief description: Ghost planes online
Detailed description, conditions: Can't remember on wich server this wierd glitch occured, but I could see snow-dust made by planes that are no longer there and I could also hear engines running at high revs.
Additional assets (videos, screenshots, logs): Screenshot attached

 

post-2149-0-29379000-1424645283_thumb.jpg

Your PC config data (OS, drivers, specific software): Win 8.1 64bit, Intel I5 3570K, 16gb ram, Geforce 760GTX

Share this post


Link to post
Share on other sites

rief description: cannot access the escape menu while occupying the gunner position of any player

Detailed description, conditions:any time you join as a gunner you cannot access the escape menu, you can access the "tab" menu, and if you want to exit that gunner seat you must wait until the pilot finishes the flight.

Additional assets (videos, screenshots, logs):

Your PC config data (OS, drivers, specific software): gtx 670, I5 sandy bridge, 16 gigs 1330ddr5.

Share this post


Link to post
Share on other sites

Brief description: Multiplayer Crash Reported By Two Players On The Eagles Nest
Detailed description, conditions:  According to 71st_Mastiff, this happened ~30 minutes into MP on our server (The Eagles Nest) - Felix_Culpa claims he's seen the same error.

Additional assets (videos, screenshots, logs): http://forum.il2sturmovik.com/uploads/monthly_03_2015/post-429-0-07032900-1426148963.jpg
Your PC config data (OS, drivers, specific software): (Unknown, posting on another players behalf)

 

Exact Error Message:  m_pEvents[m_AllEvents]=g_SOETable.alloc() - 3 - not enough buffer size

 

Only found one other instance of a player reporting this error: http://forum.il2sturmovik.com/topic/4960-developer-diary-part-58/page-6?do=findComment&comment=100055

Share this post


Link to post
Share on other sites

Brief descriptionlockFuelLoads = 1, lockWeaponModes = 1 and lockPayloads = 1 in SDS do not lock fuel or weapons for players

Detailed description, conditions: Server SDS config does not enforce locks on fuel, weapons, or payload to a point where it actually forces a player to use the mission specified loadout. The aircraft will start off with the mission specified loadouts, but the player can simply change the loadout as they please with no restrictions.
Additional assets (videos, screenshots, logs): None

Share this post


Link to post
Share on other sites

Brief description:Player must exit and then reenter server in order to spawn onto airfield

Detailed description, conditions: this has happened on at least 2 Servers to multiple players since the latest patch, ver.1.010. First player spawns onto airfield normally. Second player must exit server and then reenter server before he can spawn onto airfield.

Additional assets (videos, screenshots, logs): none

Share this post


Link to post
Share on other sites

Brief description: Following the update Players are sometimes unable to Click <Start> after Changing Coalitions.

Detailed description, conditions: The <Start> countdown runs okay but then remains greyed out instead of turning green. Player must then leave the server and then return to Change Coalitions. Screenshot below shows player attempting to change from Vern Ahtuba to flying a Ju87 at Pitomnik.

Additional assets (videos, screenshots, logs):Coalitiion_Bug.jpg

Your PC config data (OS, drivers, specific software):

Share this post


Link to post
Share on other sites

48. The issue with multiplayer that caused a plane to spawn but kept the lobby screen  showing the endless clock counter, was solved.

 

This has not been solved. Happend 3x today.

Share this post


Link to post
Share on other sites

48. The issue with multiplayer that caused a plane to spawn but kept the lobby screen showing the endless clock counter, was solved.

 

This has not been solved. Happend 3x today.

 

This

Edited by AeroAce

Share this post


Link to post
Share on other sites

48. The issue with multiplayer that caused a plane to spawn but kept the lobby screen  showing the endless clock counter, was solved.

 

This has not been solved. Happend 3x today.

This x3

Share this post


Link to post
Share on other sites

 

This x3

This happens if the message shows up that someone joined after me. If no one joins server after me I'm ok. If someone pops into server after me while I'm selecting loadout I'm stuck forever.

Share this post


Link to post
Share on other sites

Can't join DED servers, the loading screenshot comes on but after about 1 minute it reverts to the multiplayer server list. Affects all DED servers. Joining Syndicate, New Wings and others no problem.

Share this post


Link to post
Share on other sites

Nan(not a number) bug

 

After respawning the HUD shows NAN, if the bombsite is entered the game will hand. I had this before every now and then but after last patch it is very frequent

Share this post


Link to post
Share on other sites

Multiple drops from multiplayer.  Including games where I am running dserver from the same pc.  This hasn't happened in any previous version of the game, only 1.011 with hotfixes.

 

Also, occasionally cannot load an object when I am hosting on my own pc.

 

No screenshots or dumps.  No messages shown.

PC - i74770K, 16Gb RAM, 780GTX, Asus Xonar DX2, W7 all drivers up-to-date bar graphics which are a year old and stable.  Running Thrustmaster TARGET profile, TIR and TS.

 

von Tom

Share this post


Link to post
Share on other sites

Subject :Ghost plane 

 

Server Syndicate full realism Battle of Marinovka

 

Spawn spot : Grishin 

 

Bug : ghost plane near the spawn spot

 

First flight :  taxiing slowly  to runway, suddenly my propeller was broken. I didn't understand why !

Second flight : this time my left wing was broken at about the same place. I didn't understand because i  saw nothing but i thought : perhaps a bug ?

Third flight : i turn sharp right and i could take off . I remembered then the post ghost plane, finally !

 

I hope this file will be helpful.

 

Thank you for your awsome game !

MP_InvisibleAirplanes.zip

 

 

Share this post


Link to post
Share on other sites

Brief description: Complex trigger MCU does not detect flares

 

Detailed description, conditions:

See the attached deathmatch mission. Run it in DServer.exe, start the game, join the game. Select the only airfield available, pick the only plane type available, start.

Observe the "SPAWN" message in the top left corner. This indicates the mission designer mostly knew what he was doing with the complex trigger: he's able to detect a spawn.

Fire a flare. Wait 5s. Note that nothing happens.

What should have happened: "FLARED" message in the top right corner of the screen.

 

A similar problem was mentioned to me regarding "bombs dropped", but I haven't tested it.

 

Additional assets (videos, screenshots, logs):

See the attached mission files in the zip archive.

 

Your PC config data (OS, drivers, specific software):

Win8.1, NVidia GTX 970 drivers version 350.12

intel core i5-4690K

 

Multiplayer.zip

Share this post


Link to post
Share on other sites

Brief description: Crash to desktop during online game
 
Detailed description, conditions:

The bug is random, and does not appear to be triggered by the players' actions. Sometimes multiple players crash at the same time. In particular, the crash is more likely to happen at the end of phase 1 in the mission (after the German tanks reach the town). The event log has the following entry:

Faulting application name: Il-2.exe, version: 1.0.0.1, time stamp: 0x56099ea4
Faulting module name: MissionManager.dll, version: 0.0.0.0, time stamp: 0x56099dd9
Exception code: 0xc0000005
Fault offset: 0x00116cc1
Faulting process ID: 0x12860
Faulting application start time: 0x01d102bcd8370372
Faulting application path: E:\IL-2 Sturmovik Battle of Stalingrad\bin\game\Il-2.exe
Faulting module path: E:\IL-2 Sturmovik Battle of Stalingrad\bin\game\MissionManager.dll
Report ID: 99e4353d-6eb4-11e5-8277-d050992add83
Faulting package full name: 
Faulting package-relative application ID:  

I suspect it might have to do with activating objects.

 
Additional assets (videos, screenshots, logs):

Attached mission files

Your PC config data (OS, drivers, specific software):
Win8.1, NVidia GTX 970 drivers version 355.82
intel core i5-4690K

rush.zip

Share this post


Link to post
Share on other sites

Brief description: Ghost plane suddenly appears after firing.
Detailed description, conditions: It happened on Wings of Liberty server yesterday (18.X.2015), around 16:00 UTC. A planed suddenly appeared mid air; it became visible only after firing. The AA was firing in the air but no plane was to be seen.
Additional assets (videos, screenshots, logs):


Your PC config data (OS, drivers, specific software):

Share this post


Link to post
Share on other sites
Brief description: DServer sometimes doesn't end mission after receiving input command

 

Detailed description, conditions:  A mission file has MCU InputCommand conneted via Timer to MCU EndMission. My script connects with DServer and sends ServerInput command periodically to end the mission. In general it works well but sometimes DServer doesn't end mission after receiving input command.

 

Additional assets (videos, screenshots, logs): DServer log:

 


===== Rotation is in progress (2 seconds to wait before loading) =====

01:18:39 ... Server name 'TEST'

01:18:39 Loading mission 'Multiplayer/Dogfight\AA_Test.mission' (Multiplayer/Dogfight\AA_Test)...

01:18:39 Server listener IP = '10.240.49.178'

01:18:41 ... Mission loaded successfully

01:19:38 RCON: New incoming connection [0]: 10.240.49.178: 57331

01:19:43 ... chat log string sended 0 -1

01:19:45 ... serverinput command                                                          <-- DServer ended the mission

01:19:47 RCON: Disconnected [0]: 10.240.49.178: 57331

01:19:51

===== Rotation is in progress (2 seconds to wait before loading) =====

01:19:53 ... Server name 'TEST'

01:19:53 Loading mission 'Multiplayer/Dogfight\AA_Test.mission' (Multiplayer/Dogfight\AA_Test)...

01:19:53 Server listener IP = '10.240.49.178'

01:19:54 ... Mission loaded successfully

01:20:51 RCON: New incoming connection [0]: 10.240.49.178: 57334

01:20:56 ... chat log string sended 0 -1

01:20:58 ... serverinput command                                                         <--- DServer didn't end the mission

01:21:00 RCON: Disconnected [0]: 10.240.49.178: 57334

01:22:04 RCON: New incoming connection [0]: 10.240.49.178: 57335

01:22:09 ... chat log string sended 0 -1

01:22:11 ... serverinput command                                                          <-- DServer ended the mission

01:22:13 RCON: Disconnected [0]: 10.240.49.178: 57335

01:22:16

===== Rotation is in progress (2 seconds to wait before loading) =====

01:22:18 ... Server name 'TEST'

01:22:18 Loading mission 'Multiplayer/Dogfight\AA_Test.mission' (Multiplayer/Dogfight\AA_Test)...

01:22:18 Server listener IP = '10.240.49.178'

01:22:20 ... Mission loaded successfully

01:23:17 RCON: New incoming connection [0]: 10.240.49.178: 57337

01:23:22 ... chat log string sended 0 -1

01:23:24 ... serverinput command                                                          <-- DServer ended the mission

01:23:26 RCON: Disconnected [0]: 10.240.49.178: 57337

01:23:30

===== Rotation is in progress (2 seconds to wait before loading) =====

 

 


Your PC config data (OS, drivers, specific software): Windows 7/Linux Debian 8 

Share this post


Link to post
Share on other sites

Brief description: Crash when sending server input from rconsole

Detailed description, conditions:

See the attached mission FlareInput.zip

 

Start the mission in DServer, with rconsole enabled.

 

Log into the server using rconclient.exe

 

Send the server input command "Flare" (without quotes)

 

DServer crashes.

 

Additional assets (videos, screenshots, logs):

Sample mission FlareInput.zip. Simple server input MCU linked to a flare command object-linked to a T34.

 

Your PC config data (OS, drivers, specific software):

intel core i5 4690K, windows 8.1, 16GB memory, running from an SSD. NVidia GTX970, but I don't think it's relevant there (the crash does not require starting the client).

Share this post


Link to post
Share on other sites

Problem

The game stutters horribly when let's say more than 10 players are in a couple of km of each other, it makes mp with a lot of players in the SAME PLACE(I.e u can have a lot on one map as long as they are spread out) impossible. I have hood set up + lots of other find this and often leave when it gets too busy

 

 

 

 I have the same issue. fps -2-4 frames - ded normal server 60 players.  Others reported same issue when I asked them.

Share this post


Link to post
Share on other sites

Brief description: Tank trick (bug) to shoot faster in MP

 

Detailed description, conditions:

 

While normal delay for reloading is about ~10 sec, one can fire each ~4 sec exploiting some kind of bug.

In the track below, cycle to a T-34 guy called "leno" to see his trick.
 

Additional assets (videos, screenshots, logs):

 

Link to MP track

Edited by PA-Sniv

Share this post


Link to post
Share on other sites

I live in NJ in the U.S. and trying to connect to game was absolutely horrible. I called my IP provider which is Comcast cable and they said everything on my end was in good shape. I don't know what's going on but I'm not really happy right now. Is there some type of lag issue going on in BOS game servers. I have pilots that fly in the EU and they seem to be not affected. Please fix this issue what ever it may be. Thanks

Share this post


Link to post
Share on other sites

Brief description: Tank cheat to shoot faster in MP

 

Detailed description, conditions:

 

Looks like some found a cheat to shoot faster in T-34. While normal delay for reloading is about ~10 sec, the guy in the track below can fire each ~4 sec (with what looks like a cheat).In the track below, cycle to a T-34 guy called "leno" to see his cheat.

 

Additional assets (videos, screenshots, logs):

 

Link to MP track

 

Bug explained

 

http://forum.il2sturmovik.com/topic/20370-cheats-online/?p=321258

 

Cheers Dakpilot

Share this post


Link to post
Share on other sites

Strange values in log files:

 

T:273739 AType:2 DMG:1.000 AID:2328576 TID:1659938 POS(-1.#QO,-1.#QO,-1.#QO)
T:273739 AType:3 AID:2328576 TID:1659938 POS(-1.#QO,-1.#QO,-1.#QO)
T:273739 AType:2 DMG:1.000 AID:2328576 TID:1859618 POS(-1.#QO,-1.#QO,-1.#QO)
T:273740 AType:3 AID:2328576 TID:1859618 POS(-1.#QO,-1.#QO,-1.#QO)

Share this post


Link to post
Share on other sites

Brief description: remote "magic" death of players out of damage radius

Detailed description, conditions:

while bombing a spawnpoint (on Wings of Liberty Server) not only the two planes on the spawn, in the bomb radius... but also two additional planes in completly different areas of the map exploded.

 

Present on the spawn where players Eindri (Ju87) and [JG53]DR1FT3R (109)

my bomb exploded directly upon instancing player [JG53]DR1FT3R who had spawned in, after bomb impact but before the explosion

 

simultaniously with those deaths, 2 players who where not on the airfield, but over 50km away exploded, also one 109 and one Ju87. Players where 6./ZG26_Asgar (109) and Mr_Oscar (Ju87)

through chat I was able to verify that 6./ZG26_Asgar had spawned in on the same spawnpoint earlier and Mr_Oscar had spawned at the same time as Asgar. Asgar later reported to have had a spawn bug shortly before that flight, where a click on "start" in the map screen had put him in his parachute from the previous flight rather then in a new plane on the airfield.

 

Spawntime Asgar: 14:45:42

Spawntime Mr_Oscar: 14:45:45

 

I suspect some sort of instancing error in the spawn system.

 

Additional assets (videos, screenshots, logs):
 

Statistics for my Sortie:

http://il2stat.aviaskins.com:8008/en/sortie/log/831979/?tour=12

 

vid of my track:

https://www.youtube.com/watch?v=6F2qou07V94

 

edit: another conecting element is that in this event, and the reproduction of the bug descriped in the next post, both times the NDB thing blew up. But that may be just chance?

Edited by Dr_Zeebra

Share this post


Link to post
Share on other sites

Update: I have just been able to reproduce this bug and I think it may not be related to other players planes!

 

What happened:

 

I flew 2 bombing sorties against one airfield. On the first sortie, player "der neue Mensch" despawned to not get hit.

On the second sortie, I bombed the airfield again, BUT with no players in the bomb radius. The bomb blew up near the spawnpoint (and like in the previous incident) destroyed the NDB-building.. then suddently player "der neue Mensch" asked me "how?!" because he had blown up in mid air in a completely different bit of the map..

 

Log:

http://il2stat.aviaskins.com:8008/en/sortie/log/835256/?tour=12

 

the damage in that log, that occured at 21:50:28 in the log is from this bomb, recorded from the track. The remote-exploded player "der neue Mensch" is obviously not present, again, in the track...

 

https://www.youtube.com/watch?v=mNT1ES7IHmY

 

 

in my previous flight, around 34 min earlier, the remote exploded player had despawned from that airfield and spawn point to avoid my bomb

https://www.youtube.com/watch?v=2LOxg8IvwGo

 

 

I suspect the whole issue maybe related to the "ghost plane" issue... could it be that player instances who despawn from an airfield after just having spawned in there are not completely removed? That a doublette or something from their instancing remains undeleted there, but still linked to the player id, so damage transmits?

Edited by Dr_Zeebra

Share this post


Link to post
Share on other sites

Update: I have just been able to reproduce this bug and I think it may not be related to other players planes!

 

What happened:

 

I flew 2 bombing sorties against one airfield. On the first sortie, player "der neue Mensch" despawned to not get hit.

On the second sortie, I bombed the airfield again, BUT with no players in the bomb radius. The bomb blew up near the spawnpoint (and like in the previous incident) destroyed the NDB-building.. then suddently player "der neue Mensch" asked me "how?!" because he had blown up in mid air in a completely different bit of the map..

 

Log:

http://il2stat.aviaskins.com:8008/en/sortie/log/835256/?tour=12

 

the damage in that log, that occured at 21:50:28 in the log is from this bomb, recorded from the track. "der neue Mensch" is obviously not present, again, in the track...

 

https://www.youtube.com/watch?v=mNT1ES7IHmY

 

I suspect the whole issue maybe related to the "ghost plane" issue... could it be that player instances who despawn from an airfield after just having spawned in there are not completely removed? That a doublette or something from their instancing remains undeleted there, but still linked to the player id, so damage transmits?

It happened on the WOL-Server. I was spawning in at the Tormosin Airfield (about 90% sure it was the Tormosin-Airfield). I knew a hostile plane was above since AAA was firing and the icon on the map was red; I think I saw a bomb being dropped next to me ( I wasn't sure about that, but better safe than sorry) so I immediately hit "Cancel Flight". After waiting for about 30 secs. I respawned again and started. About 30 mins. or so in my flight, out of nowhere my pilot dropped dead (no damage to the plane) and in the log it read, that I was killed and that Zeebra destroyed me (at that point I was maybe about 60 km away from Tormosin). Unfortunately no Track was recorded by me.

What I noticed: It takes about 5 seconds after you hit "Cancel Flight" for the confirmation to show up, being: "Flight Cancelled 0 Points". That would have been enough time for the bomb to explode. So maybe, as Zeebra pointed out, some instance of me remained there and got hit in some sort of Netcode-Purgatory.

Edited by DerNeueMensch
  • Haha 1

Share this post


Link to post
Share on other sites

Brief description: Spawn bug
Detailed description, conditions: 

After joining multiplayer server, after choosing plane and loadout, when others are spawning one can say when airfield is busy - in many occasions I and others too experienced same bug - upon hitting START button, I stay on the map screen, can hear sound of airfield, background noise, others plane engines etc..  but can't spawn into cockpit. There is workaround for this  - just click anywhere on the map, then press SPECTATE button and you are in plane cockpit. Unfortunately always when you do this workaround the hud compass on the left bottom side of screen is frozen in initial plane position (does not rotate with plane).

Additional assets (videos, screenshots, logs):


 
  • Upvote 1

Share this post


Link to post
Share on other sites

SOLVED - See bottom of post

 

Brief description:

When I try to start any MP mission using any .sds file (expert, normal, custom) I get the following message after the "Login with 'email' message in the DServer interface:
 
!!! ERROR: Pack files check failed
...Login failed
 
Detailed description, conditions:
  • I am using the free stand-alone DServer, installed on the same PC as my BoS install.
  • I double-checked the server IP address specified in DServer.
  • I tried to run missions that had worked in the past.
  • I checked my DServer account webpage and the key is activated.
  • I entered the Wings of Liberty server in BoS and was able to join the mission.
 
Additional assets (videos, screenshots, logs):
 
None - files available on request of devs.
 
 
Your PC config data (OS, drivers, specific software):
 
Windows 7 Home Premium 64-Bit 6.1.7601 SP1
CPU: Intel Core i7-3770K 3.50GHz
GPU: ASUS GTX680-DC2T-2GD5
         Driver: ASUS 9.18.13.4752 (2015-02-05)
Mem: 16GB
 
Solution
 
I reinstalled the stand-alone DServer and I can start missions using it again.
Edited by JimTM

Share this post


Link to post
Share on other sites

S!

 

Brief description:

Observed velocity differs from IAS in MP

 

Detailed description, conditions:

Last night we had a mission with 5x Ju88s + 12x 109G2s, all human flown. (and a few reds) on our server(VirtualPilots - Moscow Warbirds). I was flying one of the Ju88s, and when we formed up, I started to lag behind from the rest of the Ju88s, so I called out to the lead plane to slow down. He slowed down, but still he was running from me. At that point I asked how fast was he going, he was going as slow as he could, less than 250km/h, while I was going 310km/h, and still, I saw the others disappear into the horizon. The others ended up doing 360s several times so I could keep up.

 

Later, one of 109 pilot(WMaker) reported similar issues, he was going 450km/h IAS, but couldn't catch a bomb laden Ju-88 that was going less than 300km/h.

 

Me and WMaker both have low fps, for me it's generally about 15-25.

 

Additional assets (videos, screenshots, logs):

We might have some tracks, I can get them if needed.

 

Edit: here they are:

https://drive.google.com/file/d/0B6b6w7V97rSoSk9seGhXS2FHa2M/view

In the second track (not from my perspective) you can see my plane lagging far behind.

 

Your PC config data (OS, drivers, specific software):

See signature. EDIT: AMD 1055T Hexacore@3,4GHz - 2x4GB 1600MHz DDR3 - Palit GTX 970 4GB - Windows 7 Ultimate 64-bit - 30" LG W3000H (2560x1600) - TM Warthog Stick + Cougar Throttle - wooden DIY pedals with Hall sensor - FreeTrack

Edited by LLv34_Untamo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...