Jump to content
Sign in to follow this  
sallee

Failure to launch

Recommended Posts

Hello! I have been playing without any issues until about four weeks ago when I stopped playing (because of a slipped disc...ouch).

I tried to start the game the day before yesterday and it updated will not load. I get the icon, then a black screen then nothing.

I have validated the files (no problem) done two clean installs, still no joy.

The only outstanding thing on the list helpfully provided by Buzzsaw is Gaijin (my son plays War Thunder) but there has never been a problem before.

It's probably something simple, but any ideas?

Thanks!

 

 

 

Share this post


Link to post
Share on other sites
15 hours ago, sallee said:

any ideas?

Hi Sallee, sorry to hear about the slipped disc, wishing you a speedy recovery.

About the failing to launch, did you verify the files in steam and clear your games cache folder within your documents directory? I really don't know what else to suggest?

I'm not sure if your aware that the cache folder needs to be cleared after each update.

Best Regards 

 

  • Thanks 1

Share this post


Link to post
Share on other sites
3 hours ago, Boomerang said:

Hi Sallee, sorry to hear about the slipped disc, wishing you a speedy recovery.

About the failing to launch, did you verify the files in steam and clear your games cache folder within your documents directory? I really don't know what else to suggest?

I'm not sure if your aware that the cache folder needs to be cleared after each update.

Best Regards 

 

Thanks very much for getting back to me, Boomerang. Back is getting better!

Do you mean clearing the download cache in Steam? I have done that and verified the files. Am I missing something?

Share this post


Link to post
Share on other sites
58 minutes ago, sallee said:

Thanks very much for getting back to me, Boomerang. Back is getting better!

Do you mean clearing the download cache in Steam? I have done that and verified the files. Am I missing something?

Look in your 1CSoftclub folder. Will be in your "User" name folder under "documents". It should be the file at top of the 1CSoftclub folder list. You should be able to just delete the entire "cache" folder. It will regenerate upon game launch.

  • Thanks 1

Share this post


Link to post
Share on other sites

Maybe try deleting the whole 1C folder, not just cache? Just make sure you save your .ini files with your joystick settings etc.. Basically save all the .ini files somewhere else and put them back only after trying to run the game again.

Steam will remake the whole folder automatically.

  • Thanks 1

Share this post


Link to post
Share on other sites
14 hours ago, 9./JG52_J-HAT said:

Maybe try deleting the whole 1C folder, not just cache? Just make sure you save your .ini files with your joystick settings etc.. Basically save all the .ini files somewhere else and put them back only after trying to run the game again.

Steam will remake the whole folder automatically.

That did it!

Thank you so much to all of you!

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...