Jump to content
Sheriff88

Left Alt f2 View Issue

Recommended Posts

Lately when I select the "gun  camera view" using Left Alt f2 I get the view but a note appears saying "A Supported Game Is Required For This Feature" then it disappears.

I get this using when using either GeForce Experience or XBox game bar apps for video recording. In the GE Force app I added Il-2 Sturmovik as an approved game. is there another setting I could change?

Share this post


Link to post
Share on other sites
3 hours ago, Sheriff88 said:

Lately when I select the "gun  camera view" using Left Alt f2 I get the view but a note appears saying "A Supported Game Is Required For This Feature" then it disappears.

I get this using when using either GeForce Experience or XBox game bar apps for video recording. In the GE Force app I added Il-2 Sturmovik as an approved game. is there another setting I could change?

I suspect that there is a hotkey in one or both of those recording apps set to that same keybinding used by Il-2 - some feature in those games that Il-2 doesn't support. I would check the hotkeys in those apps and see what ALT-F2 does.

Share this post


Link to post
Share on other sites
8 hours ago, RedKestrel said:

I suspect that there is a hotkey in one or both of those recording apps set to that same keybinding used by Il-2 - some feature in those games that Il-2 doesn't support. I would check the hotkeys in those apps and see what ALT-F2 does.

I will support that something in the hotkeys of additional applications causes a similar reaction.

  • Thanks 1

Share this post


Link to post
Share on other sites

 

On 11/18/2020 at 11:55 PM, -DED-Rapidus said:

I will support that something in the hotkeys of additional applications causes a similar reaction.

I checked but could not find a conflict. No big deal really since the note disappears after a few seconds.

Thanks.

Edited by Sheriff88

Share this post


Link to post
Share on other sites

I think left alt F2 is for a screenshot in the GeForce experience application. I changed mine to F8 in GFE and no more conflict. I had a similar problem.

 

 

Yes. Just looked at it. In GFE, go to settings/in game overlay/settings/keyboard shortcuts. Under capture it says photograph the scene. Just change that to anything else. I think that will fix it.

Edited by Hopper64

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...