Jump to content
Sign in to follow this  
Agent_86

Netgear Nighthawk X10 router

Recommended Posts

Posted (edited)

Hey guys,

Having a helluva time opening the proper ports for a ded server. They are all forwarded in my settings, windows firewall shows that they are "allowed". 

CanYouSeeMe.org, cant see me...      :dash: And of course, nobody can join the server, error #10019. I can create server, join it via my lan, but that's it

 

Router is a Netgear Nighthawk X10 R9000. Any server operators using this router ?  Any help would be greatly appreciated ! 

Edited by Agent_86
typo
  • Like 1

Share this post


Link to post
Share on other sites

If the router forwards by IP rather than by machine name, are you sure the IP is still correct for the target machine? 

Share this post


Link to post
Share on other sites

I have a dynamic IP but it only changes when I shut down (rarely). I don't use the machine name. So, yes IP is correct. Spoke to my ISP support guy for quite a while yesterday, he could find no problems, he could see that the ports were open. I will leave the server up today to see if any players can join it. It is not quite finished as far as maps and settings. I just want to be sure it is joinable at this point. After that I will fine tune the settings and try to put together a few maps to run a decent rotation.  

Thanks for the reply.

Share this post


Link to post
Share on other sites
10 hours ago, Agent_86 said:

I have a dynamic IP but it only changes when I shut down (rarely).

 

I would still set it to static, and computers benefit from regular reboots.

 

Are you sure you have set the right protocols for both ports?

 

What is the server's name?

 

 

Share this post


Link to post
Share on other sites

Do you have your DMZ enabled with the DMZ host addy? I did that and all worked fine but only problem I'm having is adding to the barrons page. Seems to be a connection timeout and I can't figure it out.

Share this post


Link to post
Share on other sites

I've tried  TCP/UDP backward and forward , upload and download .... I'll check the DMZ, I've never had to mess with that before, so I didn't even consider it.   

Thanks for the tip ! Major power outage for three days now, running on generator power atm. Got other fish to fry for a bit.

Share this post


Link to post
Share on other sites
48 minutes ago, Agent_86 said:

I've tried  TCP/UDP backward and forward , upload and download .... I'll check the DMZ, I've never had to mess with that before, so I didn't even consider it.   

Thanks for the tip ! Major power outage for three days now, running on generator power atm. Got other fish to fry for a bit.

got external ip box checked in sds

Share this post


Link to post
Share on other sites
4 hours ago, Agent_86 said:

Got other fish to fry for a bit.

No wonder McGoun came in here, soon as he see the word fish he's all in. 

Hope you  get things all set up, Will this be a NFF server?

Share this post


Link to post
Share on other sites

No, on the NFF.  If I ever get it up and going it will be a new Snarling Troll hang out. We have not decided on server settings yet, we figure we need a running server before we try and set things up completely. Thanks for the encouragement !

 

And McGoun, Not sure on that either, I'll check it out. Ive been working with the sds config file, maybe I'm in the wrong place completely...... ?? F/C is a bit different than RoF. 

~S~

  • Like 1

Share this post


Link to post
Share on other sites

Hope it gets sorted soon, every time I see the server up a little trickle of wee runs down my leg. (It's a senior thing) :)

  • Haha 2

Share this post


Link to post
Share on other sites
7 hours ago, ST_Nooney said:

Hope it gets sorted soon, every time I see the server up a little trickle of wee runs down my leg. (It's a senior thing) :)

Sucks getting old, though I wouldn't know but McGoun constantly tells me so I take his word for it. I'm still 21 and have been for the last 34 years.

Share this post


Link to post
Share on other sites

Ports are all open, Thanks for the helpful tips. 

 

Unfortunately, It's still not joinable. Folks are getting the  #10019 error.

Bare with me. It will be up and down as I tinker with the settings 🤔

  • Sad 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...