Jump to content
KpaxBos

Problème avec antialias.

Recommended Posts

Bonjour,

 

Après installation de la nouvelle version,j'ai des problèmes d'affichage lorsque "antialias" est mis.

Les symptômes sont :

 

images de fond du hangar comme en transparence (pas d'image nette et une sorte de surimposition translucide de diverses images (?)).

ralentissement important des mouvements de la souris.

 

Si je mets anti alias à 0, l'affichage et le mouvement de la souris redeviennent normaux.

 

Avez-vous ce type de problème ?

 

P.S. Dommage que l'on ait plus les missions prédéfinies :huh:

 

Bonnes Fêtes de Pâques. :pilot:

Edited by KpaxBos

Share this post


Link to post
Share on other sites

Les missions prédéfinies ont disparu mais il est facile de les reconstituer avec des variantes et bien plus d'options depuis le QMB.

Share this post


Link to post
Share on other sites

Sans vouloir toujours comparer au passé, dans IL2, on avait par avion quelques missions disponibles.

Au moins j'avais toujours les mêmes références directement sans avoir à tout redéfinir; à moins qu'il ne soit possible de sauvegarder les missions du QMB ?

 

Pour le problème anti alias, il ne se produit qu'au démarrage du jeu, si je vais dans le QMB, je lance une mission et je reviens dans le hangar,tout redevient normal tant que je ne quitte pas le jeu. Le problème réapparait à chaque lancement. Si il n'y a que les inconvénients décrits au démarrage seulement, cela m'est facile à gérer et je vais attendre un peu pour remonter ce problème.

 

Merci

Share this post


Link to post
Share on other sites

Problème plus important que prévu. L'antialias rend le jeu saccadé sur ma machine.

Je suis en mode Ultra.

Share this post


Link to post
Share on other sites

Ces missions devraient ré-apparaitre à terme. Je pense que c'est pour que l'on utilise le QMB, afin de trouver les bugs. Je regrette leur disparition, mais je n'ai aucun doute sur leur ré-aparition au final. De plus, les mission solo que nous feront avec l'éditeur se trouveront à cet endroit, donc je ne pense pas que ce soit un choix définitif.

 

Pour tes soucis d'AA, descend tes réglages graphiques.

Edited by Habu

Share this post


Link to post
Share on other sites

pas ce souci pour ma part , et le "garage est meme plus fluide qu avant...

Share this post


Link to post
Share on other sites

Problème plus important que prévu. L'antialias rend le jeu saccadé sur ma machine.

Je suis en mode Ultra.

As tu fais des réglages personnalisé pour le jeux dans le panneau Nvidia ?

 

Car j'avais le problème et en supprimant ce profil perso ça à réglé le problème. Je soupçonne un conflit entre le réglage fais dans le panneau (chez moi il était sur x8) et celui qui se fait directement dans le jeux

 

Pour les missions, c'est normal et ca a été confirmé par Zak

 

If you remove the tic Seed when downloaded, the launcher should close.

 

This is a correct installation, we removed SP mission on purpose. I believe that we've warned you about our plan not to make those missions and give you more freedom to get yourself some customized entertainment.

 

Share this post


Link to post
Share on other sites

Bonsoir,

 

Je n'ai aucun réglage particulier au niveau de la carte.

C'est une ancienne AMD 5800, peut-être un peu dépassée...

 

Pour info; j'ai beaucoup de saccade lorsque je passe au dessus de villages ou d'arbre; cela uniquement au début

du premier passage ensuite cela devient plus fluide.

 

Ma meilleure solution pour mon cas :enlever le AA utiliser sweet fx (aucun ralentissement même en ultra).

 

Bons Vols

Share this post


Link to post
Share on other sites

...

 

 

 

 

images de fond du hangar comme en transparence (pas d'image nette et une sorte de surimposition translucide de diverses images (?)).

ralentissement important des mouvements de la souris.

 

 

Un technicien (un soudeur) a ete ajoute a cette nouvelle representation dynamique du hangar.

Cette surimposition d'images peut avoir comme origine la lumiere de soudage à l'arc électrique illuminant l'interıeur du hangar ? 

 

...

post-911-0-72343400-1397921990_thumb.jpg

Edited by Rodolphe

Share this post


Link to post
Share on other sites

:biggrin:  moi aussi; je pensais plutôt à un orage, je me demandais même qu'est ce qu'un orage veniat faire là, vu que dans le jeu, il n'y en à pas !!!

Share this post


Link to post
Share on other sites

...

 

 

 

 

Un technicien (un soudeur) a ete ajoute a cette nouvelle representation dynamique du hangar.

Cette surimposition d'images peut avoir comme origine la lumiere de soudage à l'arc électrique illuminant l'interıeur du hangar ? 

 

...

 

Le problème est apparu avec cette nouvelle version.

L'image redevient normale avec ces conditions :

- suppression de l'antialias

- garder l'antialias,entrer dans une mission et en sortir -> le hangar s'affiche normalement. Mais avec l'antialias,j'ai beaucoup de ralentissement.

 

Bon Amusement.

post-10230-0-11053200-1397929082_thumb.jpg

post-10230-0-76109800-1397929137_thumb.jpg

post-10230-0-15900300-1397929241_thumb.jpg

Share this post


Link to post
Share on other sites

Avec ce soudeur à l'arc qui projette des étincelles partout, j'espère que les appareils parqués à proximité n'ont pas de carburant ni de munitions à bord...

C'est vrai qu'on ne lit nulle part l'habituel "Rauchen verboten" peint sur les murs des hangars allemands!

Share this post


Link to post
Share on other sites

Y'a quand même un côté StarWars (z'avez remarqué que quelque soit l'épisode, z'arrêtent pas de souder des trucs!!! :biggrin: ). Sinon, avec l'anti aliasing, j'ai un fort ralentissement du mulot (ce qui est assez pénible).

Share this post


Link to post
Share on other sites

certains disent que si tu désactives l'AA du jeux et que tu actives celui du panneau Nvidia ça règle le problème.

A tester

Share this post


Link to post
Share on other sites

Sinon, avec l'anti aliasing, j'ai un fort ralentissement du mulot (ce qui est assez pénible).

Même problème. J'ai désactivé le AA du jeu et j'utilise FlightFX.

 

@+

Share this post


Link to post
Share on other sites

J'ai testé avec l'AA de la carte nVidia, mouais résultat moyen (je dois merdoyer sur les paramètres nVidia sans doute). Je vais voir pour installer FlightFX, ne serait-ce pour RoF... Merci

Share this post


Link to post
Share on other sites

Bonjour,

 

Mes différents problèmes d'affichage et de ralentissement avec le AA du jeu semblent résolus.

J'ai installé les drivers 14.x de AMD/ATI et l'affichage est redevenu normal ainsi que la fluidité du jeu.

A suivre...

 

Bons Vols

Edited by KpaxBos

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...