Jump to content

Recommended Posts

Hi,

Have installed Sturmovik great battles (non steam version). It works on my desktop but in VR (Oculus Rift S) I can only see the virtual desktop.

Any suggestions?

Share this post


Link to post
Share on other sites

Do you have VR turned on in the launcher or in the in-game settings? You'll know because on the desktop you should get a view that has a split screen with each eye's field of view on it. 

Share this post


Link to post
Share on other sites

Make sure to allow third party apps in Oculus settings.

Share this post


Link to post
Share on other sites

Make sure to have SteamVR and Oculus running BEFORE you launch Il2. Orherwise the oculus home (or steam, or whatever it’s called) will override Il2 and you can’t get into the game. At least that’s how it happens for me

Share this post


Link to post
Share on other sites

Ok, now it works.Thanks to all who posted

Happy flying

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...