Jump to content

Recommended Posts

After this new update, we are suffering from minor freezes, will we have a FIX to improve?

Does anyone have an idea what this might be?

Share this post


Link to post
Share on other sites

I only get this over the cities on the Bodenplatte map, but I haven't flown that much since the update. I switched off vsync in game and activated it directly in my hardward settings and that has improved it quite a bit, but I still get them.

  • Like 1

Share this post


Link to post
Share on other sites

I Also have these stutters over boddenplate citys. Is worse in a dogfight also. Any dev comment would be appretiated.

  • Like 1

Share this post


Link to post
Share on other sites

I had some stutters on the Bodenplatte Map, but tweaked my settings down a bit.

Acyually the new Arras map stuttered more than Bodenplatte. On the Arras map I still have small stutters.

  • Thanks 1

Share this post


Link to post
Share on other sites

Some of my squadron complained of stutters last night but myself & some other did not have any problems.   In my case it may be because I had my framerate capped at 60fps?

Share this post


Link to post
Share on other sites
Just now, Beaks said:

I Also have these stutters over boddenplate citys. Is worse in a dogfight also. Any dev comment would be appretiated.

To test this last night I took a Tempest up at 1500m against 4 He-111s over Antwerp. For me the stutters come when looking around, as the city comes into view. 

I tried it with Vsync off. With vsync off, I had almost no stutters but terrible screen tearing. That's when I switched to using vsync in Nvidia settings rather than in game. Same mission, I tried it again with vsync in Nvidia settings and it improved a bit, stutters were less frequent and lasted a shorter time.

I would advise turning all vsync off on your game/hardware and testing for yourselves on your rig to see if that is causing it for you. My testing was not all that extensive.

 

5 minutes ago, 56RAF_Roblex said:

Some of my squadron complained of stutters last night but myself & some other did not have any problems.   In my case it may be because I had my framerate capped at 60fps?

I have my target framerate as 60 fps, but I have a mid-range rig and a 60hz monitor so that's all I can realistically expect. I had my frame rate counter going during the testing and did not notice significant frame drops. Possibly the stutters were the game trying to keep the framerate at that level? I will try setting the framerate targeting to off.

Share this post


Link to post
Share on other sites

My monitor is 75hz, my video card is locked at this fps rate using around 90% of the video card, vsynk enabled, and Micro Stuters are still on any map online, ofiline has no Micro Stuters.

Share this post


Link to post
Share on other sites
6 minutes ago, 9./JG54_GERMANWOLF said:

 

Andre this is got to be the first time I agree with you lol

Share this post


Link to post
Share on other sites

For me this appears after the latest windows update it totally nerfs the in game vsync!!! 

  • Like 1

Share this post


Link to post
Share on other sites
Just now, LP1888 said:

after the latest windows update

I think this is what happened to me too; it was smooth as butter before the update in sp (hadn't tried mp), and then post update we're in stutterville...

Share this post


Link to post
Share on other sites
37 minutes ago, 9./JG54_Martin_Drews said:

My monitor is 75hz, my video card is locked at this fps rate using around 90% of the video card, vsynk enabled, and Micro Stuters are still on any map online, ofiline has no Micro Stuters.

Exactly my case too! Seldom if no stutters in SP but in MP lots of them.

S!

Cina

Share this post


Link to post
Share on other sites

MP stutters or microstutters appear in this game almost after every big update and then after some time it "gets fixed" for most. It happens randomly (users wise) in both strong and weaker PCs.

  • Thanks 1
  • Upvote 1

Share this post


Link to post
Share on other sites
I also have this problem (stuttering the game), yesterday the Combat Box could not be played, in the single mission with a large number of objects in the air is also dull, I also tried to turn on and off various options in the game including V-sync and blocking frames on level 50 but I didn't notice any obvious changes. It remains to be hoped that they will fix it somehow.
 

Share this post


Link to post
Share on other sites

I have stutters on singleplayer.

i7 7700k + GTX 1070.

I have constant 80fps (locked), but when I fly over the cities in the new map I have stutters.

Share this post


Link to post
Share on other sites

Me too, mainly over cities on newer maps. Fingers crossed for a quick fix. (still lovng the update though!)

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, [_FLAPS_]Diggun said:

I think this is what happened to me too; it was smooth as butter before the update in sp (hadn't tried mp), and then post update we're in stutterville...

Diggun I reset my full pc and everything thinking I had a faulty driver error somewhere glad I’m not alone lol

Share this post


Link to post
Share on other sites
Posted (edited)

I also have stutters everywhere online... I recorded movie today, it may help. You can see that every milliseconds there are spikes in GPU and CPU fremetimes. In the singleplayer everything is smooth. No spikes. 

 

 

Edited by P_Gora
  • Like 2
  • Thanks 1
  • Upvote 1

Share this post


Link to post
Share on other sites

Tested on Steel Skies server and I think I found the solution! Using gtx970 with gsync monitor.

I game set target frame to 60 and vsync off, full screen on.

Nvidia panel:  vsync on, low latency off, antialaiasing: enhance application and application controlled.

 

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

I also have a lot "Micro Stutters" in the Rhineland map (and on the Prokhorovka map too), even with a 165Hz G-Sync monitor.

 

CPU: i7-8700K@5.0GHz

RAM: 32GB DDR4 3200MHz CL16

GPU: RTX 2070 8GB GDDR6

SSD: 970 EVO 500GB NVMe
 

OS Windows 10 x64 v.1903

Nvidia Driver 436.51

Resolution 1440P

 

 

Edited by silvergun
  • Sad 1

Share this post


Link to post
Share on other sites

AMD GPU.

Microstutters have indeed returned, I haven't had them for well over two years now.

Share this post


Link to post
Share on other sites
Posted (edited)

There is another topic on it, but I decided to make a new one since it seems is a generalized problem in all main servers with more than 30+ pilots, and there is no solution.

Never had any problem with that, I run an high end PC, all maxed out, FPS offline well over 100fps, with a Down400Mbit/Up40Mbit bandwidth.

Tried to play with the settings, but did not help.

 

Chatted with several guys few minutes on Combat Box, KOTA and WOL, and almost everyone is having the same issues. The word out there is [edited]

 

So, anyone has perhaps a solution? Anyone of you having same problems?

Edited by SYN_Haashashin
Merged

Share this post


Link to post
Share on other sites

Getting lots of stuttering in MP as well.

Turned off long distance buildings, no improvement. Running Med preset, Med shadows, High clouds, 70k distance.

Share this post


Link to post
Share on other sites

Spent 4 hours trying to solve the stuttering since hotfix.  I found a solution that works for "me."  

 

I turned off vsync in game.

Turned on Vertical sync in Nvidia control panel.  

"Here's what solved it"

I chose the option "fast" for Vertical sync

 

Completely did away with stutters.  I run 32in 4k monitor with FreeSync extended.  

  • Thanks 2

Share this post


Link to post
Share on other sites

Congratulations! :yahoo:

Share this post


Link to post
Share on other sites
Posted (edited)
4 minutes ago, VBF-12_Snake9 said:

Spent 4 hours trying to solve the stuttering since hotfix.  I found a solution that works for "me."  

 

I turned off vsync in game.

Turned on Vertical sync in Nvidia control panel.  

"Here's what solved it"

I chose the option "fast" for Vertical sync

 

Completely did away with stutters.  I run 32in 4k monitor with FreeSync extended.  

Do you think that’s work on standard 1080p monitor 

Edited by LP1888

Share this post


Link to post
Share on other sites
31 minutes ago, VBF-12_Snake9 said:

Spent 4 hours trying to solve the stuttering since hotfix.  I found a solution that works for "me."  

 

I turned off vsync in game.

Turned on Vertical sync in Nvidia control panel.  

"Here's what solved it"

I chose the option "fast" for Vertical sync

 

Completely did away with stutters.  I run 32in 4k monitor with FreeSync extended.  

 

Great find, thanx a lot!
And yes it works on my 1080p monitor

Thumbs up!

Share this post


Link to post
Share on other sites

Not the solution here: 49inches 32:9, GTX1080.

In SP runs perfect.

In MP still the same problem. 

 

Share this post


Link to post
Share on other sites

As for me, the amendment did not bring anything positive, I wonder if in my case the reason may be a small amount of RAM (only 8GB). In the movie P_Gora I see the consumption of Ram at the level of 8.5 GB

Share this post


Link to post
Share on other sites
14 minutes ago, 8ELT_Grzesiek said:

As for me, the amendment did not bring anything positive, I wonder if in my case the reason may be a small amount of RAM (only 8GB). In the movie P_Gora I see the consumption of Ram at the level of 8.5 GB

I have 32 and it’s still rough for me online better but still very choppy.

Share this post


Link to post
Share on other sites
18 minutes ago, 8ELT_Grzesiek said:

As for me, the amendment did not bring anything positive, I wonder if in my case the reason may be a small amount of RAM (only 8GB). In the movie P_Gora I see the consumption of Ram at the level of 8.5 GB

I had 8 GB until a couple of weeks back and i noticed during beta that that was no longer enough and upgrade to 16 GB. Especially on the Rhineland map (which i've obviously spend the most time on during testing) and if you use the "distant buildings" setting, 8 GB will be maxed and you'll notice stuttering.

 

But you should probably monitor your RAM usage while running BoX and then see if lowering graphic settings helps staying under maxed out RAM usage. But if you afford it, i would recommend to upgrade to 16 GB.

Share this post


Link to post
Share on other sites
Posted (edited)
I was afraid that the road to spending money on upgrading my computer was starting ... maybe someone wants to buy this game?
Edited by 8ELT_Grzesiek

Share this post


Link to post
Share on other sites

I have 16gb ram

My 2080 is a 8 gb card.  I notice I am using 7.5 gb video ram at 4k.  Sorry guys it solved my stutters.  Good luck finding your solution.  S!

Share this post


Link to post
Share on other sites
1 hour ago, VBF-12_Snake9 said:

I have 16gb ram

My 2080 is a 8 gb card.  I notice I am using 7.5 gb video ram at 4k.  Sorry guys it solved my stutters.  Good luck finding your solution.  S!

 

So what is it about high performance equipment?

Share this post


Link to post
Share on other sites
On 10/3/2019 at 9:06 PM, P_Gora said:

I also have stutters everywhere online... I recorded movie today, it may help. You can see that every milliseconds there are spikes in GPU and CPU fremetimes. In the singleplayer everything is smooth. No spikes. 

 

 

 

Frametime is the problem , for almost a year … so frametime problems are not from the last update 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...