Jump to content
Sniper_Charlie

Game No Longer Starts After Windows 1903 Update

Recommended Posts

Heres my issue, I recently update to Windows Update 1903, and everything went fine. Tried out some games, no problem. Tried IL2- problem.

I get this really quick message - "DXBufferman11...." and so on.

In the Windows Event Viewer, all of these App errors and faulting this and that.

Tried verifying files and uninstall and reinstall, and deleting any files left over. Nothing at all. I have tried all my other games, no issues what so ever.

I did look at the IL2 website, and there are a lot of people with this, but no one seemed to find a fix, and most seemed to have Nvidia cards, where as I have an AMD.

Any help is appreciated.

Specs
Intel Core i7 5820K 3.30GHz
16GB ram
AMD Radeon R9 Fury X 19.8.1 WHQL Driver
Windows 10 Home 1903

Share this post


Link to post
Share on other sites
1 hour ago, Brzi_Joe said:

Hello, at least somebody solved that problem on his PC:

link

Unfortunately that didnt work for me. The message 

D3D Error 

DXBufferMan11::vb(..)

DXGI_ERROR_DEVICE_REMOVED

still pops up. I just dont understand how its just IL2. I just played No Mans Sky right now, Ghost Recon Wildlands, Steel Division 2.

 

Is this a Windows Issue or 1C Game Studios issue? This error started AFTER I updated to Windows 1903. Seems though, I am not the only one. Read some reviews on Steam. People are refunding because they cant get it to start.

 

Either way, this needs a serious patch job.

Share this post


Link to post
Share on other sites

I can´t play either after latest win 10 update. Patch needed!

I am on i5-7400, Nvidia GTX 1060 6gb, driver version 436.15. MoBo is MSI MS-B9061.

 

Share this post


Link to post
Share on other sites

Im scratching my head on this, since Aug 28th, 2019, I havent been able to play because of this error. Been able to play every other game, but this game, Ive uninstalled, again, checked files with Steam, reinstalled driver after driver, yet no patches, no acknowledgment that this is an issue, etc. Ive even tried the game bare bones (no dlc planes or missions).

 

The Steam community is all but dead. You post there, it will sit there. Whats funny is the devs moved my post from General Discussion to Tech Issues, yet no reply? The Tech forum is even more dead.

 

I dont know anymore....should I just give up and uninstall this game?:help:

Share this post


Link to post
Share on other sites

Have you actually read or contacted Il-2 support?  Not on Steam - they are just a distributor - but in the main Il-2 page. Click on the main Il-2 banner at the top of this page, then the support tab in top RH corner.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...