Jump to content

Recommended Posts

A las buenas tardes.

 

Como os funciona el multijugador?

 

Lo digo porque a mi me va a tirones, tantos que en un servidor que es full expert o algo así se me llega a congelar la pantalla.

 

Alguna configuración gráfica en especial? Es cosa del lag?

 

Un saludo

 

SG1_Supongo

Share this post


Link to post
Share on other sites

A mi la ultima vez en el expert con 18 en el servidor me iba bien, algun paron sobre las bases pero mucho mejor que la semana pasada. esta noche cuando lo pruebe a ver si ha mejorado algo.

 

Por cierto Supongo, movi tu post a este hilo asi que usemos este hilo para la discusión sobre este aspecto del BoS.

 

Saludos

 

P.D. Esta noche colgare la traduccion del diario de desarrollo de hoy.

Share this post


Link to post
Share on other sites

Esta noche? Ya estás tardando XDDD

 

Otra duda, el cambio de paso auto/manual de la hélice del 109 no esta implantado? o si y no se donde se configura?

 

Y los radiadores de agua y aceite en auto/manual pasa lo mismo? No funciona aún o soy un negao configurando?

 

 

Un saludo

 

 

SG1_Supongo

Share this post


Link to post
Share on other sites

Esta noche, que en el curro como que no puedo :biggrin:

 

La gestión de motor del 109 es, por ahora, automatica. La gestion manual tendra que esperar, no me preguntes cuanto, pero antes del lanzamiento fijo.

Share this post


Link to post
Share on other sites

Suelo notar bastantes parones en los dogfight que se producen sobre las bases con la AA tirando al mismo tiempo, es que se acumulan prácticamente todos los jugadores en ese punto pero aun así creo que le falta fluidez debería soportar bien 50 pilotos luchando.

 

Esta semana no he volado en estos dogfigh, con los compañeros de escuadrón nos hemos ido ha hacer misiones con el il2 fuera de esos dogperrunos y nos va bastante fluido.

 

He bajado la configuración grafica al mínimo, el quitado la pantalla completa y he bajado la resolución y me ha mejorado.

 

De todas formas espero que lo vayan mejorando por que en el Rof puedo volar perfectamente con casi todo al máximo.

Share this post


Link to post
Share on other sites

Al intentar conectarme con los servidores en europa desde el cono sur tenía mucho lag. La solución fue bajar la parte gráfica al mínimo. En general, no me puedo quejar.

 

Saludos

Rulo

Share this post


Link to post
Share on other sites

Al intentar conectarme con los servidores en europa desde el cono sur tenía mucho lag. La solución fue bajar la parte gráfica al mínimo. En general, no me puedo quejar.

 

Saludos

Rulo

 

Lo misma solucion encontre yo. La movida de tirones y bajadas brutales de frames empezo en multiplayer cuando tenia un avion cerca. Al principio pense que era un problema de conexion o que alguien en casa estaba viendo algun video a la vez que yo jugaba, pero no, fue bajar la configuracion grafica a LOW, aplicando algo de flitro AA y solucionado.

Share this post


Link to post
Share on other sites

Gracias por el dato del filtro AA. Por ahora no he tenidos problemas pero si algo llega a pasar se los aplico para ver como reacciona.

 

Saludos

Rulo

Share this post


Link to post
Share on other sites

Otro punto tal vez interesante en cuanto al ping. Cuando arrancas el lanzador del simulador (y no el simulador en si), en "settings", aparece una opcion, la primera si no me equvoco con su cuadro de seleccion activado por defecto (es que no me acuerdo el nombre de esa opcion), que lo que hace es utilizar tu PC como servidor de descarga para otros usuarios, estilo torrent, y que puedan bajar el ejecutable/instalador mas rapido.

 

El tenerlo activado ayuda a que otros usuarios descargen el simulador/actualizacion mas rapido, pero presupongo que afectara al ping, vamos, fijo que afecta ya que utilizara parte de tu ancho de banda de subida para esto.

Yo aun no he probado deshabilitarla, esta tarde lo vere, pero por si quereis probar si desactivarla mejora vuestros ping.

Share this post


Link to post
Share on other sites

Estimados,

  Me pasó este fin de semana en modo Multiplayer, que estaba volando el BOS con el dispositivo track-ir desactivado (es decir presioné la tecla F9) y con joystick Saitek, y de pronto comenzó como a escucharse un ruido ti-ti-ti-ti-ti algo por el estilo y finalmente se me cayó el Simulador. En ROF me sucedió también en modo multiplayer que comenzaba a sonar y se "cae" la aplicación. Alguna idea de que puede estar sucediendo. Como antecedente estoy conectado via wifi (mi internet es de 40 mb), jugando a 1600x1200, todo a full y tengo buen hardware (AMD Phenom II x6, gtx 485)

 

Saludos,

  Héctor

:salute:

Share this post


Link to post
Share on other sites

buenos dias, les realizo una consulta, hoy estuve jugando en modo MP, y desde el C... del mundo como es argentina en todos los servidores tengo un minimo de 290 de ping, pude jugar bien, sin tirones ni nada, pero ni me enteraba que me disparaban, o sea que hasta que no estaba muerto no sentia los impactos ni nada. eso les sucede a todos por no estar modelado o es el ping? saludos

Share this post


Link to post
Share on other sites

Los impactos de por si no se suelen escuchar. Parece ser(o creo que lei eso en el foro ingles) que no se escuchaban los impactos en realidad a no ser que fueran cercanos al piloto, dado que con el ruido del motor, radio, viento etc eran dificiles de escuchar.

No se si es cierto o no pero es lo que he leido y habia gente como tu mismo has indicado que se quejan de que no escuchan los disparos.

Yo no los escucho, solo el traquetear del motor cuando falla y cuando giro me veo uno o dos 109 en la cola dispuestos a rematar la faena...

 

Un saludo, espero que te sirva la respuesta.

 

En cuanto al ping hay veces que oscila y baila arriba y abajo. El problema no es solo tuyo. ;)

Share this post


Link to post
Share on other sites

entonces a prestar mas atención gracias

Share this post


Link to post
Share on other sites

Moro, en mi caso personal baje un poco el ping con la utilización del gamebooster (http://www.razerzone.com/gamebooster). Básicamente lo que hace es cerrar todas las cosas que no necesitas para los juegos. Entre ellas vas tener cosas que te consuman en pequeña medida el ancho de banda. Baje de casi 400 a 250 aprox. Ahora voy a tirar un cable UTP en vez de wifi para ver como reacciona.

 

Saludos

Rulo

Share this post


Link to post
Share on other sites

buenas amigos, como se puede crear un servidor privado? muchas gracias y saludos de antemano.

primero tenes que solicitar la licencia de Dserver (si es que todavía no la tienes), luego tienes que ejecutar el Dserver y seleccionar la misión y parámetros que quieras y ya esta el asunto cocinado 

Share this post


Link to post
Share on other sites

Por lo que veo el tema del ping es bastante parecido para los que volamos desde Sudamérica. Yo pensé que era sólo la apestosa conexión que tenemos en Paraguay.

Share this post


Link to post
Share on other sites

A ver... tengo un problema raro hosteando misiones tanto coop como dog.

 

Hasta diciembre del año pasado hosteaba sin problemas y de repente, al ir a hostear una noche me sucedió lo siguiente:

 

- Los jugadores, se unían sin problemas pero a la hora de lanzar, los jugadores se veían entre sí pero no me veían ni a mi ni a niguna IA.

- Yo por mi parte, veía a la IA pero no a los otros jugadores.

 

La misma misión hosteada por otra persona, no da ningún problema y me puedo unir y jugar sin problemas.

 

Ya he probado de todo:

- Me ocurre con Steam y con la versión Standalone.

- He probado a reinstalar todo de nuevo.

- Con y sin mods.

- He actualizado firmware del router y verificado mil veces que los puertos están abiertos.

- He probado los mismos puertos con el emule y me los detecta como correctos.

- He cerrado todas las aplicaciones posibles a la hora de hostear.

- El antivirus (Kaspersky) y el de mircrosoft los dos permiten el paso tanto a Dserver como IL2.exe en todos los puertos.

- He probado con los antivirus apagados.

 

Me falta sólo reinstalar el equipo completo pero me jode porque es el único problema que tengo de inet.

 

En breve voy a intentar hostear desde otra casa con otro router a ver...

 

Tengo línea de telefónica 600MB/600MB y nunca me ha dado problemas para nada en cuanto a puertos o conectividad online.

 

¿Alguno ha sufrido algo similar?

 

 

Share this post


Link to post
Share on other sites

Buenas Yren,

 

Yo nunca he sufrido lo que comentas, y la verdad que no soy especialista en eso (lo mio es el editor).

 

Eso si, una cosa me llamo la atencion de lo que comentas. ¿Te pasa desde hace mucho o por una casualidad coincide con la unificacion de las cuentas con Steam (opcional)? Lo digo por que dices que te pasa con ambas versiones, cuando desde dicha unificacion solo deberias usar 1 de las dos.

 

Si no tiene nada que ver son eso, siempre puedes postear esto mismo en la parte en ingles y seguro que alguno sabe. En caso de necesitar traduccion dimelo y te lo posteo yo mismo.

 

Saludos

Share this post


Link to post
Share on other sites

No, me ocurre desde antes de que unificasen las cuentas. Me refería a que me pasaba tanto al usar Steam como al usar la versión standalone. Actualmente sólo uso la standalone. Pero antes, tenía el juego por steam y ya me pasó por lo que me cambié a standalone y me seguía pasando. Actualmente, sólo uso la versión standalone (vamos la de la página oficial).

 

Share this post


Link to post
Share on other sites

Hola a todos 

soy nuevo en el simulador, y cuando me he metido en el online una de las muchas cosas que me ha pasado es que no consigo distinguir a los aliados de los enemigos, algunos consejos me vendrian muy bien.

gracias de antemano y un saludo 

Share this post


Link to post
Share on other sites
14 hours ago, Holandios007 said:

Hola a todos 

soy nuevo en el simulador, y cuando me he metido en el online una de las muchas cosas que me ha pasado es que no consigo distinguir a los aliados de los enemigos, algunos consejos me vendrian muy bien.

gracias de antemano y un saludo 

Hola Holandios, bienvenido a BoX. Una primera pregunta sería en qué servidor te metiste? Hay servidores con nivel NORMAL (los aviones tienen iconos de diferentes colores para amigos y enemigos) y los EXPERT donde los aviones no tienen ningún tipo de icono sobre ellos. En este último caso es mucho más difícil distinguirlos, depende de varios factores como tu tarjeta gráfica, tipo de pantalla, configuración del juego,etc. Si nos das mas datos te podremos ayudar.

Edited by Tag777

Share this post


Link to post
Share on other sites
2 hours ago, Tag777 said:

Hola Holandios, bienvenido a BoX. Una primera pregunta sería en qué servidor te metiste? Hay servidores con nivel NORMAL (los aviones tienen iconos de diferentes colores para amigos y enemigos) y los EXPERT donde los aviones no tienen ningún tipo de icono sobre ellos. En este último caso es mucho más difícil distinguirlos, depende de varios factores como tu tarjeta gráfica, tipo de pantalla, configuración del juego,etc. Si nos das mas datos te podremos ayudar.

Me metí en un servidor que si no recuerdo mal se llamaba Wings of Liberty. Respecto a lo que comentas sobre la dificultad, ¿Como puedo saber si un servidor es normal o experto?

Un saludo y gracias por la respuesta Tag777

Share this post


Link to post
Share on other sites

Saludos!

 

Mirate este enlace, de el foro , tienes incluso para imprimirte en din a4, se trata de las siluetas de los aviones, de costado, oblicuo , posterior. Familiarizate con estas imagenes.

 

;)

 

Al final es cuestion de tiempo y atencion, pequeños detalles revelan la identidad de esos contactos,  las alas son un buen indicativo.

 

Suerte en los cielos virtuales!

Edited by 666GIAP_Tumu

Share this post


Link to post
Share on other sites
4 hours ago, Holandios007 said:

Me metí en un servidor que si no recuerdo mal se llamaba Wings of Liberty. Respecto a lo que comentas sobre la dificultad, ¿Como puedo saber si un servidor es normal o experto?

Un saludo y gracias por la respuesta Tag777

En el listado de servidores ves el nombre del mismo y la palabra NORMAL o EXPERT en la misma línea.

Wings of Liberty es un servidor de nivel EXPERT. O sea que no hay iconos sobre los aviones que te ayuden a identificarlos como amigos o enemigos. La tabla de reconocimiento que te pasó Tumu es muy útil. Otro punto a mirar es el empenaje. Los aviones alemanes (los cazas) tienen empenaje recto. Además la silueta, sobre todo del 109 es delgada, con el tiempo es fácil de distinguir. Un factor adicional a tener en cuenta, sobre todo si estás lejos y el zoom todavía no te permite saber quien es quien es el color de las trazadoras. Los aviones alemanes tienen trazadoras blancas o amarillas y los aliados rojas. Así que cuando alguien dispara por ese detalle puedes saber a que bando pertenece.

Varios de nosotros solemos estar por WoL así que ya nos veremos por ahí.

 

Saludos,

 

Edited by Tag777
  • Upvote 1

Share this post


Link to post
Share on other sites

hola a todos soy nuevo... me arte de jugar solo y lo actualice mediante todos los parches que descargue ...

me dirian que software hay que descargar para conectarse por favor ??

 

Share this post


Link to post
Share on other sites

Para jugar multijugador no necesitas ningún software mas que el juego.

En el menú eliges multijugador y luego entras a alguno de los servidores que hay disponibles.

 

Ahora si quieres jugar coordinado con otros pilotos entonces necesitarás hablar con alguien o con algún escuadrón (te recomiendo PHX 🤣)

Necesitarás un software de comunicaciones como TeamSpeak para poder hablar con los demás y a volar.

  • Upvote 1

Share this post


Link to post
Share on other sites

Buenas tardes señores.

Despues de la introducción de la nueva versión del juego ahora para mí volar en WoL es una pesadilla. Cuando se acerca otro avión, amigo o enemigo hay una gran cantidad de microstutters e incluso la imágen se congela. Ni hablar de dogfight. Ví en un post en inglés que es solo cosa de WoL. Alguien más tiene el mismo problema o soy solo yo?

 

Saludos,

Share this post


Link to post
Share on other sites

Pues con el último parche se han cepillado además las coops. Es imposible lanzar una coop. En cuanto entras a elegir avión se queda el relojillo forever y CTL+ALT+SUP...

Share this post


Link to post
Share on other sites
On 10/1/2019 at 4:11 PM, Tag777 said:

Buenas tardes señores.

Despues de la introducción de la nueva versión del juego ahora para mí volar en WoL es una pesadilla. Cuando se acerca otro avión, amigo o enemigo hay una gran cantidad de microstutters e incluso la imágen se congela. Ni hablar de dogfight. Ví en un post en inglés que es solo cosa de WoL. Alguien más tiene el mismo problema o soy solo yo?

 

Saludos,

Hice un par de salidas en WOL y no tuve ese problema...

Share this post


Link to post
Share on other sites

Saludos Tag

 

El primer dia del parche , en WoL tuve tambien muy malas sensaciones... bajon de fps sobre base, como tirones en general  y al meterme en combate microparones.

 

Asi que anoche me meti en settings graficos y le baje settings... mi pc ya se va quedando atras y creo que todas estas cosas que van metiendo... absorben recursos.

 

Le baje la distancia del horizonte a 100 kms,  baje las nubes... y quite el ssao . La verdad que tema configuraciones graficas se me da fatal. Asi que simplemente baje estos settings ... y pude volar de nuevo bien. Fluido. Con los Fps de siempre.

 

Aunque he de decir que me queda la duda del mapa... El primer dia volaba en kuban y creo que este mapa siempre me ha ido peor, anoche creo que era stalingrado, donde siempre me ha ido mejor...

 

Pero prueba con bajar settings. porque ahora el juego le exige mas al Pc.

 

Un saludo.

Share this post


Link to post
Share on other sites

Creo que hay una sumatoria de cosas.

Hay fallos por lo nuevo de la última expansión,consume más máquina y cosas viejas que no se han arreglado.

Lo van a arreglar, deben estar metiendo horas extras.

Share this post


Link to post
Share on other sites

Bueno, aquí encontré la solución. Y no tuve que bajar mucho, pasé los settings a High.

Espero que a alguien más le ayude. A mi me solucionó el problema.

 

Saludos,

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...