Jump to content
Sign in to follow this  
15[Span.]/JG51Costa

TrackIr + Zoom

Recommended Posts

Sorry about my poor English

 

Or are you saying you want the FOV to increase/decrease when you move forward/backward?

 

Do you mean for increase/decrease FOV to see the things bigger/smaller? 

What I´m trying to say is that when you want to see one thing better you move closer to that thing, so, at the same time you move the head forward the TrakIr Z axis recognice in the game the setting>controls>pilot head control>pilot head: zoom in, to see the things bigger.

Hope you understand

 

Thankyou

Costa

Share this post


Link to post
Share on other sites

It's do able in Rise of Flight with a small trick,it may or may not work in BoS too. http://riseofflight.com/forum/viewtopic.php?t=12828

 

Edit: The description on the 1st page is more complicated,go to the last page on how to do it easier.

Thankyou ver y much Pirato.

Thats exactly what I mean and looking for.

I will try it as soon as I repair my computer. :(

Share this post


Link to post
Share on other sites

I´ve tryed but doesn´t work for me. and what I´ve done seems that slows the game.

 

Pirato:

Do you allso use TiR+Zomm in BoS?

Does it work for you?

 

If yes. Can you help me to set it properly?

Tx in advance

Costa

Share this post


Link to post
Share on other sites

Me to want to know how i have to set it up ,to zoom in whit tri5.

left /right zoom works ,only the front move is verry sort,

i have check my moves in trik 5 program whit the view check squares meters

on the right side and front move is good.

 

Like Costa say me to want to move view like it is in that game to

me is not not a fan of puss key fore zoom in/ zoomout

 

I hope some1 can help use out

 

Already thxx NastyDog

Edited by NastyDog

Share this post


Link to post
Share on other sites

Yes,I tried it and it works. Only thing you may have to do is to invert the Z axis in the TrackIR Software,in my case when I moved my head forward it zoomed out si I just inverted it. Go to the BoS\data\input folder and open the current.actions file with wordpad. Find the line below and change it so it looks like this:

 

bc_head_zoom,                                     trackir_axis_z,                                   0| // Pilot head: zoom
 

Go to the menu and click "save as..." But don't rename it,only check if UTF-8 Coding is selected in the dropdown menu on the bottom of the window,then save the file.

Thats what I did and it should work.

Share this post


Link to post
Share on other sites

Oke found out what i need do now

 

Only qeustion if i click save as  were can i see UFT-8 coding  in what window to look on the bottem and than to save it ?

 

mabay it is simple fore others ..only not fore me .....

If some1 is dutch to and read it please tel me in dutch were i can find the letters UFT-8 in the window

Share this post


Link to post
Share on other sites

Thx Extreme fore the screenshot ...the new problem is that i dont have this encoding standing there ...do i have to ennable that somewere in my win7

Share this post


Link to post
Share on other sites

Thak you very much Pirato!

It works perfect, I had allso to invert the z axis.

I didn´t found the way to save it in UTF-8 in the wordpad (as in notepad like you say Extreme_One) but it Works, so I supose that it saves it by default.

Thankyou very much again and very apreciated.

Costa.

Share this post


Link to post
Share on other sites

Hi,

 

I don't know what i missed but can't set zoom on my TrackIR. Can someone shared is defaultaction file and trackIR Profile please?

Share this post


Link to post
Share on other sites

Hey guys, nice tips regarding setting Z axis on trackir, but in my case I get like only 40% of zoom available on mouse/button: i.e. I managed to get either full zoom with availability to zoom out for like 50 percent, or full zoom out with possibility to zoom in for like 50%(not full zoom in). Did anyone had same problem?

Share this post


Link to post
Share on other sites

Yes,I tried it and it works. Only thing you may have to do is to invert the Z axis in the TrackIR Software,in my case when I moved my head forward it zoomed out si I just inverted it. Go to the BoS\data\input folder and open the current.actions file with wordpad. Find the line below and change it so it looks like this:

 

bc_head_zoom,                                     trackir_axis_z,                                   0| // Pilot head: zoom

 

Go to the menu and click "save as..." But don't rename it,only check if UTF-8 Coding is selected in the dropdown menu on the bottom of the window,then save the file.

Thats what I did and it should work.

 

I have tried this, but there's one problem: the Track IR Z axis is still being used for the pilot's head Z axis as well. So after inverting the axis, when I zoom IN with FOV, my pilot's head leans OUT in the opposite direction. Very distracting. Anybody figure out a way around this?

Share this post


Link to post
Share on other sites

Try to enable "Trueview" should solve it as far as I remember.

Edited by ST_Pirato
  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...