Jump to content
Sign in to follow this  
Flashy

Positions black and white in MP?

Recommended Posts

Hi All,

 

I am having a bit of trouble trying to get the positions type 0 translators working properly in an MP mission. In SP, they look fine and are properly coloured red and blue as follows:

 

sp.jpg.c6f39824e828b82b93632cabcde5966d.jpg

 

but in MP they are always black and white, regardless of RGB values or coalitions:

mp.jpg.f784429be2d6b4db938e9ff67d103b94.jpg

 

What gives? Is there any way to change this translator to be in colour? And , if not, what other methods do others use for displaying front lines in MP? I have drawn them out and used a border line, and it looks okay, but there must be an alternative that looks a bit better than this:

 

fl.thumb.jpg.4db140bf43d67dbe7464cef839e61a0c.jpg

 

Thanks!

 

Share this post


Link to post
Share on other sites
16 minutes ago, [N.O.G.F]Leon_Portier said:

Is it a dogfight multiplayer mission?

If yes, you need to select a side first.

 

Yep, dogfight. But selecting a side doesnt seem to change the colour, its always just black and white...

Share this post


Link to post
Share on other sites
Posted (edited)
11 minutes ago, Flashy said:

 

Yep, dogfight. But selecting a side doesnt seem to change the colour, its always just black and white...

Thats odd. I have a little example mission here, try it out. The colours of the positions type 0 lines will change depending if you select the german or russian 109.


Edit: The example mission is a Dogfight Multiplayer type.

Side_line_test.zip

Edited by [N.O.G.F]Leon_Portier

Share this post


Link to post
Share on other sites
5 minutes ago, [N.O.G.F]Leon_Portier said:

Thats odd. I have a little example mission here, try it out. The colours of the positions type 0 lines will change depending if you select the german or russian 109.

 

Side_line_test.zip 4.2 kB · 0 downloads

What the..? yours does work, and yet mine doesnt.. hmmm.. will have to investigate this quickly. Thanks Leon! 

Share this post


Link to post
Share on other sites
Just now, Flashy said:

What the..? yours does work, and yet mine doesnt.. hmmm.. will have to investigate this quickly. Thanks Leon! 

If you allow me to do a wild, uneducated guess.

The Airfields are set to german, russian and not neutral?

Share this post


Link to post
Share on other sites

Ah! found the issue - the RGB value has to be set to 255,255,255 for each translator icon or else it wont work. I had mine set to be slightly darker and that breaks the functionilty of the icon. Thanks again Leon! 

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...