Jump to content
Sign in to follow this  
Shakey60

Warthog throttle in win 10 problem

Recommended Posts

With my Win 7 ssd running out of space, and Win 7 no longer being supported next year, I decided to bight the bullet and install Win 10 on a new 1tb ssd. I switch between drives through bios.

 

Setting up my Warthog joystick, Saitec combat rudder pedals and f16 mfd's works fine as well as most of the switch's on my Warthog throttle. Rift works fine as well.

 

I want to set up the throttle (right for throttle, left for prop pitch) but no matter what controls I set for throttle, both throttle and prop pitch are always bound together. And no setting for mixture control will move mixture.

Unchecking the throttle, prop pitch bind cntrls at the bottom of the engine controls page makes no difference. 

 

Latest combined drivers from thrustmaster installed, uninstalled, reinstalled, no luck. Have searched online for 2 weeks now but have not found any answer or similar problem.

 

Win 10 and target software both detect stick and throttle and all switches, buttons and axes work but in game throttle and prop pitch are always bound together. I would rather not have to use a  target profile as I can set everything up fine in my Win 7 setup and it works fine when I boot to that drive.

 

i7 5820 cpu,  64 bit, 16 gigs ram,  GTX 980 ti

 

Any suggestions appreciated.

 

Cheers,  Shakey60

Share this post


Link to post
Share on other sites
42 minutes ago, Shakey60 said:

I want to set up the throttle (right for throttle, left for prop pitch) but no matter what controls I set for throttle, both throttle and prop pitch are always bound together. And no setting for mixture control will move mixture.

Unchecking the throttle, prop pitch bind cntrls at the bottom of the engine controls page makes no difference. 

 

Select a SP mission, set "difficult" in CUSTOM and un-check all boxes - leave external camera (or something similar) enabled.

Test. Seems that you are with engine "aids/cheat" enabled, what make a "virtual copilot" control engine secondary controls for you.

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks Sokol1, will give that a try later today and report back.

 

Cheers, Shakey60

 

Just did as Sokol1 suggested and it all works now. Fantastic! Never thought of the dificulty settings. Doh!

 

Thank you Sir! Salute.

 

Cheers, Shakey60

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...