Jump to content

Recommended Posts

I'm having a few issues with the Icon Translator and plan to put them all in this thread. First one, pretty minor but I like those stripes...

 

Referencing Jim'TMs Manual "Pre-Release Edition One"

 

Topic:           Icon Translator (Page 256, 257)

 

Issue:          No stripes when creating an "enclosed zone".

 

Details:        I'm pretty sure I've followed the instructions in the manual but I don't get the stripes in the enclosed zone, as shown in the manual. Have the Devs changed the styling or am I doing something wrong?

 

Discussion:  Test mission attached, which is nothing more than a Player plane for good measure and a triangle of Icon translators. My understanding is that there's no need for a Mission Begin or other MCU for icons.
 
2083304968_ZoneIssue.thumb.jpg.7eaa938db5b97a052b608093a6855c54.jpg
 
PS Unrelated, but there may be something odd with my install as others have had not been able to open another mission and the missions sent from Chad and Sketch crashed my Editor.  Hoping this mission will load okay.

FN Icon Zone.zip

Share this post


Link to post
Share on other sites

I think last time I tried, I found that the stripes don't show up in the pre-mission briefing map screen, but do once you actually start the mission. 

  • Thanks 3

Share this post


Link to post
Share on other sites
30 minutes ago, Murleen said:

I think last time I tried, I found that the stripes don't show up in the pre-mission briefing map screen, but do once you actually start the mission. 

 

Damn, too true. Thank you!

Share this post


Link to post
Share on other sites

Issue/Question #2: I thought the Icon Waypoint would show up as a circle with a connecting line between waypoints, but I just get a line only. Is that correct?

 

PS For some reason I can't seem to fly any of the shared missions which I was hoping to check this out with - maybe too old from a couple of years ago?

 

152700638_waypoints-ingame.thumb.JPG.1c509825935bc2997edeae84a799affa.JPG

155221541_waypoints-editor.thumb.JPG.f7a6e1e9ab1a002671dbdf1809711a06.JPG

Icon Waypoints.zip

Share this post


Link to post
Share on other sites
7 minutes ago, FlyingNutcase said:

Issue/Question #2: I thought the Icon Waypoint would show up as a circle with a connecting line between waypoints, but I just get a line only. Is that correct?

 

PS For some reason I can't seem to fly any of the shared missions which I was hoping to check this out with - maybe too old from a couple of years ago?

 

Icon Waypoints.zip 3.44 kB · 0 downloads

 

Try changing "Line Type" to "Position 1" -  I think this is the type used in career mode briefings.

Share this post


Link to post
Share on other sites

Thanks Jim but...

Target linking #4 to #1: Still the same lines only.

Target linking #1 to #4: Still the same lines only. 

As below:

160195282_Il-22019-05-1400-00-08-68.thumb.jpg.50bd5698681b802106eca58dd726a0ec.jpg

 

If a plain line is normal for the waypoint (with a "Normal" line) then all good - it just seems a little underwhelming, lol. 

 

Thanks Murleen, Actually that was going to be the third question:

 

I've changed the lines to Position 1 as shown below, which gives the heading, altitude and distance but in Jim's manual it displays info:

  1. In the middle of the leg.
  2. Shows only Distance and apparently the leg time, separated by a horizontal bar.

So is there a way to customise leg data and format?

 

And when I tried Positions 2, it was the a solid line, not dashed as in the manual.

 

My Result (all lines Positions 1; same result with Positions 2) : 

898787289_Il-22019-05-1400-41-01-78.thumb.jpg.c0bfef020b644858e134c09568bdfcf0.jpg

 

Manual image:

276167605_manualwp.JPG.c7225203ee8fe76541a040ad963bea63.JPG

 

Thanks!

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, FlyingNutcase said:

Thanks Jim but...

Target linking #4 to #1: Still the same lines only.

Target linking #1 to #4: Still the same lines only. 

...

 

Sorry, I read your post too fast and thought you were trying to create an enclosed circle with icon translators, so I deleted my original post.

Edited by JimTM

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...