Jump to content
Sign in to follow this  
WaNTRD

Game Load failed after adding Attack Arrows to mission ?

Recommended Posts

SO I was wrapping up a SP mission so I could post it.   Went to add the Attack Arrow,  saved.   Game failed to load when I went to test,  only got about an inch of loading bar.  Stepped away came back, had to hard reboot as it would not allow me to enter task manager to shut down game. 

 

I went into the folder,  deleted the files, wasn't sure if I had inadvertently done something to mission map I didn't intend.  Game was able to load like normal.

 

Anyone have anything like this happen ?    Is there a way to see the lines , attack arrows, etc without loading the game ?

Share this post


Link to post
Share on other sites

Before you save a mission in the editor... click on Tools along the top and perform a 'start integrity check'. I will find normal errors if there are any. If none, then save.

 

One can only see the actual displayed map arrows within the game. Check out such arrows in the Editor and Multiplay Server Manual for insights.

 

Start at page 255 of the manual. :salute:

Share this post


Link to post
Share on other sites

I got the It check  down.  Have not run into many errors except that a missed way-point target, etc.  This mission I had been working on for sometime trying to tweak and add enemy armor because I was able to complete it to easily.   I would have kept the mission files, but I wasn't sure I hadn't button ------  myself somehow and missed it.  I never got a failure on the integrity check before the last save so I'm puzzled..    I tested out the arrows and lines on a single tank player map that I just go in to check various things I try. 

 

Previously, I did have a way-point error,  and also a note on too many vehicles.  Is that limit a hard one ?   I have seen missions with alot of AI vehicles load and run.

Share this post


Link to post
Share on other sites
Posted (edited)

I get the too many vehicles warning all the time. I just ignore it. I've had 60-70+ vehicles in a mission and it ran with no problem. It puts a burden on the CPUs but nothing most can't handle.

 

The image displays my basic number of vehicles in a Battalion. That is probably about the largest unit one should go for with one side in a Tank Crew mission. Give or take a few vehicles that is. 😐

 

IL2BattallionBase.png

Edited by Thad

Share this post


Link to post
Share on other sites

I cant think why adding the arrows would be a problem they are just graphical and used everywhere by designers. 

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...