Jump to content
Valis

Multiplayer: Very choppy performance

Recommended Posts

FPS is fine, my CPU & GFX card are nowhere close to maximum, and I'm on fibre, but during multiplayer (SP is OK) when I'm looking in the direction of 'live' objects, even when far away from my aircraft, IL-2 gets really rough.

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites
44 minutes ago, Valis said:

FPS is fine, my CPU & GFX card are nowhere close to maximum, and I'm on fibre, but during multiplayer (SP is OK) when I'm looking in the direction of 'live' objects, even when far away from my aircraft, IL-2 gets really rough.

 

 

 

 

Hi,

 

have you checked your camera settings in the game? Have a look here:

 

2113055031_Camerasettings2_2019.thumb.jpg.d0eeeaf0619082f6c05676581bd430c3.jpg

 

Now be sure to uncheck the "Cinematic" option, which blurs your head movement. Also, if you use a TrackIR or a similar device like OpenTrack etc. try to set all

inertia (*) parameters to 0%.

 

Cheerio

Share this post


Link to post
Share on other sites

If you use track ir, try setting the light acceptance level to 255 within its native menu.  I had mine set to 90 and it was cutting out momentarily just like this.  Try several different servers in mp.  I also think it has something to do with logic in the missions  depending on who made them that is causing the stutter, because i only get it 50% of the time.

Share this post


Link to post
Share on other sites

It's not the camera, or Track-IR settings - it only happens when looking at (or towards) 'live' objects during multiplayer.

 

This is recorded from the same mission. When I scan to my left everything is OK. When I look right, towards my home airfield, it falls to pieces.

 

 

Share this post


Link to post
Share on other sites

It might be possible that you are running into something that I ran into after the update.  Prior to ver 3.010, I typically ran with Full Screen checked, and things were very very smooth.  After the update, things started getting micro-stuttery in Multiplayer, even though fps was reported as extremely high.  It was bad enough that I even started to feel a little motion sick at times.  I ended up unchecking Full Screen (to run in borderless windowed) and it seems to have smoothed things out quite a bit, bringing me back to where I was before.

 

If you are already running in borderless windowed mode, I don't know what to tell you.  I don't know if it helped or not, but I also deleted the startup.cfg and allowed it to rebuild itself cleanly, just in case, and then went back in and re-did all my settings via the GUI. 

Share this post


Link to post
Share on other sites

Here's another example - everything is fine until something 'live' comes into view. What's interesting is the IL-2 beside me changing skins as it comes into view. Maybe this is a clue to the cause? (I've tried running with 4k skins on and off). Again, it works fine in SP.

 

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

I had similar issue. It's not the trackir because stutters remains after disabling trackir. I changed something in the NVidia parameters and it helped. Insert your Nvidia config so we can compare it.

Share this post


Link to post
Share on other sites

Set full screen off , that helps a lot !

 

 

I have the same problem , FMB is oke ...online its a bigg mine freeze like a slide show ……. 1k monitor no trouble , 2k monitor and settings ...freezes ...it drives me crazy

 

 

Naamloosqq.jpg

 

 

 

 

 

i go back to basic setting , and try to find out whats wrong step by step

 

 

 

 

setting il2 start 1.jpg

setting il2 start 2 1.jpg

Edited by 1.JaVA_KEBEN

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×