Jump to content
Sign in to follow this  
WWSitttingDuck

Can not assign skins

Recommended Posts

Not sure what the cause and effect is here.  Every so often to mix up a mission I might select a group of planes, and change them from ace to normal, or visa versa.

 

But seems after I do this, a lot of times when I go to change their skin, the only option I get is <multiple>.  No matter what skin I select for the plane(s), it remains <multiple>

 

Does not matter if i only have one plane object selected, or more than one selected. And, I am making sure I have all of the same plane types when selecting multiple planes.

 Any ideas on why this is happening, and how to get around it?

 

I can edit load-out, fuel, ai level.   everything except skins....

 

multipleskins.jpg.76aca7748edeaf50754eed8a6b8b992f.jpg

 

 

 

 

Edited by WWSitttingDuck

Share this post


Link to post
Share on other sites

hmm,,,may have figured it out.

 

If I accidentally have more than one plane type selected when I change the planes from ace to normal, I am stuck with this <multiple> skin setting......

Share this post


Link to post
Share on other sites

Hi, there! There were couple of times I've got this.
What I did: I just changed the model of plane to another one (for example 109F-2 >> 109F-4) and then change it back.
Then it was OK with skins.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...