Jump to content
Sign in to follow this  
WWSitttingDuck

Can not assign skins

Recommended Posts

Not sure what the cause and effect is here.  Every so often to mix up a mission I might select a group of planes, and change them from ace to normal, or visa versa.

 

But seems after I do this, a lot of times when I go to change their skin, the only option I get is <multiple>.  No matter what skin I select for the plane(s), it remains <multiple>

 

Does not matter if i only have one plane object selected, or more than one selected. And, I am making sure I have all of the same plane types when selecting multiple planes.

 Any ideas on why this is happening, and how to get around it?

 

I can edit load-out, fuel, ai level.   everything except skins....

 

multipleskins.jpg.76aca7748edeaf50754eed8a6b8b992f.jpg

 

 

 

 

Edited by WWSitttingDuck

Share this post


Link to post
Share on other sites

hmm,,,may have figured it out.

 

If I accidentally have more than one plane type selected when I change the planes from ace to normal, I am stuck with this <multiple> skin setting......

Share this post


Link to post
Share on other sites

Hi, there! There were couple of times I've got this.
What I did: I just changed the model of plane to another one (for example 109F-2 >> 109F-4) and then change it back.
Then it was OK with skins.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...