Jump to content
Blitzen

FFB not showing up in startup config

Recommended Posts

I noted in the newest update today,there might be a reason to change one of the settings under KEY=force feedback.I had never bothered to track this down before , but thought I might do so today,but found i had no such category. I knew it was ticked off in Settings/Controllers in game  ( seems to be working generally in game as well,), but I couldn't find it in Startup.config.Should it be there & if so can someone give me the entry I should add?

Thanks!

ace2.jpg

Share this post


Link to post
Share on other sites

[KEY = force_feedback]
    amplitude = 1.00000
    enabled = 1
    force = 1.00000

 

I found it but i see no line to edit. I added it myself. I'll report in.

Share this post


Link to post
Share on other sites

It's there in my config... áfter I let it update to 3.008, and had started a mission ... (with FFB switch in settings set to On/checked)

Share this post


Link to post
Share on other sites

How is FF working for you? Can you feel it when weapons are fired? Is there still an issue with stick centering? I have an original MSFF Sidewinder and am thinking of setting it up. 

Share this post


Link to post
Share on other sites

All is well in Config now.

As to how it is working :it works fine but even at the highest settings it is mild compared with say how it works in original Il-2,RoF, or CloD.This is somewhat disappointing, but only if you play one of the other sims to compare & then come back to BoX.

I haven’t noticed its effects in BoB except in hits on my own tank, but that may be because I get killed so quickly!😉

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...