Jump to content
Sign in to follow this  
JV44_Megla

FW190 A-8 windscreen

Recommended Posts

Not sure if its a bug but the front windscreen on the A-8 is extremely tinted.

Did a clean install of game and steam vr but problem still persists. 

 

2018_7_22__21_27_24.jpg

  • Upvote 1

Share this post


Link to post
Share on other sites
On 7/22/2018 at 11:56 PM, JG300_Megla said:

Not sure if its a bug but the front windscreen on the A-8 is extremely tinted.

Did a clean install of game and steam vr but problem still persists. 

 

2018_7_22__21_27_24.jpg

 

Are you by any chance using low settings, ( preset 0 ) , i can replicate this bug only when i set preset on 0 ( low setings) also maybe some other setings have impact its probably not your game problem but bug with some settings in game.

Share this post


Link to post
Share on other sites

Woodrow im not a fan of the 190 either. The one time I flew it in the last 6 month online (this last week) Count Zero shot me down ironically.

 

Yes I fly with preset on low 

Also fly with gamma at .6 /.7, but apparently gamma had nothing to do with it. Even at 1.2 you couldnt see thru.

Turns out 4k skins was the problem.. Once I un-clicked that the problem disappeared.

 

Should have updated the original post

 

Got other problems now with the game locking up/crashing mid sortie on wings that I got to get to the bottom of.  Thinking its the new steamvr update and nividia drivers causing problems.

 

 

Share this post


Link to post
Share on other sites
2 hours ago, JG300_Megla said:

Woodrow im not a fan of the 190 either. The one time I flew it in the last 6 month online (this last week) Count Zero shot me down ironically.

 

Yes I fly with preset on low 

Also fly with gamma at .6 /.7, but apparently gamma had nothing to do with it. Even at 1.2 you couldnt see thru.

Turns out 4k skins was the problem.. Once I un-clicked that the problem disappeared.

 

Should have updated the original post

 

Got other problems now with the game locking up/crashing mid sortie on wings that I got to get to the bottom of.  Thinking its the new steamvr update and nividia drivers causing problems.

 

 

 

I haven't seen any issues with the steamvr update.  If you don't need to update your nvidia drivers for something then revert them to what you were on.  One thing I've learned over the years is don't update drivers unless you have problems already.  Don't eat the BS they sell you about improved performance......  gone are the days of the detonator drivers.

Share this post


Link to post
Share on other sites

Ya the game just crashed on me again. 

 

Steam vr made me update the driver, usually I try to leave it alone.

 

Going to revert back to an earlier one and see what happens.  

Share this post


Link to post
Share on other sites

just check and like yo say turning off 4k skins option and still having low settings ( preset 0 ) also eliminates this bug, it seams its only problem on this 190

Share this post


Link to post
Share on other sites
Posted (edited)

I also have this problem, since I updated Nvidia Driver (from 430.40 to 431.60).
Also low preset and 4K textures, on a 1060 6Gb.

Only affects FW 190 A-8, at least for german planes (didn't test red planes).

Edited by [CPC]Giledhil

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...