Jump to content
Sign in to follow this  
AlienAlienzo

Problem z hotkeys TS

Recommended Posts

Witam

 

Szukałem, próbowałem reinstalować TS i Plugin, ale nic to nie daje. Problem leży w Teamspeaku, nie mogę przypisać żadnego klawisza PTT do Joysticka. Mój joy to Saitek X52, parę aktualizacji TS temu, wszystko chodziło bez problemu. Wygląda jakby TS nie wykrywał Joy'a, posiadam wersję 3.1.5 TS. 

Share this post


Link to post
Share on other sites

Zepsuli to po jakiejś aktualizacji TSa. Mam to samo z Warthogiem Thrustmastera. Używam nieco starszej wersji TSa i na niej mi wszystko działa i wykrywa joya. Niestety na niektórych serwerach TSa dostaję komunikat, że moja wersja teamspeaka jest nieaktualna i nie mogę wbić. Podobno jak ustawisz hotkey w starszej wersji TS i przejdziesz na nową, to działają, ale nie próbowałem jeszcze.

W tej chwili nie wiem jakiej wersji TS używam, mogę sprawdzić dopiero po 1600. W razie czego, mam też instalkę.

Share this post


Link to post
Share on other sites

Też mam X52 i używam najnowszej wersji TSa i nie mam żadnego problemu. Nie próbuj wykryć joya w TSie tylko przypisz do hotkeja jakiś klawisz, a w profilerze saiteka ten klawisz pod wybrany przycisk.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...