Jump to content
Han

Game version 2.011 discussion: Spitfire Mk.VB, Blazing Steppe, New graphics features

Recommended Posts

Update 2.011

 
Dear pilots,
 
we're happy to announce that we just released the update 2.011. The main addition of this version is, of course, the Supermarine Spitfire Mk.VB Collector Plane. 
..............................
The second main addition of this update is the new historical campaign Blazing Steppe, consisting of 15 scenarios and telling about the tour of duty of the 11th IAP during the battle of Stalingrad, which you can purchase on our website.
..............................
And of course the update brings many enhancements to the sim core:
..............................
 
News on 2.011 update, full text

You can ask new questions in this thread

  • Upvote 12

Share this post


Link to post
Share on other sites

YAY!

 

It's gonna be great. Very interested to see, if my GPU can handle the graphics improvements.

 

Splendid work as always.

 

:salute:

Share this post


Link to post
Share on other sites

Can't load any of the SP content.  Get loading screen then booted back to main menu stating "This map is not available to this account.".  I have all the available content other than i think 1 collector plane. 

 

*edit*  changed the map in QMB, sitting in the Spit :)  thanks devs. 

Edited by =TBAS=headwarp
  • Upvote 1

Share this post


Link to post
Share on other sites

12. New hotkeys were added for quick switching between the aircraft stations (RShift+0,1,2,3,4,5,6,7,8,9 where 0 means the pilot and other numbers mean different gunner positions);

 

That one is a very good one !

  • Upvote 2

Share this post


Link to post
Share on other sites

Download and trying to fly the Spit but wont let me as it says Plane is not for my account or had been modified, also wont let me fly my Moscow maps anymore as it says the same that they dont belong to my account, I own Stalingrad, Moscow and Kuban packs....bugger

 

All sorted looks like it took a wee bit of time to update peoples accounts, thanks

Edited by SCU_Server

Share this post


Link to post
Share on other sites

10003 error......spitfire not aviabile"....Moscow map not aviable??????????? :(

Share this post


Link to post
Share on other sites

10003 error......spitfire not aviabile"....Moscow map not aviable??????????? :(

that means the server isnt available yet.

Share this post


Link to post
Share on other sites

Dont want to ruin the party,but may I ask what is the FM Modell the Spitfire comes with? The new (corrected) or the old one?

 

It could be highly unfair on online servers if we have to fly and fight with 2 different FM´s

 

my 2 cents

Share this post


Link to post
Share on other sites

Problems here too. Just installed the update and can't launch the game. I'm getting a message saying "unable to launch, VC runtime 140dll missing". Any ideas?

Edited by ilmavoimat

Share this post


Link to post
Share on other sites

Dont want to ruin the party,but may I ask what is the FM Modell the Spitfire comes with? The new (corrected) or the old one?

 

It could be highly unfair on online servers if we have to fly and fight with 2 different FM´s

 

my 2 cents

once again all planes will have the new FM when v2012 is released right now all FM's are the current FMs. 

Problems here too. Just installed the update and can't launch the game. I'm getting a message saying 2unable to launch, VC runtime 140dll missing". Any ideas?

https://answers.unrealengine.com/questions/354251/vcruntime140dll-is-missing-error.html

 

https://www.microsoft.com/en-us/download/details.aspx?id=48145

Edited by 71st_AH_Mastiff

Share this post


Link to post
Share on other sites

#10039: This map is not available for your account    

 

 

Error about the Moscow map

:(

I have all the maps, all the planes.

Edited by claw

Share this post


Link to post
Share on other sites

Eait and you will see 

 

Dont want to ruin the party,but may I ask what is the FM Modell the Spitfire comes with? The new (corrected) or the old one?

 

It could be highly unfair on online servers if we have to fly and fight with 2 different FM´s

 

my 2 cents

 

Wait, and you will see ;)

Edited by I./JG1_Baron

Share this post


Link to post
Share on other sites

10003 error......spitfire not aviabile"....Moscow map not aviable??????????? :(

#10039: This map is not available for your account    

 I have all the maps, all the planes.

Please, restart game

Share this post


Link to post
Share on other sites

5. Forest drawing distance is increased by 1.5 times on Ultra graphics preset. The performance hit this causes is negligible on high-end video cards this preset is intended for;

 

I think this is great!

  • Upvote 1

Share this post


Link to post
Share on other sites

Please, restart game

 

Just did - still getting same error. This is on steam version.  

 

Edit - if I load the Stalingrad winter map I am now sitting in a Spitfire cockpit! Which is good. 

 

But if I try to load a quick mission using a Moscow map I get the 10039 error message. Which is bad.

 

Ground crew to actions stations!  Meanwhile time to see if I can fly the bally thing. 

Edited by unreasonable

Share this post


Link to post
Share on other sites

Wow, fantastic update Devs!

So anxious to get my hands on the new Spit, going to be awesome!

Love the new optimizations and graphics settings, I look forward to the new forest draw distance and grass quality settings!

 

And of course the new Blazing Steppe Campaign - guess I won't retire my Yak-1 just yet.

Share this post


Link to post
Share on other sites

Just did - still getting same error. This is on steam version.  

fixing right now, 10 mins

  • Upvote 3

Share this post


Link to post
Share on other sites

Getting System error for IL2 exe VCRUNTIME140dii is missing try reinstalling game?

Edited by pilotpierre

Share this post


Link to post
Share on other sites

Fantastic!

 

Now I can shift from being overly excited about the Spitfire to the new map and FM!

Share this post


Link to post
Share on other sites

If you get an error about wrong DLL please open data\redist folder and run vc_redist.x64.exe manually (on some systems the updater doesn't have the rights to install it).

  • Upvote 1

Share this post


Link to post
Share on other sites

Just got to work. It's going to be a looong day.

 

Excited to fly the Spit and to see all the improvements!

Share this post


Link to post
Share on other sites

If you get an error about wrong DLL please open data\redist folder and run vc_redist.x64.exe manually (on some systems the updater doesn't have the rights to install it).

 

Too late for me ! ;) I reinstalled the game before reading you...

Share this post


Link to post
Share on other sites

Spitfire arrives today, Crosswinds arrive today - farewell social life, I hardly knew ye.

 

Lucky Bastard...  :cool:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×