Jump to content
Sign in to follow this  
YoYo

How to turn off the Instrument Panel?

Recommended Posts

Hi,
Is it possible to turn OFF permanently Instrument panel now? If You have turn off in menu it always back in "on" position if You hit "H" key (hide interface) again.
I dont like any icons, infos ect. (as real as it gets) but for the texts (for example in campaign) I must turn it the interface in the game. This Instrument panel drive me crazy from 2.009.
I don't want to have second War Thunder. I think too that developers can do a smaller icons/infos ect in interface "in-the-sim" (example how it could look is here: https://forum.il2sturmovik.com/topic/21520-it-any-mod-size-interface/?p=340563) in the future patch/update ect. It could be very good move for better feeling also!
 
201763753_aqeepas.jpg
 
201763754_aqeepae.jpg

This problem with INSTRUMENT PANEL always "ON" exists from 2.009 and it looks like a BUG for me.
I wrote about it: 
 
https://forum.il2sturmovik.com/topic/28619-2009-cant-turn-instrument-panel/

 

Ok, so how to turn it off in 2.010 ?

 

Before 2.009 from April no this issue, if You turn off in game menu and You use H key it never come back.

 

Or maybe I miss something?

Edited by YoYo

Share this post


Link to post
Share on other sites

Try letter i, perhaps that might work!?

 

Regards

Share this post


Link to post
Share on other sites

Possibly another bug with the UI introduced after the VR update. I think they had to rework a lot of the behind the scenes UI. We had a similar issue with the bomb aimer reticle in Normal mode.

Share this post


Link to post
Share on other sites

Try letter i, perhaps that might work!?

 

Regards

Thx, but "I" key is temporary solution only. If You hide interface and open again by "H" the Instrument Panel will appear again and again and again...

Share this post


Link to post
Share on other sites

This is tied to difficult level?

 

I use custom, and my settings is like your and I don't see "HUD/Instruments digits/Labels/Tekchato" at mission (QM) start.

Only the warning for unpause and that dumb "GUI is hidden. To restore please press "H" - If I un-tick HUD and Instruments in options is obvious that I don't want see.  :rolleyes:

Share this post


Link to post
Share on other sites

So, it's a bug in internal interface, definitely.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...