Jump to content
Ala13_knightcrow

Calling 780's owners to find a real solution to update 2006 and NVIDIA drivers

Recommended Posts

This is what it is estated at https://forum.il2sturmovik.com/topic/26656-game-version-2006-discussion-dx11-ju-52-bf-109-g-4-scripted/page-11?do=findComment&comment=423097
 

"....encountered the driver crash problem after several minutes of playing and found a possible workaround. It looks like this is a videocard problem, most likely caused by videocard power subsystem (not neccessary PC power supply unit itself) of 780 series card not being stable enough for GPU frequency when close to the limit, resulting in some instructions being processed incorrectly. This issue appeared as a direct result of DirectX 11 implementation and optimizations - your graphics card is working with much more efficiency (it is not about GPU load and temperature). There is no apparent solution on the game side short of removing the optimizations and returning to 2.005 version performance since the problem is caused by incorrect work of a certain graphics card model.

You may say that the card works fine in other games, but this is not really relevant since most modern games don't use such vary renderers capable of drawing giant landscapes or use popular licensed engines which have optimizations in graphics drivers and hardware made specially for them. Sims similar to ours have similar problems...."

Therefore, please,.. take into consideration that the only way to contiue flying il-2 BOS for the time being is reverting grafics drivers to an old version:

"At last we have found a working second hand NVidia 780 Ti device and figured out what to do if problem of "Constant crash after 1-3 minutes of flight" is presented.

First of all, we have reproduced this problem on most recent drivers 376.33. Indeed, problem appearing constantly. It can be removed only by reducing all Graphics options to minimal settings, and even this may be not the solution in case if resolution is more than fullHD.

Also, investigation with using of debug version shows that hardware driver stop working randomly during standard procedure of dynamic loading of graphic data, which works OK for all others video cards.

As we have supposed before - it is NVidia problem and it is depends on driver version. So we have tried this solution and it works good - on our 780 game become to work stable for hours.

Uninstall completely all NVidia software and drivers (using Control Panel, Programs and Features), install NVidia driver version 368.81:
Windows 10 64-bit:
http://www.nvidia.co...px/105037/en-us
Windows 7 64-bit, Windows 8.1 64-bit, Windows 8 64-bit:
http://www.nvidia.co...px/105033/en-us

PS
We have wrote a e-mail to NVidia support regarding this recent drivers problem, but they're on the holidays and will respond in January in best case.
If you will do the same and will write your own claim to NVidia with all these details - this may help to force them to solve the issue in actual drivers"

 

You should start a thread titled " Calling All 780 Owners" or something along them lines and promote your problem there!!!!!!!!

 
 

So it seems 780's are left hunging around,... it seems to be nobody's problem... 1C says it's NVIDIA faulty drivers implementation.... NVIDIA labs (http://surveys.nvidi...8f07694a40f8ac6) needs info to be provided by 1C & 780's owners...

...reverting the drivers version, it's not the way to proceed, new versions appear to optimize new games, and fix existing issues, and il-2 users want to also get benefited from them. Moreover, i'm not only flying il-2 but also other flightsims and games. It's not a matter of going back and forth with drivers versions depending on the game to be launched.

It seems 780's owners who are suffering this issue are being told that We're the only ones impacted... so it our problem....


This is what i was answered with at NVIDIA's forum:

If you want it to work for now, your only option is to revert — no way around it. It is the coordinated effort between the two involved entities that forces you to one path or the other in the meantime.

But this is a User-to-User Forum and not necessarily the quickest or surest method of contact. You need to direct everyone to the NVIDIA Display Driver Feedback Form (http://surveys.nvidia.com/index.jsp?pi=6e7ea6bb4a02641fa8f07694a40f8ac6) with as much of the tech info as possible. It's a "direct line" to the labs...

 

 
 
 
Unless i'm wrong (And I hope I am), 1C developers have stated that this is an NVIDIA faulty drivers implementation and THE SOLUTION is to revert to an old driver version and stay with it, for all of us with a NVIDIA 780 card... Therefore i am led to believe that they are not going to be worrying about us any more.... So please, all of you (780's owners) are kindly requested to fulfill that form (http://surveys.nvidi...8f07694a40f8ac6) if we want NVIDIA to find a solution...
 
Looking forward to seeing this issue will be solved...somehow..someday..,
                                                                                                           Ala13_knightcrow

  • Upvote 2

Share this post


Link to post
Share on other sites

nVidia replied that they are working on this problem with 780 series cards. You can install the older driver 368.81 as a temporary solution.

  • Upvote 4

Share this post


Link to post
Share on other sites

Just use the oldest driver on NVidia's webpage for the 780ti under driver lookup. IIRC it is a 372 series driver. The 368 version will not install on my system at least.

 

It does not crash with that driver and it is more recent.

Edited by Venturi

Share this post


Link to post
Share on other sites

nVidia replied that they are working on this problem with 780 series cards. You can install the older driver 368.81 as a temporary solution.

 

Thanks, thanks a lot for taking care,

                                                   Ala13_knightcrow

Share this post


Link to post
Share on other sites

Thanks for the updates folks.   I have a 780 6gb (non-ti)  and with the latest driver, BoS would only last about 45 seconds before the visuals frooze.   Unfortunately, the old drivers 368.81 cause my computer to just randomly restart :/     (very sporadically though, can't figure out what triggers it.  sometimes a game, sometimes sitting on the desktop)   Really hoping Nvidia can come up with something soon.

 

I'd love to do the "upgrade" solution mentioned above ... but fearing my wife's wraith, I best just wait for Nvidia's update.

Share this post


Link to post
Share on other sites

nVidia replied that they are working on this problem with 780 series cards. You can install the older driver 368.81 as a temporary solution.

 

Hi Sneaksie, did you ask nvidia to add a SLI profile for DX11 too ?

Thx for your answer.

Share this post


Link to post
Share on other sites

Just use old drivers problem solved.
GTX780's can all get Liquid 60 fps on ULTRA in IL2 with 4 x MSAA @ 1080P (Well atleast i do on 780 with FX-8350)

Also for the random crash on 6gb Video card this is not uncommon do you have a good PSU for such a card? like 800-1,000 WATT

Share this post


Link to post
Share on other sites

is that a known issue for the 6gb ones???  

I have this PSU:   (1000)   http://www.newegg.com/Product/Product.aspx?Item=N82E16817182188   

and this GPU:  http://www.newegg.com/Product/Product.aspx?Item=N82E16814487040

 

When it does run, it is crystal clear at 2k res and max graphic settings.   (running with an i7 4790K and 16gb ram)

Share this post


Link to post
Share on other sites

Trying to find the causes of the GTX780 CTDs together with NVIDIA customercare. Various test runs with hotfix driver 376.48 (crashes persist) and sending all kind of HW information, GPUz logs and crash dump files. No positive response yet.

Share this post


Link to post
Share on other sites

My overclocked 780 has not had a single issue.

I don't upgrade drivers constantly though. - so I'm running a release from some months back.

Share this post


Link to post
Share on other sites

I have an EVGA Factory Overclocked 780 GTX and this game crashes.  Went to the older drivers and it seemingly it makes it more stable. I didn't test extensively but it didn't crash either.  Unfortunately I can't run other games with the older driver so I will have to wait.  I have never had an issue with this Card and that includes flying other sims.

Share this post


Link to post
Share on other sites

My overclocked 780 has not had a single issue.

I don't upgrade drivers constantly though. - so I'm running a release from some months back.

 

Me too, also o/c 780 + nvidea 358.91

 

Over a year old :)  No problems so far, game looks great. (Pity about the gun sounds  :angry: )

Share this post


Link to post
Share on other sites

Hello,

 

Has anybody received any feedback of progress made on this issue , from NVIDIA or from 1C Developers? (please , understand me... just a bit ansious to get feedback from somebody who is involved in finding a solution. As you can read the OLD DRIVER is not compatible with some games,  for example "Battlefield 1" ... , imagine the frustration....)

 

Kind regards,

Ala13_knightcrow

Share this post


Link to post
Share on other sites

Did my part, however NVidia didn't want to hear about it I guess! Upon answering all the questions and hitting the submit button I got this just a few minutes ago...

 

 

"The System has encountered an error and is unable to process your request. The cause for the error may be one of the following:

Your session on the server has timed out. This can occur due to extended period of inactivity.

You have specified a URL that is either incomplete or is invalid.

You may have already submitted responses for the form and this form may not allow duplicate responses.

You have used the browser's "Back" button to go back to a previous page that is no longer valid.

You have used the browser's "Refresh" or "Reload" button to access a page that is no longer valid."

 

Never left the keyboard at all and only a few seconds between answers, URL took me straight to form, never responded to form before, didn't do a browser back or reload...so that's that.

 

Uninstalling new drivers and putting in the old 368.81 driver did solve the crashing though. So I guess that narrows it down, NVidia.

Share this post


Link to post
Share on other sites

Thank God that works but still ya know, it would be nice of you could run the latest driver and have the game work as it was intended. This is on NVidia's table 100% from where I sit. I love my 780ti card too. 

Share this post


Link to post
Share on other sites

This is my experience with the 780s and the drivers.

I have 2x780s (no Ti) on an SLI configuration (6050x1200res).

With the latest drivers 376.48, the game crashes constantly but the SLI is working and the performance is better. In the menus, Card1 shows arround 90% GPU usage and Card2 shows 100%, with FPS between 40-50. In game both GPU show even loads, around 60% and solid 60FPS.

 

When I roll back to the suggested 368.81, the game does not crash, but the SLI is completely broken. In the menus, Card1 shows 100% GPU usage and Card2 shows 1%, with FPS around 25. In game GPU1 maxes out and GPU2 stays idle with FPS dropping to around 40.
 

I tried to force the different SLI rendering modes (AFR, AFR2 and SFR), but the second card stays at 1% GPU usage when using the old drivers.

I hope Nvidia fixes the drivers. When the make the crashes disappear, the SLI performance is very good, at least on my PC.

 

Too bad I can't offer any solution, just description of the problem....

Share this post


Link to post
Share on other sites

Have nothing new to report. The ticket I issued to nVIDIA customer care has led to nothing as so far. Again and again they are asking for new crash dump reports. First, they guessed that the integrated graphic unit on my CPU i7 4770 may interfere with the GTX780. After deactivating Intel's graphic unit I continue to have CTDs. I don't have any crashes with the old driver version 368.81.
 

Share this post


Link to post
Share on other sites

Same here. Runs like a charm with 368.81drivers now. Hmm...so everyone knows NVidia is having issues as the newer driver broke the game. Since I sent in my report have heard nothing either way.

Share this post


Link to post
Share on other sites

Done. See they just released a driver hotlix but for Battlefield 1...they'll get to us...eventually...maybe...sometime...I hope...

Share this post


Link to post
Share on other sites

From today's update:

 

NVidia confirmed that NVidia 780 driver restarts while using 37x.xxx or newer drivers will be fixed.

 

So now it's just a matter of time and patience. Good news for the 780 users. I hope that fixing the issue won't break the SLI support, because with the old drivers my SLI is not working as well as with the new ones(until the sim crashes, of course).

Edited by Chipi

Share this post


Link to post
Share on other sites

From today's udate:

 

NVidia confirmed that NVidia 780 driver restarts while using 37x.xxx or newer drivers will be fixed.

 

So now it's just a matter of time and patience. Good news for the 780 users. I hope that fixing the issue won't break the SLI support, because with the old drivers my SLI is not working as well as with the new ones(until the sim crashes, of course).

 

Excellent news!! Thanks to all of you and 1C team!!!

 

warm regards,

Ala13_Knightcrow

Share this post


Link to post
Share on other sites

Installed the latest hotfix released 376.60 (10-JAN-2017) but the game still crashes.

It was just a long shot since no fix for BOS was stated in the changelog. But, who knows... sometimes strange things happen with drivers...

So we must keep waiting

Share this post


Link to post
Share on other sites

Good to hear fdswer, but could you elaborate a little more? Did you have constant crashing with previous drivers and your 780 in the past?

Share this post


Link to post
Share on other sites

Good to hear fdswer, but could you elaborate a little more? Did you have constant crashing with previous drivers and your 780 in the past?

 

 

I was crashing constantly on summer maps and winter maps I could sometimes play for ten minutes before a crash after the update, the game always ran pretty good for me before that.  I didn't do any hard testing but I flew a mission online summer map and it ran really well. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×