Jump to content

Recommended Posts

Yo !

 

After december update (the one with DX11) my mouse axis (X,Y) and scroll stopped working in menu, LMB and RMB works good. Same thing is when Im looking on map in game. After Alt+Tab axis works for about 3 seconds and then it stops.

 

Anyone have the same problem or some advice, solutions, fixes... anything, before I'll explode 'cos of my irritation... ?? :angry:

 

I have reinstalled/updated graphic drivers and mouse drivers - no results. Mouse still freeze in menu and map :(

 

Edit:

Reinstalled game and still s**t...

Edited by =L/R=Leutnant_Artur

Share this post


Link to post
Share on other sites

Try changing between windowed / fullscreen mode.

The game acts strangley sometimes (for me sometimes alt tab works and sometimes it dosent - worked without any problems before the update).

Share this post


Link to post
Share on other sites

Yup, Ive tried that Peter and nothing :( Also reinstalled game again and still not working. I have no idea how to fix this. Ive tried many things. Something in game must be fu&^*d. Lots of guys have strange problems with their controllers like mouse.

Share this post


Link to post
Share on other sites

Where is that setting?

 

I have the same problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...