Jump to content

Yak 1b in 2.006


71st_AH_Cujo

Recommended Posts

71st_AH_Cujo

I got a say I really enjoyed flying the yak1b until the latest patch. It was very stable platform and pleasure to fly. Why the change?

Link to post
Share on other sites
71st_AH_Cujo

There are patch notes. If you read them, you will notice that the yak1b has not been changed.

Yes I'm aware there is nothing in the notes mentioning any changes to the 1b.

Link to post
Share on other sites
Finkeren

It's the all too common "did they secretly change the FM of X aircraft in the latest update?"-syndrome.

 

We've all been there at some point.

 

The answer is always "no, they didn't".

Edited by Finkeren
  • Upvote 2
Link to post
Share on other sites

Its a fresh new 128 series. 127 has been all used up. Every week or so we will receive new series until they stop producing it with 194 series sometime around may 2018. From then on,only Yak-3 will be available.

:P

  • Upvote 3
Link to post
Share on other sites
Ace_Pilto

It's the lack of a fin fillet probably. The new canopy should make it laterally unstable. North American made the same mistake with the P-51 in the early teardrop models.

Link to post
Share on other sites

I didn't notice any major change, although after having reported during the last weeks that all of the aircraft had, somehow, lost their sideslip effects due to power / prop / AoA, I must say that I got the, probably only placebo, feeling that some sideslip has been restored, for better, and now I have to use a bit more of rudder again to stay coordinated.

 

Yet, no update in this particular fiekd was mentioned, so, probably only placebo effect ...

 

Will re-open my thread on this particular theme...

Edited by jcomm
Link to post
Share on other sites
SR603-Flowbee

There is no question that it has changed. It was really easy to fly before, in fact unbelievably easy, now it takes careful handling.

 

Unless this hasn't affected everyone I can't see how anyone can miss it. Maybe some have different joystick profiles from the default so the change is masked.

Link to post
Share on other sites
Finkeren

There is no question that it has changed. It was really easy to fly before, in fact unbelievably easy, now it takes careful handling.

 

Unless this hasn't affected everyone I can't see how anyone can miss it. Maybe some have different joystick profiles from the default so the change is masked.

I've flown the Yak-1b a lot since it was released, and I notice absolutely no difference, in fact with the smoother frame rate I find everything easier to fly, so I'll say it's something happening on your end. Have you checked that your controllers are set up properly?

Link to post
Share on other sites
LuseKofte

Check your curves for hotas, I found mine to be not good anymore after latest patch. They did not change that either, but my Joystick behaviour did. Just tweak the curves and you will be back as it was.

It might be that I and you got better FPS and more responsiveness  , I do not know, but there is a difference 

Edited by 216th_LuseKofte
Link to post
Share on other sites
SR603-Flowbee

When I bought the plane it was virtually impossible to stallout in a turn, it would just stop turning as if the controls hit an automatic recovery mode and once recovered go back to normal flying. Like I said, it was unbelievably easy to fly. Now it flies like all the other planes I have which need careful handling in a turn or you risk losing them. I'm not complaining just very puzzled. I've copied the required files across which were the same anyway but changing the curves does not elicit this kind of easy fly mode. I'll put it down to a glitch in the program that I somehow chanced across. Thanks for your responses anyway.

Link to post
Share on other sites
Finkeren

Actually it sounds like there was something strange going on on your end originally. The FM of the 1B was and is very close to that of the Series 69, it's just a bit less draggy.

 

Are you sure you hadn't accidentally turned on the "easy-FM" mode (I forget what it's called) when trying out the Yak-1B?

Link to post
Share on other sites
SR603-Flowbee

 

 

Are you sure you hadn't accidentally turned on the "easy-FM" mode (I forget what it's called) when trying out the Yak-1B?

 

I didn't change anything and it was only the Yak-1B that was affected hence my thinking that the handling was unbelievably good before the patch. However I followed your thinking and eventually found a setting called "No Engine Stall" under Custom setting in Quick Mission Builder. That was it! I don't know how or why but this was activated for the Yak-1B when I first bought it in 2.005. Mystery solved - Thanks!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...