Jump to content
F/JG300_Tempest

Bog à la fermeture du jeu (W10 ?)

Recommended Posts

Salut à tous,

 

depuis que j'ai mis à jour W10 (via l'assistant automatique) je connais des crash du jeu à sa fermeture (2.003 bien sûr). Impossible de revenir au bureau ensuite, et écran noir, reset nécessaire.

 

Suis-je le seul ?

 

Merci à ceux qui ont un feedback des bogs connus pour leur aide.

 

À bientôt,

 

PS : j'ai une très faible connexion internet mais une bécanne très correcte.

 

 

Share this post


Link to post
Share on other sites

Bonjour,

 

Voir si même phénomène de crash en lançant directement à partir de l'exécutable il2.exe :

".......\1C Game Studios\IL-2 Sturmovik Battle of Stalingrad\bin\game\Il-2.exe"

 

Bon amusement.

Share this post


Link to post
Share on other sites

Est-ce que par hasard le réglage "plein écran",mis ou retiré, pourrait peut-être régler ton problême ?

Share this post


Link to post
Share on other sites

Niveau joystick, qu'est ce que tu as?

 

J'ai le même soucis en utilisant le MS FFB2, qui a des soucis de drivers avec W10.  Je suis à peu près sûr que c'est ça qui m*rde chez moi. W10 charge et decharge le driver quand on lance/stop Il2, et ça plante.

 

Si je débranche le joystick avant de fermer ça ne plante pas. Mais bon, au final je fais comme toi et "termine" l'application de l'exterieur.

Share this post


Link to post
Share on other sites

Je confirme avoir moi aussi des soucis de stabilités depuis mon passage à W10.

 

Mon jeu plante régulièrement lors du paramétrage des touches et en particulier si je teste les axes de mon MSFFB2.

Share this post


Link to post
Share on other sites

Il serait peut être interressant de faire une installation propre. Ca peut être la migration vers W10 qui a foutu la grouille.

Share this post


Link to post
Share on other sites

Mon install n'est pas une migration mais bien une installation propre depuis le support Win10.

Share this post


Link to post
Share on other sites

Ok Celtarcs. Est ce que tu as essayé de le lancer en mode de compatibilité Seven, si ça existe sur 10 ?

Edited by Habu

Share this post


Link to post
Share on other sites

Salut les gars,

 

j'ai un Sidewinder. C'est le même que le FF2 (que j'ai aussi dans un coin) mais sans le FF...

 

Installation migration de W7 à W10.

 

L'autre soir, j'ai oublié de passer par le bureau, et... replantage. Je regarderai aussi le truc du plein écran, au cas où.

 

Merci, à suivre !

Share this post


Link to post
Share on other sites

 

 

L'autre soir, j'ai oublié de passer par le bureau, et... replantage. Je regarderai aussi le truc du plein écran, au cas où.

Je ne comprend pas ton histoire de passer par le bureau, tu es forcément sur le bureau avant de lancer Bos.

Share this post


Link to post
Share on other sites

Habu, c'est quand je quitte le jeu que le PC plante. Pas pour démarrer le jeu. Du coup, au lieu de cliquer sur "QUITTER" il faut que je passe par un retour bureau, que je clique l'icone du jeu, et que je termine l'application en forçant un peu.

Share this post


Link to post
Share on other sites

Ok, je comprends mieux. Le mode de compatibilité ne se limite pas au lancement de l'application, mais aussi à son fonctionnement. C'est à essayer.

Share this post


Link to post
Share on other sites

J'ai moi aussi le même problème que toi Tempest, et je suis sur win10. j'ai aussi ce même problème avec le jeu Payday 2.

Merci pour l'astuce!

Share this post


Link to post
Share on other sites

Bonjour à tous.

Même bug sur un PC récent sans joystick (réservé pour tester les skins, pas utilisé pour "piloter"), mais uniquement depuis le passage cet été à la dernière version de Windows 10.

J'utilise donc moi aussi le retour bureau à la main (via le raccourci "Alt-tab") pour éviter l'écran noir systématique survenant désormais en cliquant sur "quitter".

Share this post


Link to post
Share on other sites

Bonjour à tous.

Même bug sur un PC récent sans joystick (réservé pour tester les skins, pas utilisé pour "piloter"), mais uniquement depuis le passage cet été à la dernière version de Windows 10.

J'utilise donc moi aussi le retour bureau à la main (via le raccourci "Alt-tab") pour éviter l'écran noir systématique survenant désormais en cliquant sur "quitter".

Même problème écran noir quand je quite le jeux .

Joystick qui ne fonctionne plus .

Share this post


Link to post
Share on other sites

Ok, je vais voir si des béta testeurs sont sur w10 et leur demander de tester. Ca vous le fait systématiquement ?

Share this post


Link to post
Share on other sites

Ok, je vais voir si des béta testeurs sont sur w10 et leur demander de tester. Ca vous le fait systématiquement ?

Merci beaucoup , moi c' est a chaque fois .

Share this post


Link to post
Share on other sites

Sur Window 10,je n' ai jamais ce phénomène.

 

 

J' ai ce problème depuis peut, ca ne me le faisait pas avant .

Share this post


Link to post
Share on other sites

Pour ceux qui rencontrent le problème (uniquement ceux qui sont sous W10).

Quelle connectique d'écran utilisez vous (DVI, VGA, HDMI, ...) ?

Share this post


Link to post
Share on other sites

Bonne question, Phœnix !

Car j'utilise deux bécanes dont les caractéristiques sont très voisines, avec Windows 10 automatiquement et simultanément mis à jour avec les dernières builds (programme "insider") : le bug se produit systématiquement avec l'une, raccordée par hdmi et jamais avec l'autre qui utilise display port.

Share this post


Link to post
Share on other sites

C'est pas innocent, car les bétas testeurs qui tournent sous W10 n'ont pas le soucis, mais cette piste a été suggéré.

Edited by Habu

Share this post


Link to post
Share on other sites

Pour ceux qui ont le soucis, j'ai besoin de savoir ce que vous utilisez comme connectique (VGA, DVI, HDMI), car les beta testeurs et les devs ne rencontrent pas le soucis. Donc si on peut dégager un point commun, je pourrais faire remonter l'info.

 

Préciser moi la carte graphique aussi s'il vous plait.

 

Tempest : ?

Celtarcs :  ?

Nil : ?

Hartman : ?

Pierre : ok en Display port

Pierre : Bug en HDMI

Share this post


Link to post
Share on other sites

On à StEx qui à le problème également chez nous.

Je sais qu'il joue avec une télé branchée en HDMI mais je vais lui demander le reste des informations

 

Il faudrait peut être aussi regarder la version des drivers. Non ?

Share this post


Link to post
Share on other sites

Le sujet en anglais a été passé aussi à la loupe sans qu'il puisse aider.

Share this post


Link to post
Share on other sites

On à StEx qui à le problème également chez nous.

Je sais qu'il joue avec une télé branchée en HDMI mais je vais lui demander le reste des informations

 

Il faudrait peut être aussi regarder la version des drivers. Non ?

Alors pour St ex :

Branchement en HDMI

Carte graphique GTX770

Driver 340.52

Share this post


Link to post
Share on other sites

Pour ceux qui ont le soucis, j'ai besoin de savoir ce que vous utilisez comme connectique (VGA, DVI, HDMI), car les beta testeurs et les devs ne rencontrent pas le soucis. Donc si on peut dégager un point commun, je pourrais faire remonter l'info.

 

Préciser moi la carte graphique aussi s'il vous plait.

 

Tempest : ?

Celtarcs :  ?

Nil : ?

Hartman : ?

Pierre : ok en Display port

Pierre : Bug en HDMI

Obelix : même chose en HDMI, même topo, ça plante depuis la maj de w10

Gigabyte  nVidiia GTX970 pilote 369.09

Edited by Obelix

Share this post


Link to post
Share on other sites

Le driver est en 373.06 depuis le 6/10/2016.

Pourquoi ne pas l' installer ?

Share this post


Link to post
Share on other sites

Il semble que la connectique HDMI soit le point commun. Aprés, cela peut venir des drivers, de windows, ou des deux.

 

J'ai besoin de précision, car j'ai remis mon Disque avec win10 pro, j'ai fais les MAJ (pas l'anniversary update qui n'était pas dispo). J'ai mis à jour mes pilotes nvidia avec les 373.06, et je n'ai pas rencontré le soucis ni en DVI, ni en HDMI, mais peut être que mon protocol de test n'est pas bon.

 

Je lance le jeu, et une fois sur le menu, je fais exit.

 

J'ai aussi joué un peu, mais je n'ai pas eu de soucis non plus.

 

Donc, est ce que se logger, arriver sur le menu, et faire exit suffit pour provoquer le problème, ou vous jouez une certain temps ?

 

Obélix, de quelle mise à jour parles tu ?

 

 

Quel version de windows 10 avez vous ?

Pour savoir, vous faites clique droit sur le bouton démarrer (en bas à gauche) => Executer, et vous taper : winver et vous validez avec entré. vous allez avoir le nom du windows avec le numéro de build 15.quelque chose, c'est ça qu'il me faut.

 

Si vous avez 15,xxx, vous n'avez pas l'anniversary update.

Si vous avez 16,xxx, vous avez l'anniversary update.

Share this post


Link to post
Share on other sites

HDMI

Nvidia GTX 1070

372,90

Joué ce matin aucun problème , j' ai pue revenir au bureau sans problème .  

A voire ??

Share this post


Link to post
Share on other sites

Wind 10 Pro (anniversay update)

 

Le problème est survenu après mon passage à Win10 (juillet 2016), au moment de reconfigurer les touches ou au lancement d'une missions/campagnes.

Depuis, j'ai modifier les droits d'accès sur le répertoire et l'exe (contrôle totale et exécuter en tant qu'admin).

 

Bien que cela fais un petit moment que je n'ai pas repris le manche, il est possible que les changements de droits est corrigé mon problème.

 

Peut-être faudrait-il que chacun d'entre nous vérifier de ce coté là ?

Share this post


Link to post
Share on other sites

Bonjour,

 

Avez-vous essayé sans passer par le launcher ?

 

Bons Vols

Share this post


Link to post
Share on other sites

Il semble que la connectique HDMI soit le point commun. Aprés, cela peut venir des drivers, de windows, ou des deux.

 

J'ai besoin de précision, car j'ai remis mon Disque avec win10 pro, j'ai fais les MAJ (pas l'anniversary update qui n'était pas dispo). J'ai mis à jour mes pilotes nvidia avec les 373.06, et je n'ai pas rencontré le soucis ni en DVI, ni en HDMI, mais peut être que mon protocol de test n'est pas bon.

 

Je lance le jeu, et une fois sur le menu, je fais exit.

 

J'ai aussi joué un peu, mais je n'ai pas eu de soucis non plus.

 

Donc, est ce que se logger, arriver sur le menu, et faire exit suffit pour provoquer le problème, ou vous jouez une certain temps ?

 

Obélix, de quelle mise à jour parles tu ?

 

 

Quel version de windows 10 avez vous ?

Pour savoir, vous faites clique droit sur le bouton démarrer (en bas à gauche) => Executer, et vous taper : winver et vous validez avec entré. vous allez avoir le nom du windows avec le numéro de build 15.quelque chose, c'est ça qu'il me faut.

 

Si vous avez 15,xxx, vous n'avez pas l'anniversary update.

Si vous avez 16,xxx, vous avez l'anniversary update.

 

 

MaJ de W10, version actuelle 1607

 

Se logger + sortie immédiate = bug

Edited by Obelix

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...