Jump to content

Bog à la fermeture du jeu (W10 ?)


Recommended Posts

Salut à tous,

 

depuis que j'ai mis à jour W10 (via l'assistant automatique) je connais des crash du jeu à sa fermeture (2.003 bien sûr). Impossible de revenir au bureau ensuite, et écran noir, reset nécessaire.

 

Suis-je le seul ?

 

Merci à ceux qui ont un feedback des bogs connus pour leur aide.

 

À bientôt,

 

PS : j'ai une très faible connexion internet mais une bécanne très correcte.

 

 

Link to post
Share on other sites

Niveau joystick, qu'est ce que tu as?

 

J'ai le même soucis en utilisant le MS FFB2, qui a des soucis de drivers avec W10.  Je suis à peu près sûr que c'est ça qui m*rde chez moi. W10 charge et decharge le driver quand on lance/stop Il2, et ça plante.

 

Si je débranche le joystick avant de fermer ça ne plante pas. Mais bon, au final je fais comme toi et "termine" l'application de l'exterieur.

Link to post
Share on other sites

Salut les gars,

 

j'ai un Sidewinder. C'est le même que le FF2 (que j'ai aussi dans un coin) mais sans le FF...

 

Installation migration de W7 à W10.

 

L'autre soir, j'ai oublié de passer par le bureau, et... replantage. Je regarderai aussi le truc du plein écran, au cas où.

 

Merci, à suivre !

Link to post
Share on other sites

 

 

L'autre soir, j'ai oublié de passer par le bureau, et... replantage. Je regarderai aussi le truc du plein écran, au cas où.

Je ne comprend pas ton histoire de passer par le bureau, tu es forcément sur le bureau avant de lancer Bos.

Link to post
Share on other sites

Bonjour à tous.

Même bug sur un PC récent sans joystick (réservé pour tester les skins, pas utilisé pour "piloter"), mais uniquement depuis le passage cet été à la dernière version de Windows 10.

J'utilise donc moi aussi le retour bureau à la main (via le raccourci "Alt-tab") pour éviter l'écran noir systématique survenant désormais en cliquant sur "quitter".

Link to post
Share on other sites
  • 2 weeks later...

Bonjour à tous.

Même bug sur un PC récent sans joystick (réservé pour tester les skins, pas utilisé pour "piloter"), mais uniquement depuis le passage cet été à la dernière version de Windows 10.

J'utilise donc moi aussi le retour bureau à la main (via le raccourci "Alt-tab") pour éviter l'écran noir systématique survenant désormais en cliquant sur "quitter".

Même problème écran noir quand je quite le jeux .

Joystick qui ne fonctionne plus .

Link to post
Share on other sites

Bonne question, Phœnix !

Car j'utilise deux bécanes dont les caractéristiques sont très voisines, avec Windows 10 automatiquement et simultanément mis à jour avec les dernières builds (programme "insider") : le bug se produit systématiquement avec l'une, raccordée par hdmi et jamais avec l'autre qui utilise display port.

Link to post
Share on other sites

Pour ceux qui ont le soucis, j'ai besoin de savoir ce que vous utilisez comme connectique (VGA, DVI, HDMI), car les beta testeurs et les devs ne rencontrent pas le soucis. Donc si on peut dégager un point commun, je pourrais faire remonter l'info.

 

Préciser moi la carte graphique aussi s'il vous plait.

 

Tempest : ?

Celtarcs :  ?

Nil : ?

Hartman : ?

Pierre : ok en Display port

Pierre : Bug en HDMI

Link to post
Share on other sites

On à StEx qui à le problème également chez nous.

Je sais qu'il joue avec une télé branchée en HDMI mais je vais lui demander le reste des informations

 

Il faudrait peut être aussi regarder la version des drivers. Non ?

Link to post
Share on other sites

On à StEx qui à le problème également chez nous.

Je sais qu'il joue avec une télé branchée en HDMI mais je vais lui demander le reste des informations

 

Il faudrait peut être aussi regarder la version des drivers. Non ?

Alors pour St ex :

Branchement en HDMI

Carte graphique GTX770

Driver 340.52

Link to post
Share on other sites

Pour ceux qui ont le soucis, j'ai besoin de savoir ce que vous utilisez comme connectique (VGA, DVI, HDMI), car les beta testeurs et les devs ne rencontrent pas le soucis. Donc si on peut dégager un point commun, je pourrais faire remonter l'info.

 

Préciser moi la carte graphique aussi s'il vous plait.

 

Tempest : ?

Celtarcs :  ?

Nil : ?

Hartman : ?

Pierre : ok en Display port

Pierre : Bug en HDMI

Obelix : même chose en HDMI, même topo, ça plante depuis la maj de w10

Gigabyte  nVidiia GTX970 pilote 369.09

Edited by Obelix
Link to post
Share on other sites

Il semble que la connectique HDMI soit le point commun. Aprés, cela peut venir des drivers, de windows, ou des deux.

 

J'ai besoin de précision, car j'ai remis mon Disque avec win10 pro, j'ai fais les MAJ (pas l'anniversary update qui n'était pas dispo). J'ai mis à jour mes pilotes nvidia avec les 373.06, et je n'ai pas rencontré le soucis ni en DVI, ni en HDMI, mais peut être que mon protocol de test n'est pas bon.

 

Je lance le jeu, et une fois sur le menu, je fais exit.

 

J'ai aussi joué un peu, mais je n'ai pas eu de soucis non plus.

 

Donc, est ce que se logger, arriver sur le menu, et faire exit suffit pour provoquer le problème, ou vous jouez une certain temps ?

 

Obélix, de quelle mise à jour parles tu ?

 

 

Quel version de windows 10 avez vous ?

Pour savoir, vous faites clique droit sur le bouton démarrer (en bas à gauche) => Executer, et vous taper : winver et vous validez avec entré. vous allez avoir le nom du windows avec le numéro de build 15.quelque chose, c'est ça qu'il me faut.

 

Si vous avez 15,xxx, vous n'avez pas l'anniversary update.

Si vous avez 16,xxx, vous avez l'anniversary update.

Link to post
Share on other sites

Wind 10 Pro (anniversay update)

 

Le problème est survenu après mon passage à Win10 (juillet 2016), au moment de reconfigurer les touches ou au lancement d'une missions/campagnes.

Depuis, j'ai modifier les droits d'accès sur le répertoire et l'exe (contrôle totale et exécuter en tant qu'admin).

 

Bien que cela fais un petit moment que je n'ai pas repris le manche, il est possible que les changements de droits est corrigé mon problème.

 

Peut-être faudrait-il que chacun d'entre nous vérifier de ce coté là ?

Link to post
Share on other sites

Il semble que la connectique HDMI soit le point commun. Aprés, cela peut venir des drivers, de windows, ou des deux.

 

J'ai besoin de précision, car j'ai remis mon Disque avec win10 pro, j'ai fais les MAJ (pas l'anniversary update qui n'était pas dispo). J'ai mis à jour mes pilotes nvidia avec les 373.06, et je n'ai pas rencontré le soucis ni en DVI, ni en HDMI, mais peut être que mon protocol de test n'est pas bon.

 

Je lance le jeu, et une fois sur le menu, je fais exit.

 

J'ai aussi joué un peu, mais je n'ai pas eu de soucis non plus.

 

Donc, est ce que se logger, arriver sur le menu, et faire exit suffit pour provoquer le problème, ou vous jouez une certain temps ?

 

Obélix, de quelle mise à jour parles tu ?

 

 

Quel version de windows 10 avez vous ?

Pour savoir, vous faites clique droit sur le bouton démarrer (en bas à gauche) => Executer, et vous taper : winver et vous validez avec entré. vous allez avoir le nom du windows avec le numéro de build 15.quelque chose, c'est ça qu'il me faut.

 

Si vous avez 15,xxx, vous n'avez pas l'anniversary update.

Si vous avez 16,xxx, vous avez l'anniversary update.

 

 

MaJ de W10, version actuelle 1607

 

Se logger + sortie immédiate = bug

Edited by Obelix
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...