Jump to content
Sign in to follow this  
4SCT_Vespa

Missing map in ME

Recommended Posts

Hi guys...I need some help to figure out what happens in ME when I select a map.

After started the MIssion Editor, I have selected stalingrad map (by default I see lapino), the issue is that I see a correct map in the 2D map...but I can see a black area in top-down 3D view...just a small lapino area is visible with this selection.

You can see it in the screenshots below.

Any help on this?

Thanks

 

post-26675-0-80037900-1439645586_thumb.jpg

post-26675-0-69719300-1439645590_thumb.jpg

Share this post


Link to post
Share on other sites

Hey there Vespa:

 

 

My first guess would be that you have not set the "Terrain Preset" --> 

81TQsxP.jpg

 

 

Let me know if setting that to stalingrad does not help.


Edit: Heh. Jinx Prangster -- Beautiful looking editor manual you put together by the way. 

Edited by caryatid23

Share this post


Link to post
Share on other sites

Thanks a lot caryatid23 and Prangster...fixed thanks to your suggestions.

BTW: me too Prangster .. I have to say thanks for the great ME manual...downloaded, printed and Learning right now :cool:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...