Jump to content
Sign in to follow this  
TP_Jacko

!!! ERROR: COULDN'T LOAD MISSION Multiplayer/

Recommended Posts

Folks,

I get this message below when trying to start any mission in dserver. The mission is loaded into the editor with no problem. Any ideas how to fix it

 

!!! ERROR: Could not connect to created server

 

!!! ERROR: COULDN'T LOAD MISSION Multiplayer/Dogfight\Duel at Stalingrad v2.0 cloudy

 

Cheers

Jacko

 

 

Share this post


Link to post
Share on other sites

Aha thanks prangster maybe something changed after my holiday

Share this post


Link to post
Share on other sites

Well its all a little bizarre as it looks like the ip on my pc was changed from .11 to .10 . I made the change in an sds file which at least gets the game loaded and I can join it. Bu all my sds files need changing to work so a bit of a pain. At least nothing major needed like a reinstall

Share this post


Link to post
Share on other sites

~S~ Jacko,

 

You can use Command Prompt, to then type in ipconfig, then Enter.

 

You want to check that the IPv4 Address number is the one you are using.

 

The last numbers differentiate your particular device (computer) in the router set up.

 

If your router is reset, or, someone moves the Ethernet cable to another port, the last number will be changed.

 

So, after every reboot of the router you should check the number as I've described, and make appropriate edits.

 

Good Hunting,

 

!S -Jupp- :salute:

Edited by Jupp

Share this post


Link to post
Share on other sites

I have the same error but it's not realted to the IP address since I can succesfully load missions that I have downloaded from other threads.

Share this post


Link to post
Share on other sites

Sacile it's worth checking in th Mission properties that the mission you are trying to load is a Deathmatch and not another mission type such as Single. I had this issue with a mission yesterday.

Share this post


Link to post
Share on other sites

Silly me!! You are right Prangster....setting the mission to Deatmatch the mission is succesfully loaded.

Thanks again for feedback..invaluable bor a newbye trying to understand how the things work

Now I have to figure out why I cannot see any airfield to select into the mission even if, in the editor, I have two airfields and an Aircraft....this Mission Editor is a pain!!

Share this post


Link to post
Share on other sites

Hi Vespa once you get over the first learning bump it get easier. Possibly you are taking your first steps in the Editor, save yourself a bit of pain and follow all the tutorials made by folks such as  prangster here he made  some basic videos http://tangmerepilots.co.uk/NewForum/viewforum.php?f=72there are more out there but he is in my squad :))

Share this post


Link to post
Share on other sites

Hi Jacko, thanks a lot for suggestions and link. I'm going to follow your friend's tutotrial for sure.

I'm at the really first steps in Mission Editor learning so any help is welcome. I'm fascinated by the possibility to get a dedicted server with custome scenary...so I'll try to make some step forward :cool:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...