Jump to content
SPOILER_ESP

Vuelo inestable con mi Logitech 3Dpro,sólo en IL2: Battle of Stalingrad

Recommended Posts

Hola,tengo un Logitech 3Dpro y no consigo hacer que el vuelo con este joy sea estable con Il2 BOS,he pilotado Il246 y Il2COD y el joy me va genial pero con Il2 BOS   el vuelo se me hace inestable.Configuro los ajustes de mi Logitech (los ejes) con el driver que viene y se me hace inestable,lo configuro con el del juego BOS (los ejes) y no noto cambios da igual que todos los ejes los ponga 100% sensibilidad que  0 % se sensibilidad  que da igual haga lo que haga.


Por ejemplo,en Il246 como Il2COD,si la sensibilidad se lo pongo al 100% el avión se comporta como una peonza que alabea muuucho si le quito sensibilidad 0% el avión no hay quien lo mueva,eso es bueno pues los drivers del joy hacen su trabajo pero con BOS da igual lo que haga lo pongo todo al 100 ó 0% y el comportamiento es el mismo,inestable.Alguien sabe algo?


Ah! se me olvidaba tengo 2 Logitech 3Dpro y el resultado es el mismo y he actualizado  el driver del  Logitech y me da igual...


Share this post


Link to post
Share on other sites

Siento no poder ayudarte. A mi usando los trimados el X-55 me va perfecto.

 

No tengo ni idea de los Logitech, pero si se que el equipo de desarrollo los usa tambien espero que alguien que lo use sepa decirte que pasa.

Share this post


Link to post
Share on other sites

yo tampoco, tengo un warthog y anda a la perfección, funciona tanto desde adentro como fura del bos.

Share this post


Link to post
Share on other sites

No desesperes imagino que con el nivel de desarrollo al que está el juego aún le queda margen para pulir estos aspectos.

No me parece normal que tu joy no reaccione a los ajustes de sensibilidad del juego, desconozco si logitech dispone de software propio como com los ch o saitek , si lo tiene trata de configurar tus ejes con este software a ver sí notas algo, si no lo has probado ya. Suerte

Share this post


Link to post
Share on other sites

Lo del nivel de desarrollo del juego no creo que sea, teniendo en cuenta que el equipo usa productos Logitech y que en la ultima gira fueron estos los que les proporcionaron los 3D Extreme Pro. http://forum.il2sturmovik.com/topic/8355-special-thanks-logitech-and-razer-usa/

 

A mi tambien me extraña mucho que no reaccione a los ajustes de sensibilidad.

 

Lo mejor creo que seria postearlo en el apartado de Hardware de la seccion en Ingles, a ver si alguien sabe que es lo que pasa.

Share this post


Link to post
Share on other sites

seria una estupidez lo que digo, pero con probar no perdés nada. ejecuta como administrador el BOS como la controladora del Logitech, porque no entiendo porque en los otro te funciona a la perfección y en el BOS no te lo reconoce, por lo cual doy por sentado que el mando funciona bien.

si tenes otra maquina disponible proba instalar el BOS ahí, y proba de nuevo el mando, solo para descartar que no haya nada raro ejecutándose en tu maquina

Share this post


Link to post
Share on other sites

seria una estupidez lo que digo, pero con probar no perdés nada. ejecuta como administrador el BOS como la controladora del Logitech, porque no entiendo porque en los otro te funciona a la perfección y en el BOS no te lo reconoce, por lo cual doy por sentado que el mando funciona bien.

si tenes otra maquina disponible proba instalar el BOS ahí, y proba de nuevo el mando, solo para descartar que no haya nada raro ejecutándose en tu maquina

Lo probaré a ver que tal va y si no funciona me pensaré reinstalar el juego de nuevo...

Lo raro también es que nadie que tenga un Logitech  mencione algún problema de ejes y lo postee...

También si alguien me puede traducir al perfecto inglés (no quiero usar google) y postearlo en el apartado de  Hardware de la seccion en Ingles me haría un piloto feliz ;-)

Share this post


Link to post
Share on other sites

VSBarrunto1, 

   Yo jugué con ese joystick muchos años, y en ROF no me funcionaba bien, nunca pude mantenerlo estable, sin embargo en clod no se notaba ese problema, pero me di cuenta que no era lo mejor, y leyendo distintos POST, me cambié a un saitek x52 y....me cambió la vida y ROF funcionó sin problemas de estabilidad. Espero logres cambiarlo por un saitek u otro que funcione mejor.

 

Saludos

Share this post


Link to post
Share on other sites

Barrunto alguien respondio a tu problemilla en el foro en Ingles: http://forum.il2sturmovik.com/topic/9005-logitech-3d-pro-problem/

 

Hola,

 

Yo tengo el mismo joystick y hay algunos bugs. Intenta ir al "Panel de control de Windows /Hardware y Sonido / Ver dispositivos e impresoras". Hay esta el joystick. Boton derecho sobre el icono, y en el menu que aparece darle a solucionar problemas. 

Si eso no funciona, en el mismo menu veras "configuracion del dispositivo de juego", pincha ahi, se abrira una ventana y dale a "propiedades" y ahi puedes probarlo y calibrarlo. Espero que ayude!

 

Nota: Esta es la version corta del mensaje ;).

Share this post


Link to post
Share on other sites

Hola,

Yo tengo el mismo y tambien tengo esos problemillas mas o menos, pero creo que es el joystick en si el que no termina de cuajar ni con el ROF ni con BOS. Estoy pensando en cambiarlo tarde o temprano.

Por cierto yo tengo la sensitividad seteada entre 64 y 67 si no los aviones son ingobernables.

Un saludo a todos.

Share this post


Link to post
Share on other sites

Hola,

Yo tengo el mismo y tambien tengo esos problemillas mas o menos, pero creo que es el joystick en si el que no termina de cuajar ni con el ROF ni con BOS. Estoy pensando en cambiarlo tarde o temprano.

Por cierto yo tengo la sensitividad seteada entre 64 y 67 si no los aviones son ingobernables.

Un saludo a todos.

Me temo que es el joy,pues hay una prueba que hago y es el siguiente,al cargar el programa-driver de Loguitech y pongo la sensibilidad al mínimo que es al "0" a los ejes" X","Y" el avión no se mueve por mucho que muevas el palo del joy y a partir de ahí es donde le vas aumentando para ajustar el alcance y la sensibilidad del avión y al hacer esto en el BOS no funciona,da igual que lo pongas a "0" o "10" no le afecta para nada,pero para Clift of Dover y el viejo IL246 si.                                

 

Share this post


Link to post
Share on other sites

Hola,ya he solucionado el problema y la solución es formatear el pc.Despues de instalar,desinstalar,borrar y reborrar registro de  los drivers que me vienen con el joystik y de no encontrar otra solución decidí formatear el pc y así lo hice,y ahora el  joy me va a las mil maravillas,no entiendo que ha podido pasar para que le pase esto pero el problema está resuelto.

Share this post


Link to post
Share on other sites

Yo también tuve que hacerlo en su día Barrunto, y harto y harto de probar decidí hacer lo que has hecho.

 

Lo que confirma la norma: ¡¡¡Muerto el perro, se acabó darle de comer!!! :salute: 

 

Saludos.

 

15.Span_Renius

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...