Jump to content

Bf109-E7 engine power - FIXED


jollyjack
 Share

Recommended Posts

Stupid Q; i made a mission with a FW190, works fine ... same mission with a Bf109-E7 as player,

and the engine throttle maxes at 60-70 %, no engine boost .. what am i doing wrong?

 

PS: There's no problem with the same mission and a Bf109_G4.

Edited by jollyjack
Link to comment
Share on other sites

Nope, auto on or off, the same behavior ..... you can get 100% with boost, but only on take off .... then power drops as above

Just posted it in the bug section ...

 

(PS: There's no problem with the same mission and a Bf109_G4)

 

Edited by jollyjack
Link to comment
Share on other sites

1 hour ago, jollyjack said:

Nope, auto on or off, the same behavior ..... you can get 100% with boost, but only on take off .... then power drops as above

Just posted it in the bug section ...

 

(PS: There's no problem with the same mission and a Bf109_G4)

 

Are you playing on Normal, Expert or Custom realisam setings ?
Power/thrttle is always set to what you set it by your keys or sliders, it dosent go up or down on its own without you moving them if all works ok and you turn of engine helpers. Only way it goes up down on its own in game is when engine assits are turned on or something is wrong with your stick key/slider.
In Normal realisam setting all helpers are automaticly turned on.

If its not Engine auto control then its Throttle auto limit that is doing this.

Why you see it behaving this extreme in E7 compared to other 109s is its engine timers are more strickt and it have more of them then other axis airplanes. It will use Boost for short time because its timer is short.

I just did test and when i have them on, i get same behavior you explain, and when i turn off all helpers i can control engines normaly like i usealy do. So to me this is normal behavior if your using Normal realisam settings or Costom with engine helpers settings turned on. Try set expert realisam settings and you should not have this behavior.
 

Edited by CountZero
  • Upvote 1
Link to comment
Share on other sites

Custom, auto is on, and i will check it out ... but with off i had the same behavior.

Wish you could change the settings for testing while the game is running 😜

 

ADDED auto throttle off , and it's OK

Edited by jollyjack
Link to comment
Share on other sites

  • jollyjack changed the title to Bf109-E7 engine power - FIXED

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...