Jump to content

Question about SE5a Skin


Rick_Rawlings
 Share

Recommended Posts

Rick_Rawlings

I am obviously doing something wrong as the front of my plane is shiny metallic and not green. I followed a few different tutorials, the problem is, none seem definitive and all disagree a bit. I tried a couple of different export methods. Here is a short video that illustrates the problem:

 

Thanks for any possible help!

 

Rick

Link to comment
Share on other sites

J5_HotWaffle

Thats the alpha layer being weird. The alpha layer is what deternimes shininess and reflectivity of a skin. I had the same issue when I tried using gimp and I never figured out how to get around it.

Link to comment
Share on other sites

US93_Larner
5 hours ago, J5_HotWaffle said:

Thats the alpha layer being weird. The alpha layer is what deternimes shininess and reflectivity of a skin. I had the same issue when I tried using gimp and I never figured out how to get around it.


Apparently GIMP's never handled Alpha layers properly 

And yeah, @Rick_Rawlings it looks like something's up with the Alpha layer

Link to comment
Share on other sites

Rick_Rawlings

Thanks, guys! I'll try some different alpha techniques and report back if anything works. Cheers, Talbot!

Link to comment
Share on other sites

Rick_Rawlings

Didn't seem to work:

But thanks for taking the time to help!

 

 

 

Skin Try.png

Result.png

Edited by Rick_Rawlings
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...