Jump to content

Still can't get it right- Pilot Map showing enemy planes ...


jollyjack
 Share

Recommended Posts

jollyjack

My player flight is Red, spitfire BTW. .... plane starts OK and the whole flight shows up (black player plus red wingmen) on the pilot map from start.

 

I set a few enemy (blue) bombers taking off (in air start, heights and speed all set OK at 1200m) at about the same time a few seconds later.

They won't show up on the pilot map immediately, but only some minutes later at approx 30 km from their set bombing targets.

 

Can't get that right, what am i doing wrong?

 

 

Edited by jollyjack
Link to comment
Share on other sites

I can't answer this because it's vague. Are you playing single player? Multiplayer?

 

 

 

image.thumb.png.1419e6c056160c7e963f2c592def9b9b.png

What are the SDS settings for the server?

 

 

image.thumb.png.7cbd553f9ba87b9996d6aac7cd13de1a.png

Does the vehicle you're using or the ai that's with you have spotter enabled? If so, are the enemy planes within the spotter range?

 

 

Do you have a video of the problem? Maybe that can help id what's going on...

Link to comment
Share on other sites

jollyjack
Posted (edited)

Hi Sketch, thanks, just saw your post; i will check it out .. guess it has to do with spotter (SP only)

Edited by jollyjack
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...