Jump to content

Tacview Trk files?


Recommended Posts

GPatricks

New to FC1, just started a mini-campaign of 3 missions (Spring Offensive), have tacview recording enabled in startup.cfg, but there is nothing in the "Tracks" folder after my engine quit in Mission #1? Not sure of the cause, RPMs were about 1200, just quit when I was turning into a Fokker to take a shot. No noise, no bang from gunfire I didn't see, nada.. Is there something in the "Mission Report"? I got the converter and have it in .txt but it is a tad cryptic.. 

 

[KEY = track_record]
    fx_sound = 2
    record_graphics_effect = 1
    record_ground_vehicles = 1
    tacviewrecord = 1

Edited by GPatricks
Link to comment
Share on other sites

RNAS10_Oliver

When that setting is enabled it makes the regular in-game track recording function also output an tacview file. It does not output an track view file for any and every sortie you make.

 

TLDR You gotta hit that record button in game to start recording the tacview.

 

Also remember that the in-game track recording stops (after an while) without informing you. So you gotta keep restarting the recording during the mission (though think someone found way round that iirc).

Edited by Oliver88
  • Thanks 1
Link to comment
Share on other sites

There is an addon somewhere that will automatically restart the recording when the track stops.  Definitely need to start the recording in the first place, otherwise there won't be a track for Tacview to look at.

Here are some WW1 models for tacview.

And here is the recorder that will auto-restart the recording.

Link to comment
Share on other sites

J5_Adam

One thing I haven't seen is the Arras map. In the General Questions section of the website it says that it's included but it's not.

Link to comment
Share on other sites

J2_Seya
2 hours ago, J5_Adam said:

One thing I haven't seen is the Arras map. In the General Questions section of the website it says that it's included but it's not.

Yeah I have never been able to find it anywhere

Link to comment
Share on other sites

GPatricks

Thanks guys, it's working now and i'm also using the WWI models and recorder extender!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...