Jump to content

Uncomfortable effects on the horizon


Ala13_UnopaUno_VR
 Share

Recommended Posts

Ala13_UnopaUno_VR

 

Hello everyone, I bring here a sample of something that happens in the Simulator, first of all I want this to be something constructive and not throw bricks over the head in the answers.

I know that the same thing happens to many, these are the questions I ask.
60hz / 1080p monitor

-How can this uncomfortable vibration effect on the horizon be mitigated, reduced, or eliminated?
-Does the type of resolution of the monitor affect?
-If it is a matter of graphics configuration, what do you use to avoid these effects?

I hope constructive answers, if you need me to expand the information, tell me, greetings!

Link to comment
Share on other sites

Just checked this in a Spitfire Vb sortie on Kuban map and I didn't have this problem.

Don't know if it will be of any help for you but here are my current settings. I'm using 144hz screen but I limited it to 60 with ingame options.

 

Does it appear only on specific map/plane for you?

image_2021-06-03_104626.png

Link to comment
Share on other sites

30speed

that's an Aliasing problem. It's the bane of VR gaming for now.

 

You can reduce this effect, but it won't come easy or cheap.

 

1) high resolution headset (HP G2)

2) run HP G2 at 100% SteamVR resolution  (3200x3200)

3) enable MSAA x2 or x4  (instead of FXAA)

 

to run the above you need a top end PC:

- i9-10900K or AMD 5950X

- DDR4 RAM with CL14 or CL16

- 3080 or 3090 RTX GPU card

 

in the end you will still see some aliasing, but it won't be as bad as you currently experience.

 

Link to comment
Share on other sites

@30speed

 

I think OP is not using VR as he mentiond using a monitor:

 

6 hours ago, Ala13_UnopaUno_VR said:

60hz / 1080p monitor

 

Link to comment
Share on other sites

30speed
12 minutes ago, TrueGrey said:

@30speed

 

I think OP is not using VR as he mentiond using a monitor:

 

 

 

I saw VR in his name 😄

 

For the monitor it's the same story, albeit requires less hw.  Make sure to turn on MSAA x2 or x4 in-game. Also, there's a bunch of Anti Aliasing settings in Nvidia Control Panel...

Link to comment
Share on other sites

Ala13_UnopaUno_VR

in this case I am talking about a monitor, I will try to put more MsAax4, thanks for the suggestion of

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...