Jump to content

Recommended Posts

Hey all, just got my reverb G2 and needless to say I'm excited!

 

However, as soon as I get "in-game" my keyboard stops working all together and I can't unpause to begin flying. I can't even control alt del my way to task manager, I have to use my Reverb controller to exit the game. Mouse and keyboard work fine in all the game menus etc leading up to that point, and start working again as soon as I exit the game. Is there some funky WMR setting I am missing? The keyboard works just fine if I switch back to my Oculus.

Edited by Loki_1982b_rock1080
Link to post
Share on other sites

Don´t know if it is helpful, but i have a similar problem with my Corsair Keyboard and the icue software. I have to wait until it is loaded and changed that absurd wave RGB lighting to my color i set up and then  plug in the Reverb G2. Then everything works fine. if i left the G2 connected, the i cue software doesnt load properly.

Link to post
Share on other sites
12 minutes ago, Loki_1982b_rock1080 said:

 

The only controller binding I see is the reverb controllers.

 

That is odd and it certainly should not be doing that, can't think if what else it might be though.

 

 

13 minutes ago, JimmySolarium_VR said:

Don´t know if it is helpful, but i have a similar problem with my Corsair Keyboard and the icue software. I have to wait until it is loaded and changed that absurd wave RGB lighting to my color i set up and then  plug in the Reverb G2. Then everything works fine. if i left the G2 connected, the i cue software doesnt load properly.

 

Yeah Icue software and WMR does not play nice together.

I disabled my LED in the Icue software which seems to have helped. Miss my blue LED on my H150i Pro cooler though.

I have Logitech Keyboard and Mouse though, thankfully their software does not seem to cause issue with WMR.

Edited by dburne
Link to post
Share on other sites
10 minutes ago, Loki_1982b_rock1080 said:

Solved by switching the keyboard USB to the computer case rather than the motherboard. Odd.

 

:good:

 

Yep certainly odd, glad you got it sorted! PC's - gotta love em.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...