Jump to content
Sign in to follow this  
Oscar19681

Oculus rift s setting headphones.

Recommended Posts

how can I set custom headphones in IL2? I use headphones on top of my VR goggles, but the game only seems to want to play sound in the VR headset itself. Cant seem to find settings to set the sound to my headphones anywhere 

Share this post


Link to post
Share on other sites

Have you tried turning the sound off in the windows sound control panel?

Share this post


Link to post
Share on other sites

I think I had to disable my Rift S's speaker and mic in Windows for it to stop outputting to that by default, and then select my headset and headset mic as the primary device. That worked for me.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...