Jump to content

Recommended Posts

Alright, here's a problem I cannot figure out. My view in IL2 is skewed. It's a lot like looking at a screen at an angle, like this:

 

0 = = = = /

 

( 0 represents me from the top down, the "=" shows my line of sight, and the / is the view from my perspective.)

 

See the attached screenshot. You can also notice the problem by looking at the reflector sight, and you will see how much of the sight is visible behind the End Mission screen. 

 

I do not have this issue in DCS or any other VR application, so it seems to be IL2 specific. It's like something in IL2 assumes my eyes are oriented differently than usual. 

 

Any ideas? Thank you!

 

-Highwayman

 

 

Dist.JPG

Edited by TheHighwayman
Link to post
Share on other sites

Have you

1.  Centered your G2 to seated position

2.  Adjusted your seated position in game and saved with the F10 command?

  (a) to align, move your head with VR on until centered in gun sight and hit F10.

 

My G2 works perfectly. I think this is a simple fix for you.

Link to post
Share on other sites
  • 3 weeks later...

I wonder if the selection between SteamVR and OpenXR runtime may affect this (check SteamVR developer settings).

 

Other than that, make sure to have selected: 1080p, high visual quality, 90Hz, max resolution in the WMR settings. Then delete environmental data once and restart. Gl

Link to post
Share on other sites
5 hours ago, SCG_Fenris_Wolf said:

I wonder if the selection between SteamVR and OpenXR runtime may affect this (check SteamVR developer settings).

 

Other than that, make sure to have selected: 1080p, high visual quality, 90Hz, max resolution in the WMR settings. Then delete environmental data once and restart. Gl

 

Please, could you explain "I wonder if the selection between SteamVR and OpenXR runtime may affect this (check SteamVR developer settings)." further?

 

Link to post
Share on other sites

Found a solution from another thread (

 

Windows Settings > Mixed Reality > Headset Display: "Experience Options" to "Best visual quality".

 

I also set Resolution to "Automatic upscaling (best performance)"

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...