Jump to content

Volume control question


Mm1ut1
 Share

Recommended Posts

I figured out why I couldn’t hear the radio very well. I had SRS configured with a hot mike instead of push to talk. Huge difference! 

Link to comment
Share on other sites

  • 2 months later...
brahguevara

I would ask that the default setup for srs be more noob friendly
default settings are bad
should be 
hot mic off
and the static bad sound effects that make hearing/unerstanding people off

Link to comment
Share on other sites

There is no hotmic setting in SRS?

 

There's no way to configure one.

 

If you hear yourself it's because you've enabled mic passthrough on the second drop-down. Set that to no passthrough.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...