Jump to content

Graphics, models and maps


Recommended Posts

I_Shoot_Birds

So recently I'm seeing that airfields have buildings and runways floating on a layer that's about 20m above the ground - in the air! Railroad tracks and canals are sometimes floating in the air too. I'm encountering this on the Moscow, Rheinland, and Kuban maps.

 

Anyone have a fix?

 

 

floating-airfields.jpg

Link to post
Share on other sites
I_Shoot_Birds

Here's some more detail:

 

  • Mission editor is not running
  • Stock skins and mods off
  • Occurs no matter which aircraft is being flown
  • Occurs on multiple maps
  • I'm using a display and Track IR
  • Have not tried to recreate in VR yet


Thanks for your help!

Edited by I_Shoot_Birds
Link to post
Share on other sites
1PL-Husar-1Esk

Brief description:     Very weak representation of the dust particles after explosion. 
Detailed description, conditions:    Graphics explosion looks very bad, especially the "fighting"  layers of dust for which one should be drown on top.  

 

Additional assets (videos, screenshots, logs):

 

 


Your PC config data:  Game on the  ultra graphics preset.

 

 

  • Thanks 1
Link to post
Share on other sites

I’ve seen this happen twice today on two separate PCs, both running latest IL2 on Kuban Summer map. Using VR.

 

On one PC I was able to make this “go away” somehow when I was changing graphics presets. Maybe changing to or from Balanced fixed it? Not really sure. But on the other PC the problem remains.

 

I can’t make a video right now but you can take my word for it that the buildings are all floating about 30 feet above the visible ground, but the ground collision mesh is invisible. Ie if I fly into what the buildings appear to be floating on, I explode. Also, I hit invisible trees on that invisible layer.

Link to post
Share on other sites
SantiagoDeWarsaw

Brief description:

Ju88, no rain droplets effect on rear part of cockpit canopy.
 

Detailed description, conditions:

Every time, in rain or while flying in clouds, water effect doesnt show on a ejectable part of canopy (rear gunner seats there). 
 

Additional assets (videos, screenshots, logs):
Your PC config data (OS, drivers, specific software): rtx2070, Ryzen 7, 16 gb ram

1 minute ago, SantiagoDeWarsaw said:

 

 

Edited by SantiagoDeWarsaw
Link to post
Share on other sites
1PL-Husar-1Esk

Brief description:    Double layer clouds - higher layer do not cast shadow on lower layer. 
Detailed description, conditions:  Because there is no shadow projected on lower clouds layer, when you look from below clouds  look as they are at the same height which is not true and missliding - no 3D effect. I propose add this effect as gfx option or default on ultra option.

 

Additional assets (videos, screenshots, logs):

This not look like duble layer

mJPct7A.jpg

 

but it is

jEg9E8N.jpg

 

 

 

 

Your PC config data:  Game on the  ultra graphics preset, clouds high

Edited by 1PL-Husar-1Esk
Link to post
Share on other sites
rowdyb00t
20 hours ago, 1PL-Husar-1Esk said:

Double layer clouds - higher layer do not cast shadow on lower layer. 


  I Agree. The reason for this is the cloud density and the shadow setting in the sky.ini files are set to lightly. The sun is passing through the clouds a bit too much, you can see this when looking through them. Sometimes they only block the sun out In a small section of the cloud. 
  I have found out all this while making a cloud mod. I think that the files do need some TLC one of these days. It would be fairly easy to do. 
 

  Here’s an example of having denser clouds with more shadow
1353483328_Screenshot(121).thumb.png.59b8cb4e72ee15db07f965395bdb0fa0.png1496375557_Screenshot(22).thumb.png.81edf2f98f88de4a05d3ba4135b2b5b4.png2020_4_30__4_25_56.thumb.png.ca5114b37c7dda78e27962fad66b7b59.png

  • Like 2
Link to post
Share on other sites
  • 1CGS
-DED-Rapidus
On 12/10/2020 at 3:01 AM, 1PL-Husar-1Esk said:

Brief description:    Double layer clouds - higher layer do not cast shadow on lower layer. 

So far, the question of such a detailed study of two-layer clouds has not been raised. 

Link to post
Share on other sites
SantiagoDeWarsaw

Still no rain drops effect on reargunner's canopy in Ju88.

 

It's pure aesthetics ofc but my tolerance for such oversights went south even more than usual with a release of CP2077. ;)

I know most ppl doesn't give a F about small details like that. Small details that are fundamental in creating The Great Things. But i still love that effect as much as i love canopy scratches in DCS. It gives you that great feeling of sitting in closed space of cockpit, you know? And Il2 does this in a way i couldnt even dream of before. You're doing a great job.

 

Highest possible settings, Ryzen 7, RTX2070, up to date and so on. On pictures quick mission, overcast. etc. etc

 

Would you be so kind...?

IL-2  Sturmovik  Battle of Stalingrad Screenshot 2020.12.17 - 00.12.11.33-min.png

IL-2  Sturmovik  Battle of Stalingrad Screenshot 2020.12.17 - 00.14.27.45-min.png

Edited by SantiagoDeWarsaw
  • Thanks 1
Link to post
Share on other sites
  • 1CGS
-DED-Rapidus
10 hours ago, SantiagoDeWarsaw said:

Still no rain drops effect on reargunner's canopy in Ju88.

Thank you, we will fix it soon.

  • Thanks 1
Link to post
Share on other sites
On 8/8/2020 at 4:37 AM, Foundouli91 said:

Hi,

first, thanks for your time!

 

Brief description:

As you can see at my pictures, I got this bad graphic issues. I got this issues for about 2 weeks now. The issue doesn´t came from the gpu, because I already tested a second one and it got the same issue.  I also tested all the graphic settings to solve this problem, but only  FXAA makes a little difference. With FXAA the issue is a bit smaller.


Detailed description, conditions:

First everything looks fine and after less then a minute the clouds, sky and horizon changes with glimmer, flicker and waves.


Your PC config data (OS, drivers, specific software):

Windows 10 Pro 64-Bit 18363, AMD Ryzen 7 3700X, 32 RAM, RTX 2070 Super - Samsung 2560 x 1440 (32bit) (144hz)

 

Maybe someone of you solved that problem. Thanks in advance!

 

20200805_202526175_iOS.jpg

20200808_011742000_iOS.png

20200808_011749000_iOS.png

Have the same issue with the clouds looking like bullseyes (like static ripples in water) if you are below them

 

amd 5 3600 ati 5700 non xt oculus s (symptom is visible in monitor + vr) all drivers bioses etc latest

Link to post
Share on other sites
3 minutes ago, parasxosg said:

Have the same issue with the clouds looking like bullseyes (like static ripples in water) if you are below them

 

amd 5 3600 ati 5700 non xt oculus s (symptom is visible in monitor + vr) all drivers bioses etc latest

Same here. Before on a I7 7700k and 1080ti with O+ VR

 

Still have it with a 10700k 3080 and HPG2  VR.  Really weird. I thought at first it was the lens in the headset. But the ripples don't move when I move my head around.

Link to post
Share on other sites
  • 2 weeks later...
SantiagoDeWarsaw

It's me again with raindrops. You can count on me. ;)

 

Brief description:

Pe-2 ser 87, no raindrops effect (see attached pic)
 

Detailed description, conditions:

In rain or while flying in clouds, water effect doesnt show up on a front glass.
 

Additional assets (videos, screenshots, logs):
Your PC config data (OS, drivers, specific software): rtx2070, Ryzen 7, 16 gb ram

2020_12_28__21_30_15-compressed-11zon.png

  • Thanks 1
Link to post
Share on other sites

Game version 4.5054.505b and 4.505c hotfixes  (PC specs on signature, GPU driver "Game Ready version 460.97").

 

- Texture flickering/opaque only on Bf 109 F-4;

IH88fSN.jpeg

 

*It should be like the Bf 109 F-2.

VfyU5Lj.jpg

 

- Transparent nuts interior on Bf 109 K-4;

JmLM8ZR.png

 

- Welds/joints on all Erla Haube canopy (Bf 109 G-6 Late, G-14 and K-4);

*Before 4.505b hotfix.

OmWFhp5.png

 

- Welds/joints on all early canopy (Bf 109 E-7, F-2 and F-4).

*After 4.505b hotfix, exemples

Bf 109 F-4

6lMlxyS.png

tymNyPF.jpg

 

Bf 109 F-2

JTdnvzv.jpg

 

Bf 109 G-6 Late

GCWmwNA.png

 

Bf 109 G-6 Late

These two instruments do not have any kind of Glass Reflections.

4.505c hotfix

JGD2yCb.jpeg

 

Bf 109 G-6 Late

The radiator interior is transparent on both sides.

4.505c hotfix

zEQx8AM.jpg

 

 

 

 

Edited by silvergun
  • Thanks 1
  • Upvote 2
Link to post
Share on other sites
6FG_Big_Al

Brief description: Missing canopy reflection on the Fw 190 A8 with "Sturmjäger" modification
Detailed description, conditions:

As soon as the mentioned mod is selected, there are no reflections in the side windows at all. I have tried it with different mods, but only with the " Sturmjäger " modification it occurs for me. Attached is a photo for clarification.  By the way, my instrument and cockpit reflections are set "high".

Additional assets (videos, screenshots, logs):

738599496_Fw190sidewindowbug.thumb.jpg.77ff1495e97a4636d3f070ce3e25dcba.jpg
Your PC config data (OS, drivers, specific software): Win 10 / RX 5700 XT (Driver: 20.11.2) / AMD Ryzen 5 1600X Processor / 16GB RAM

  • Thanks 1
Link to post
Share on other sites
12 hours ago, 6FG_Big_Al said:

Brief description: Missing canopy reflection on the Fw 190 A8 with "Sturmjäger" modification
Detailed description, conditions:

As soon as the mentioned mod is selected, there are no reflections in the side windows at all. I have tried it with different mods, but only with the " Sturmjäger " modification it occurs for me. Attached is a photo for clarification.  By the way, my instrument and cockpit reflections are set "high".

Additional assets (videos, screenshots, logs):
Your PC config data (OS, drivers, specific software): Win 10 / RX 5700 XT (Driver: 20.11.2) / AMD Ryzen 5 1600X Processor / 16GB RAM

 

Thank you, yes, I see this as well. It's been reported in the beta testing section.

  • Thanks 1
Link to post
Share on other sites
dpspaz

I have identified a similar problem on the Velikie Luki map.  Some of the objects are floating above the terrain.  Also, I've placed some train objects on the scenery, when I go into the game, they are no located on the same spot.  When making them move, they will only go a short distance and then stop for no apparent reason.  This appears to be associated with the tracks merging and separating.

 

To re-create:

1. Start with new mission

2. Bring in Velikie Luki scenery

3. Import Vluki_ALL_AF_TAXI_PATHS.Group file

4. Import Vluki_ALL.Group file

5. Go to object Group ID 1134 (Novosokol' Niki).  View the train Station, you will see objects above the ground. 

6. Place a train at the location in the screen capture.  Then go into the game and you will see it in a different location.  See the 2 screen captures attached.  I've placed another train in at Velikie Luki train station and have exact same results... the train is not located in the same spot.  Note: these screen captures are taken from the mission I created, the steps above will allow you to re-create the issue.

 

I will be happy to provide my mission file if needed.

 

Thanks! Dave

 

Capture2.jpg

Capture3.jpg

Link to post
Share on other sites
CCG_Pips

Just out of the village of Eltigen (0708/3) on road, my tanks hit an invisible object and exploded ... crew killed.

 

Salut

 

CCG_Pips

Edited by CCG_Pips
Link to post
Share on other sites
cobrahistorian

Hi all,

 

Just downloaded and I'm having significant trouble with screen flashing.  It starts on the load screen and continues through game play.  I'm running DirectX 12 and have done all of the DPI refresh suggestions.  Nothing seems to fix it.  Help!

Jon

Link to post
Share on other sites
Dutch2
3 hours ago, cobrahistorian said:

Hi all,

 

Just downloaded and I'm having significant trouble with screen flashing.  It starts on the load screen and continues through game play.  I'm running DirectX 12 and have done all of the DPI refresh suggestions.  Nothing seems to fix it.  Help!

Jon

 

I guess this will only happen for BoX and not other performance intensive games, right? 

 

First did you download the DirectX11, BoX is still a game that uses the old DirectX11. 

Further, if being used, disable all the graphic enhancers like SweetFX, reShade, do not overclock, and not forget disable the BoX mods. 

Adjust your BoX game settings in the Nvidia controlpanel (or AMD)  to low, disable or let application decide.  

Reinstall the game to be sure its ok. 

 

Could you please post you system specs and not something like its a modern Intel 4,5Ghz but as an sample: CPU i7-9700k, Vcard GTX1070ti, etc. Or if it is an complete system like from Dell/HP, post the link from the system. 

Link to post
Share on other sites
CCG_Pips

KUBAN MAP :

 

Just out of the village of Eltigen (0708/3) on road, my tanks hit an invisible object and exploded ... crew killed.

 

Salut

 

CCG_Pips

Edited by CCG_Pips
Link to post
Share on other sites
Beebop

Somebody greased the wrong side of the rails. 😁

 

I see it also,  Grid 0608, keypad 8 near border with keypad 7

IC IT2.jpg

Edited by Beebop
  • Thanks 1
Link to post
Share on other sites
US213_Talbot

There is a piece of the model that sticks through from the inside. You can only see it from certain angles.

1.png

2.png

Link to post
Share on other sites
john_d16

On starting BOS entire screen will do as described in title including in play  . I've always set the game at max resolutions before . if I lower resolutions all is ok . never did this before ,also if you click on task  manager the screen will revert to normal colors . no other game reacts this way . Two Asus founders edition GTX 1080 SLI enabled , intel extreme edition 965 water cooled on asus P6T Deluxe V2 motherboard on Win 10 with all updates . The hardware is older but hasn't given me any problems before . All games except DCS come from steam , any suggestions .

Link to post
Share on other sites
THERION
1 hour ago, john_d16 said:

On starting BOS entire screen will do as described in title including in play  . I've always set the game at max resolutions before . if I lower resolutions all is ok . never did this before ,also if you click on task  manager the screen will revert to normal colors . no other game reacts this way . Two Asus founders edition GTX 1080 SLI enabled , intel extreme edition 965 water cooled on asus P6T Deluxe V2 motherboard on Win 10 with all updates . The hardware is older but hasn't given me any problems before . All games except DCS come from steam , any suggestions .

 

Are you sure SLI-mode really works with IL2 Great Battles? I think I read somewhere on this forum, that SLI-mode actually doesn't work. Maybe someone can some

more information about this?

Link to post
Share on other sites
NO.20_W_M_Thomson

I'm having a bit of difficulty setting up my graphics. Seems to be very grainy. I've tried a bunch of different setting and nothing changes.

Computer specs:

AMD Ryzen 7 3800 3.9 GHz

Radeon RX 5700 XT 8GB

16 GB DDR4 

1 TB NVMs SSD

win 10 home

 

Thanks for any help.

grainy.jpg

graghics setting.jpg

Link to post
Share on other sites
LF_Gallahad

Have you tried disabling Sharpen? I really dislike that option and gives me that grainy look

  • Upvote 1
Link to post
Share on other sites
SYN_Vander

For flatscreen it's better to use the sharpening option of Nvidia, you have more control of the 'grainyness':

 

image.thumb.png.1ebf0cd1bced62f9e105fbab94bfeabf.png

Link to post
Share on other sites
NO.20_W_M_Thomson
Just now, LF_Gallahad said:

Have you tried disabling Sharpen? I really dislike that option and gives me that grainy look

I tried turning off every thing and turning it on, I have a 32" gigabyte curved monitor. I have no clue what's happening. 

Link to post
Share on other sites
71st_AH_Mastiff

Try running terrain roughness from low to medium. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...