Jump to content

New Skin Won't Update


Recommended Posts

So I am making a skin (La5 Series Eight) and until today, when I made a change and saved it, the new version showed up in mission so I could evaluate it.

Now what I see is the last version of the skin I installed not the latest.

 

Size is the same as other skins, is properly named as a ".dds" file and is in the proper skin folder.  If I open the .dds file in any program, (GIMP, Paint, IrFan), I see the updated version.  I also have this problem using the viewer, it also shows the last skin loaded not the newest that is installed.

 

I have tried;

* Renaming it outside of the game and reinstalling

* Deleting it from the folder and reinstalling

* Restarting the game

* Restarting the computer

 

So far nothing has worked.

This is the first time it's happened in the entire time I've had the game.  I am sure I am making an error somewhere, most likely a basic error,  but where?  Anyone had this happen to them?

Edited by Beebop
Link to post
Share on other sites

Here ya go.

The old version was showing some internal parts around the cockpit and had camo lineup errors.  These should mostly be fixed hopfully.  I also need to adjust the upper wing roundels.

Thanks for looking at it and seeing if there's a problem.

BBop_MB-152_LA5s8.zip

Edited by Beebop
Link to post
Share on other sites

I'm screwed then.

I know everyone thinks I'm crazy to do this but I use Paint Shop Pro 8, an ancient 32 bit program that cannot open a 4K file.  I have tried GIMP but I just cannot get a handle on how it works and although I can scale it down to 2K, GIMP does something to a file when it exports it as a .psd that makes it an "invalid .psd file."

 

I got started in skinning back in pre-1946 days when skins were 1024 X 1024.  I used PSP because I could get my head around the interface AND it would open and save in .psd.  I tried Photoshop but never got the hang of it.

I tried installing Corel's paint shop 2019 but got installation errors and poor support from Corel so I am unwilling to spend more money on another useless program.

Paint.net used to open psd files and I could downsize them that way but lately even with the psd plugin it only gives me a single layer.

I have a few old 2K templates and a couple that I was able to convert but the new templates are all 4K so I guess my skinning days are over for Great Battles except for the few usable templates I have.

 

Yeah, I know, I know, buck up buddy and learn a newer program.  I'm just an old tired dog with plenty of spit-n-fire in me but the frustration levels are getting to be more than I wish to deal with.

 

Oh well, there are a lot better skinners out there than me anyway.

 

Link to post
Share on other sites
7 minutes ago, Dauntless said:

Try paint.net. :ph34r:

 

 

4 hours ago, Beebop said:

Paint.net used to open psd files and I could downsize them that way but lately even with the psd plugin it only gives me a single layer.

 

  • Sad 1
Link to post
Share on other sites

And then what?  GIMP 2.10.22 cannot save any file type including .xcf to ,psd without getting this message while saving:

gimp-error.jpg

The resulting saved .psd file when trying to open says it's not a valid .psd file and won't open.

This didn't used to happen.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...