Jump to content

Nvidia DSR doesnt scale back


Recommended Posts

Hate to make more topics but I'm on a mission to sort out all these jagged artefacts and aliasing flicker issues I've been having.

 

Native resolution is 2560x1080

 

DSR is enabled, override scale is set in control panel. Everything else default apart from prefer maximum power / performance setting.

 

When I select a higher resolution in IL2 it sets that resolution, it doesnt downsample so everything looks wrong.

 

Is this an issue with IL2 or an issue with me being on an ultrawide?

 

Also just tried on a 1900x1080 monitor and game wont even start, just black screen - I did reset the config file manually to default beforehand so not sure whats going on here.

Edited by hal_900
Link to post
Share on other sites

It 'works' on the 1900x1080 at dsr X2 2715x1527 and 30ish % smoothness but the the game still looks slightly wrong, everything is a bit too small and ive got UI scaling on auto, doesnt work at all on the ultrawide. Could be my GPU maybe isnt strong enough and ultrawide resolutions still cause a lot of games to fall over.

 

Seems to help a little with the shimmering and jaggied edges but they're still visible. And going from ultrawide to 'normal' is difficult, miss that extra view.

Link to post
Share on other sites

@hal_900 
You should only use on a 1080P screen or 16:9 screen the following 2 DSR options really.
1.78 x 4.00 x create even 1:1 Ratio square pixels,
while say 2.00x makes them rectangle and distorts image quality.


Only 2 REAL Options for DSR on 1080P screen
>> DSR 1.78x = 2K (2560 x 1440P With 33% smoothness) 
>> DSR 4.00x = 4K (3840 x 2160P With 0% smoothness) 
>> Smoothness should be increased in 11% increments where possible.

UI Will scale oddly as normally that 2K would be on 27" screen or that 4K would be on 35" screen.
you are 1920x1080 on 24" screen? 

In startup.cfg you can Override scaling to make things smaller or bigger as needed. 
[KEY = interface]
    scale = 0.80000 

>>  0.800 = 80% 
>> 1.200 = 120%
>> -1.00 = Auto scale.

Link to post
Share on other sites

It doesnt scale back on 1.78, I've set it and rebooted but doesnt want to work, just zooms in on the game - this is on the 16:9 monitor as well.

 

Auto scaling doesnt work for me, setting it manually seems to help. Still hit and miss if the game starts 'zoomed in' though.

Edited by hal_900
Link to post
Share on other sites
33 minutes ago, hal_900 said:

It doesnt scale back on 1.78, I've set it and rebooted but doesnt want to work, just zooms in on the game - this is on the 16:9 monitor as well.

 

Auto scaling doesnt work for me, setting it manually seems to help. Still hit and miss if the game starts 'zoomed in' though.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...