Jump to content

Recommended Posts

I have looked everywhere for this problem..  if I run VR in best performance in W10 Mixreality settings my left eye has a different fov .. very weird but when i load native 4k both eyes are ok .. I wonder how to adjust this?  anyone with the same problem?  Also DCS run better on VR then IL2 in any rez with out this problem .. only IL2 has the stereo messed up..

Edited by GOZR
Link to post
Share on other sites

Try this:

 

-in Win 10 mixed reality settings enable best quality 

-resolution 2160x2160

-if yous system is not powerful enough try 60hz mode

 

You need the latest win 10 updates to fix that "different exe fov" problem (at least version 2004)

I hope there settings will fix your problem.

 

 

  • Thanks 1
Link to post
Share on other sites
Quote

 I am having this issue as well.  Where is the resolution setting in WMR?  I only have the option for 4320x2160.  I get this is double, but is there an additional setting for resolution I'm missing?  I've tried editing it in Steam VR but it will not do fine adjustments.  Below  2160x2160 doesn't fix the issue

 

Resolved

 

In WMR Settings I changed experience to "Best Visual Quality" (again)

 

I also re-clicked on the "adjust display resolution" tab at 4320x2160

 

None of my settings changed, but re-clicking these tabs seemed to finally resolve the issue.

Edited by NakedSquirrel
  • Thanks 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...