Jump to content
BlackSix

Developer Diary, Part 64

Recommended Posts

I'm running into a video issue with the latest release. Normally, I have my video set on Ultra and 4x anti-aliasing and BoS runs fine. After the update, the entry screens worked fine, but when I entered the aircraft, I could not see anything except the marker icons pointing to the plane. I tried going to High and no AA and I could see the plane but there is a faint ghost plane nearby. I also had trouble getting my TrackIR to center. I tried reinstalling BoS, but I get the same problems.

 

I'm running an Nvidea GTX 680 (latest drivers), triple monitors (configured correctly), Win 7.

 

Right now, it appears that I am the only one with this issue. Any ideas?

 

Thanks!

  • Upvote 1

Share this post


Link to post
Share on other sites

The HE-111 will be the last plane to be released.

 

The following thread contains all the info posted, weekly, by the developers up til now.

 

http://forum.il2sturmovik.com/topic/168-developer-diary/

 

Basing on their statement, They said

". The Beta version already has all key elements and the game is practically ready to be released ."

Is He-111 not key elements?

Share this post


Link to post
Share on other sites

By elements we mean technology and features. Not content.

 

Jason

Not sure I understand… Can you give examples of technology and features?

Share this post


Link to post
Share on other sites

DM, FM, terrain, weather, interface, GUI, etc........

 

Aircraft, artillery and armored vehicles (and ships/boats) are objects.

Edited by A1FltTrn=HerrMurf

Share this post


Link to post
Share on other sites

It's always difficult to be certain about this but has anyone else noted a dip in graphical quality over the last few updates?

 

There seems to be a lack of contrast to the visual image especially for times set nearer to middle of the day (as might be expected to some degree :)  but seems excessive - things starting to look a little washed out?

 

And the clouds seem to have deteriorated as well in last week or two.

 

Maybe they are trying to optimise? But maybe they're going too far - I'm currently running on Ultra with a gtx260. Perfectly acceptable framerates in the QMB Stalingrad map albeit only with a few planes. But impact of visual image over Stalingrad now much diminished in my opinion.

Edited by kendo

Share this post


Link to post
Share on other sites

Thank you for that great update! I am happy to get trim.

 

Question: Will it be possible to assign pitch/yaw/roll trim control to an axis  (like horizontal stabi in Bf 109) in future?
I am using a Saitek Cessna trim wheel device and for the Bf it is more precise than pushing a button to nose up and down.

  • Upvote 1

Share this post


Link to post
Share on other sites

Still big stutter under 200m alt (over 200m alt no problem) on online "hardcore" server.. :-( it is very sad :-( settings low, normal, high, ultra - doesn´t matter...

 

PC i73930K, 16GB, GTX780, SSD 256GB Samsung.

Share this post


Link to post
Share on other sites

Still big stutter under 200m alt (over 200m alt no problem) on online "hardcore" server.. :-( it is very sad :-( settings low, normal, high, ultra - doesn´t matter...

 

PC i73930K, 16GB, GTX780, SSD 256GB Samsung.

 

Same problem here. Any word about this devs? any chance to fix this problem in the future? I hope yes, this sim is really fantastic. 

Share this post


Link to post
Share on other sites

Still big stutter under 200m alt (over 200m alt no problem) on online "hardcore" server.. :-( it is very sad :-( settings low, normal, high, ultra - doesn´t matter...

We're aware of this issue, so we have a few possible solutions which are being tested already. Hopefully we'll get rid of these stutter in future updates.

Share this post


Link to post
Share on other sites

We're aware of this issue, so we have a few possible solutions which are being tested already. Hopefully we'll get rid of these stutter in future updates.

...hope will fix as soon as possible..... this game is fantastic!!!

 

PS: when take off...and staying below 200m.... no problem.. without stutter... but climb up... over 200m.. and dive down.. under 200m... stutter here!!! grrrrrrr....

Share this post


Link to post
Share on other sites

I hadn't seen that video before Extreme_One. Last night I watched a Korean War era piece of gun cam showing a P-51 flying into a swirling black plume from another P-51's napalm drop. As the  plane entered, the smoke almost appeared to recoil like it was semi-solid then it just sucked the plane in. I'd like to see that in BoS down the road.

Share this post


Link to post
Share on other sites

I'm running into a video issue with the latest release. Normally, I have my video set on Ultra and 4x anti-aliasing and BoS runs fine. After the update, the entry screens worked fine, but when I entered the aircraft, I could not see anything except the marker icons pointing to the plane. I tried going to High and no AA and I could see the plane but there is a faint ghost plane nearby. I also had trouble getting my TrackIR to center. I tried reinstalling BoS, but I get the same problems.

 

I'm running an Nvidea GTX 680 (latest drivers), triple monitors (configured correctly), Win 7.

 

Right now, it appears that I am the only one with this issue. Any ideas?

 

Thanks!

Any luck fixing this issue. JimTM?

Share this post


Link to post
Share on other sites

Great news about the trim, though I'd like to be able to control it with an axis (I normaly run my trim through a 10 turn pot on my homebrew controller).

 

Pictures of the LA-5 look VERY nice.

 

Hopefully I'll get a chance to download and play with the beast over the weekend!big%20smile.gif

Skoshi,  I have the trim on my warthog hat switch (used for trim) and it works fine in the Russian aircraft and also the stabilizer trim system in the 109s.

Share this post


Link to post
Share on other sites

Not complaining, just giving a heads up on a bug found with Ai :

 

post-12377-0-48527500-1399741309_thumb.jpg

Share this post


Link to post
Share on other sites

I'm running into a video issue with the latest release. Normally, I have my video set on Ultra and 4x anti-aliasing and BoS runs fine. After the update, the entry screens worked fine, but when I entered the aircraft, I could not see anything except the marker icons pointing to the plane. I tried going to High and no AA and I could see the plane but there is a faint ghost plane nearby. I also had trouble getting my TrackIR to center. I tried reinstalling BoS, but I get the same problems.

 

I'm running an Nvidea GTX 680 (latest drivers), triple monitors (configured correctly), Win 7.

 

Right now, it appears that I am the only one with this issue. Any ideas?

 

Thanks!

 

I am experiencing this proble as well. With latest version, no gameplay video after beginning flight (all intro and config screens seem OK). Just see the blue and red arrows indicating other aircraft. 

 

Windows 8.1 64

Nividia GeForce 780

3 x monitors @ 5760 x 1080

 

I did test dropping down to one monitor @ 1280 x 1024 and that works, but...

 

Also reinstalled graphics driver: tried new installs of 337.50 beta and 335.23 latest stable.

 

Spasibo, i s dnem pobedy!

Edited by UncleHajo

Share this post


Link to post
Share on other sites

Like the physics system for example, the damage model, the lighting system, the flight models etc.

These are all examples of technology and systems.

Heres another example which really did a great job of showcasing the capabilities of the game engine.

http://youtu.be/o3tJlFsGRSE

It would be really interesting to see an updated video of the physics behind the DN engine incorporating BoS.

Share this post


Link to post
Share on other sites

I am experiencing this proble as well. With latest version, no gameplay video after beginning flight (all intro and config screens seem OK). Just see the blue and red arrows indicating other aircraft. 

 

Windows 8.1 64

Nividia GeForce 780

3 x monitors @ 5760 x 1080

 

I did test dropping down to one monitor @ 1280 x 1024 and that works, but...

 

Also reinstalled graphics driver: tried new installs of 337.50 beta and 335.23 latest stable.

 

Spasibo, i s dnem pobedy!

 

Update: turned off anti-aliasing, and now have in-flight video again. Progress  :salute:

Share this post


Link to post
Share on other sites

It would be really interesting to see an updated video of the physics behind the DN engine incorporating BoS.

 

+1!

Share this post


Link to post
Share on other sites

Any luck fixing this issue. JimTM?

No, I'm afraid not Dog. I haven't had much time for troubleshooting, but I can see the plane with High setting and AA off. There is still a faint ghost plane nearby and my TrackIR is stuck looking 45 degrees left when I center it.

 

Jim

Edited by JimTM

Share this post


Link to post
Share on other sites

No, I'm afraid not Dog. I haven't had much time for troubleshooting, but I can see the plane with High setting and AA off. There is still a faint ghost plane nearby and my TrackIR is stuck looking 45 degrees left when I center it.

 

Jim

 

Hi Jim,

 

Have you tried turning off anti-aliasing? I'm also high-end Nvidia card with three monitors, and that got me back to at least playing.

 

Good luck,

Willi

Share this post


Link to post
Share on other sites

Hi Jim,

 

Have you tried turning off anti-aliasing? I'm also high-end Nvidia card with three monitors, and that got me back to at least playing.

 

Good luck,

Willi

Yes, anti-aliasing off works for me but My TrackIR is still stuck at 45 degrees off center, which has got me stumped. I also notice that there is a ghost plane which is offset from the real plane by half a plane length.

 

Good luck to you too.

 

JimTM

Share this post


Link to post
Share on other sites

Yak 1 better than la5 ?

Hi all, what am I doing wrong ? I was impatiently waiting for the la5....and from all the posts I read, la5 seems to outclass yak 1, yet in QMB I'm always better off against the 109 with the yak !!! Any suggestions ? I must be doing something wrong I suppose as I'm better off with engine management at normal settings. Thanks

Share this post


Link to post
Share on other sites

After seeing the latest videos and pictures I had to give up my 'lurking' and bought the game. Thanks Devs, I now even have less time for sleep. Well done.

 

Dag

Share this post


Link to post
Share on other sites

After seeing the latest videos and pictures I had to give up my 'lurking' and bought the game. Thanks Devs, I now even have less time for sleep. Well done.

 

Dag

:biggrin:

Welcome!

Share this post


Link to post
Share on other sites

Yak 1 better than la5 ?

Hi all, what am I doing wrong ? I was impatiently waiting for the la5....and from all the posts I read, la5 seems to outclass yak 1, yet in QMB I'm always better off against the 109 with the yak !!! Any suggestions ? I must be doing something wrong I suppose as I'm better off with engine management at normal settings. Thanks

Trying to compere the Yak 1 and the La 5 is not possible they are two entirely different planes/fighters one, the Yak 1, is nimble and fast the other, the La 5, is powerful with big guns, big engine and very fast. It is like trying to compere the Spitfire MK IXC and the Hawker Tempest two single engine, single pilot, fighters but there stops the common points!

The La 5 should be used like a BF109 in hit and run fights when the Yak 1 is more a dogfight combat plane!

Edited by senseispcc

Share this post


Link to post
Share on other sites

Senseispcc thanks for your feedback....ok so this somewhat reassures me....I've got a lot to learn about different fighters with a lot of practice ahead. Have to say that I'm having a great time with this sim.

Share this post


Link to post
Share on other sites
Hi 

 

I have the same problem 6050x1200 black screen. 1920x1200 is working on ... Have you solved it? 

GeForce GTX 690, WIN7

 

Thank you!

Edited by Helo

Share this post


Link to post
Share on other sites

great news thanks you for all the hard work. But one thing I found out after the resent update is that the throttle in the game is operating backward and I can not invert in setup. Not a complaint just a heads up and seeing if anyone else is have this problem

Share this post


Link to post
Share on other sites

great news thanks you for all the hard work. But one thing I found out after the resent update is that the throttle in the game is operating backward and I can not invert in setup. Not a complaint just a heads up and seeing if anyone else is have this problem

 

Seems to be a fairly common issue, check some of the threads here on it. Some it has affected, and some it has not.

Not clear yet why it is only affecting some...

Share this post


Link to post
Share on other sites

Hi 

 

I have the same problem 6050x1200 black screen. 1920x1200 is working on ... Have you solved it? 

GeForce GTX 690, WIN7

 

Thank you!

Not yet.

Share this post


Link to post
Share on other sites

Got to spend some more time with this latest update this evening, overall I have to say performance has been excellent for me. Right after I updated on Thursday I did experience stuttering and single digit fps whilst landing one time, have not seen that behavior since though.  I was running on High and getting 80+ fps when taking off and oftentimes over 100+ fps while in the air, and dogfighting. I switched it to Ultra, and still the performance is very good for me, upper 60's when flight group taking off and into the 80's and even 100's while in the air.

 

I have been playing around with the QMB, I wish it had some more depth to it especially considering the news on the FMB, maybe they will be able to get a little more depth added for the QMB. I am pretty much a single player guy for now, and really looking forward to what they have in store for us in the campaign/career department. I may have to get back into ROF somewhat and have a look around it's FMB, probably would be too daunting for me but might be interesting to play around with it.

 

I used to get some CTD's with the IL-2.exe has stopped working with the last couple of previous builds, so far have not seen that with this one.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...