Jump to content
Sign in to follow this  
chrisarmyknife

Black screen bug when starting any mission

Recommended Posts

I only own tank crew for starters. 

 

Whenever i load into a mission its black , the fps overlay shows but the menu doesn't open and the screen is black

Share this post


Link to post
Share on other sites

hello me too , black screen since update 4.007 of 15/06/2020

Edited by TIGRE88

Share this post


Link to post
Share on other sites

Same here, exactly the same problem. Driving me NUTS!

Did a file check (integrity check whatever) through the Steam UI, got word that one file was missing and it should be brought back in (automaticlly? I don't know, didn't say).

So here I am, no Tank Crew for the moment. Tried adjusting the UI to 100%, tried running with mods enabled etc etc...

I give up.

Edited by SFC_Tako

Share this post


Link to post
Share on other sites

Yeah looks like it. Will have to wait for a hotfix.

  • Sad 1

Share this post


Link to post
Share on other sites

Me too, and same file check error message (a small file, less than 1 mb) with steam.

  • Upvote 1

Share this post


Link to post
Share on other sites

Getting a black screen when attempting a scripted campaign mission too. 😕

Share this post


Link to post
Share on other sites

Fixed....

re-logon to the online 

 

 

Edited by 352ndOscar
  • Thanks 1
  • Upvote 1

Share this post


Link to post
Share on other sites

This was odd, yeah.

I couldn't log out of IL-2 but I logged out of Steam and then back again...and voila, now it works!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...