Jump to content

Blurry textures with version 4.007 [FIXED]


Recommended Posts

Hello friends,
unfortunately, some graphic problems have been appearing since today. I'm not sure where they come from, since both the internal and external textures are affected sometimes. I don't know if this is a pure AMD problem or if it also occurs with other graphics cards.

I first saw the bug when i was messing around in QMB with the Ju-87. It happend during the flight that both the interior and exterior blurred from one moment to the other and didn't changed again. Even a restart with a totally different aircraft didn't fixed it. Only a restart did.

I flew another QM where i fought 4 x Ju-87 and 4x Bf 109 E7 that blurred shortly after the start Like in this pictures:

Spoiler

01.thumb.jpg.8c71696c8db7e63f87be4f2efd667ed5.jpg

02.thumb.jpg.b2083954c12072c3f7d529a9e23ffd60.jpg

Interestingly it didn't appeared on the Spitfire MK VB that i flew this QMB or my 3 wingman. I decided to test out another aircraft, this time the FW 190 were it also happend after the second restart of the QM:

Spoiler

03.thumb.jpg.da08f93a361495c7426e7449ceb0991e.jpg

Tbh I have no idea what is causing this. I tried different setups, but everything remained the same. Both MSAA and FXAA didn't had an impact and as you can see on my ingame specs the 4k textures were always enabled.

Spoiler

04.thumb.jpg.8d093fa0acb9798e164dd79569ed7ae7.jpg

My specs are the following:

GPU RX 5700 XT (driver 20.5.1), CPU AMD Ryzen 5 1600X, 16 GB RAM, Win 10

 

I hope someone can help me or has an idea to solve this.

 

best wishes Rico

Edited by 6FG_Big_Al
Link to post
Share on other sites
23 minutes ago, 6FG_Big_Al said:

Hello friends,
unfortunately, some graphic problems have been appearing since today. I'm not sure where they come from, since both the internal and external textures are affected sometimes. I don't know if this is a pure AMD problem or if it also occurs with other graphics cards.

I first saw the bug when i was messing around in QMB with the Ju-87. It happend during the flight that both the interior and exterior blurred from one moment to the other and didn't changed again. Even a restart with a totally different aircraft didn't fixed it. Only a restart did.

I flew another QM where i fought 4 x Ju-87 and 4x Bf 109 E7 that blurred shortly after the start Like in this pictures:

  Hide contents

01.thumb.jpg.8c71696c8db7e63f87be4f2efd667ed5.jpg

02.thumb.jpg.b2083954c12072c3f7d529a9e23ffd60.jpg

Interestingly it didn't appeared on the Spitfire MK VB that i flew this QMB or my 3 wingman. I decided to test out another aircraft, this time the FW 190 were it also happend after the second restart of the QM:

  Reveal hidden contents

03.thumb.jpg.da08f93a361495c7426e7449ceb0991e.jpg

Tbh I have no idea what is causing this. I tried different setups, but everything remained the same. Both MSAA and FXAA didn't had an impact and as you can see on my ingame specs the 4k textures were always enabled.

  Reveal hidden contents

04.thumb.jpg.8d093fa0acb9798e164dd79569ed7ae7.jpg

My specs are the following:

GPU RX 5700 XT (driver 20.5.1), CPU AMD Ryzen 5 1600X, 16 GB RAM, Win 10

 

I hope someone can help me or has an idea to solve this.

 

best wishes Rico

 

I also had this happen while watching a replay of a QMB mission with Stukas (4k default skins).

  • Upvote 1
Link to post
Share on other sites

Hi, Rico,

 

I just started up a series of QMB missions, and did not see this issue.  Just to be thorough, I followed in your footsteps and used the Ju-87, and each FW-190 one after another.  No blurring appeared with any aircraft.  

 

I know this has come up in our discussion on the AMD troubleshooting thread, but for the sake of this new thread here are my specs:

 

CPU: Ryzen 7 2700

GPU: RX5700XT w/ driver version 20.5.1

RAM: 16GB

OS: Win 10

IL2 Installed on SSD

 

And my Graphics Settings:

IMG_20200605_171104.thumb.jpg.6e98b4ac52a1457d19fb48965dd234b8.jpg

 

Hope this can help!

 

Cheers,

 

Chris

 

 

  • Thanks 1
Link to post
Share on other sites
1 hour ago, JimTM said:

Is this perhaps caused by the "Cinematic" option. I noticed that mine was selected after the latest update.

Thanks for the tip! It was indeed activated. Sadly it didn't changed the problem for me

Link to post
Share on other sites

For my gtx1060 I could fix a problem like this* yesterday by installing the newest driver (446.14). But I guess 20.5.1 is already the newest for AMD, right? At least we know now that this problem isn't limited to AMD / Nvidia.

 

*a few planes had very blurred skin and cockpit textures.

Edited by Nihilion
  • Thanks 1
Link to post
Share on other sites

  I got blurries once with a GF1080, latest drivers.

Spoiler

624087651_gfx-p401.thumb.jpg.fa27576a44913d4d879a0fd1a72ffa60.jpg

 

It was during online play yesteday in the P-40. The textures of the dashboars were only loading at low resolution upon spawn, and after some hits the damage decal updates also loaded the textures at low resolution. Exiting the mission to hangar screen showed the rotating P-40 with low res textures.

 

At that point the interface became unresponsive and stuck to the degree where I had to use that task manager to log off my windows session and log on again. Launching the game again and everything was fine.

 

I have settings maxed out at 1440p.

  • Thanks 1
Link to post
Share on other sites
On 6/10/2020 at 3:50 PM, 6FG_Big_Al said:

Tbh I have no idea what is causing this.

I have this occasionally for a brief moment when switching from different outside views back to the cockpit view. Then the Fw windscreen is a sunscreen like you show for a split second. I think it is also a texture loading issue. But this happened since several patches ago.

Edited by ZachariasX
Link to post
Share on other sites

I think it's because of the dynamic resolution factor. This setting means that if the game cannot hold the 144FPS you've asked of it, it will degrade quality to still be able to run at 144. Try to disable it and see if it works.

  • Upvote 1
Link to post
Share on other sites

I tried it Raven but it didn't worked. Same as before. That the game freezes when you klick to close the game is also happening to me. Luckily you guys wrote it already.

@Han @-DED-Rapidus i tagged you guys, just in case you didn't saw this thread. Do you have an idea? Is there anything that we can do to varify the problem to make it easier to fix it for you?

Link to post
Share on other sites

 I have some problems.

I5 4460

Geforce GTX  1660 ti (driver 442.19 ,old driver ,but i love him !:lol:

16 Gb RAM

Windows 7 Pr.

2020_6_12__12_22_42.jpg

2020_6_12__11_41_6.jpg

 

PS: I remembered something, end i think the STUKA is the problem. In last days i made couple skins for Stuka ,in viewer when you click on "refresh scene" then is "jumping" back to default skin,but with STUKA  is taking to long time , you can see some blur textures there....Try in game Viewer.

Edited by szelljr
  • Thanks 1
  • Upvote 2
Link to post
Share on other sites

 

2 hours ago, szelljr said:

PS: I remembered something, end i think the STUKA is the problem. In last days i made couple skins for Stuka ,in viewer when you click on "refresh scene" then is "jumping" back to default skin,but with STUKA  is taking to long time , you can see some blur textures there....Try in game Viewer.

Same here, i had not this trouble before the last update ....and i have too suspicions about Stuka textures ....  

Edited by andres43
  • Thanks 1
Link to post
Share on other sites

I've been having the same problem...blurry textures in QMB missions as well as random lockups/crashes of the program, with no crashdump created. 

 

Only been doing missions against Stukas but I'll try against some IL-2s or something and see if anything is different.

 

DxDiag.txt

  • Thanks 1
Link to post
Share on other sites

Yes, something's not quite right with the Stuka textures.  I fly with about 12 other Stuka pilots and many of us are having the problem.  Custom skins revert to default and are very blurred.  In addition the instrument panel is fully blurred and many are also crashing when they try to exit sim.  And if you do make it out to the front page, your aircraft that you just flew that spins around is all blurred up.

I use an nVidia GeForce GTX 1060 3GB with latest driver

  • Thanks 1
Link to post
Share on other sites

I've had a crash after a mission against Stuka, and then when reviewing it. (Also noticed some fuzzyness of skins recently, but can't remember which. I don't expect perfection from my card and CPU so had put it down to my specification.)

 

Nvidia GeForce GTX 970

Link to post
Share on other sites

Blurry textures problem isn't just planes. Ground textures are also suffering from this.

 

Ground appears blurred/very low resolution even close to you. Sometimes normal hires texture pops in when i zoom little bit but not allways.

Other people mentioned blurred ground in TS too.

 

GTX 1070ti

 

Edit: This appeared in 4.007. Didn't have this issue before.

Edited by LLv24_FooFighter
Version
  • Upvote 3
Link to post
Share on other sites

Confirmed that when using the Stuka in a mission, you may get blurry textures or gauges and slow skin loading when switching to external view, but IL2.exe will DEFINITELY hang up when trying to exit.  Repeated a number of times with and without the Stuka in the same mission, and regardless of whether or not the plane you are flying is using 2K or 4K skins.

 

The attached ZIP file below has 6 missions, 2 with the Stuka in a fight of 4, with new 4K stock skins, and the other missions use the Bf110 (2K skin) or He111 (4K skin) replacing the Stukas.  You are flying either the P40 with 2K skin or Mig-3 with new 4K skin.  The missions without the Stuka behave well,  the 2 missions with the Stuka will cause an app hang on exit after flying the mission.

 

Additionally, you MAY encounter problems with the Mission Editor when trying to edit the last mission you flew before getting the app hang on exit.  I did not get this all the time, but frequently enough. as if the mission file was still locked by the IL2.exe app after having to kill it with task manager after a hung exit. 

 

My system:

Intel i7-4790K

32 Gig RAM

NVidia 1660ti

 

Stuka4K_Fuzzies_01.jpg

Stuka4K_Fuzzies_02.jpg

Stuka4K_Fuzzies_03.jpg

Texture Test.zip

Edited by =[TIA]=Stoopy
Link to post
Share on other sites

Just another verification...happened to me as well.  Stukas in the mission...about half-way through I got blurry textures.  Oddly enough, the external Stuka textures were fine...every other aircraft was blurry (including the cockpit of my LaGG).  Also hung on exit.

Link to post
Share on other sites
  • 2 weeks later...

Hi,

 

I would just to confirm that this is fixed in the next version after 4.007?

I just updated to 4.007 and am still seeing this issue, especially in the cockpit of the Ju88.

 

Thanks

 

Edit - Sorry - Just realized that v4.007 was released back on June 9 (haven't flown for a while), so looks like fix will be in the next version.

Edited by Barnes62
  • Thanks 1
Link to post
Share on other sites
  • 2 weeks later...

 

Guys,

 

Still seeing this problem with v4.008.

After changing views several times, cockpit instruments become blurry. I notice this mostly in the Ju88.

Once this happens, IL-2 freezes when I attempt to close the program normally, and then I have to use Task Manager to end the process. 

 

2020_7_9__21_52_15.jpg

  • Like 1
Link to post
Share on other sites
10 hours ago, -DED-Rapidus said:

@Barnes62, what skin did the plane have? 2K or 4K skins?

 

I was using a 4K custom skin for the plane at the time, so after you asked I tried some of the default skins and found that I had no problems at all.

 

After some further investigation, It turns out that I had tweaked some 3rd party 4K skins to my own liking and while saving them, I used a compression setting that IL-2 doesn't seem to like (a setting that I use for DCS World Aircraft). I have now re-saved them with DXT5 format, and all is well.

 

It was user error...

 

Thanks for your help.

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...