Jump to content

ATI Radeon troubles after 4.006 update


Recommended Posts

22 minutes ago, Han said:

 

Please note:

These pixels - they're both on FXAA and MSAA for you? Or only in one specific setting?

Got a positive update for you in the other ATI thread.

 PS I am getting lost with these different posts....maybe its my age lol!

Link to post
Share on other sites
1 hour ago, Han said:

 

Please note:

These pixels - they're both on FXAA and MSAA for you? Or only in one specific setting?

I did some testing and can only report the same as Drago here:

50 minutes ago, DoctorDrago said:

For me they are only there in MSAA, not FXAA

 

 

Link to post
Share on other sites

not some of the problems have been fixed, but the sight of woods, cities, rivers is tragic. all of these objects are flashing and uncomfortable on the eyes and it's impossible to see any aircraft and ground technology in this flashing, before patch I had problems macximumly from the dot in the cloud. Now the landscape horizon is not obliterated but it is pixelited and seems to flicker. It feels like objects that are made up of fewer pixels were simply flashing (trees,buildings, rivers or roads, an aircraft antenna and a handrail in a hangar, when the game is loaded)

 

Procesor Intel Core i5-8400

16gb ram

ASROCK Radeon RX 590 Phantom Gaming X 8G OC

LCD monitor 27" AOC G2790PX

 

Edited by -EAGLE-Shifter
  • Like 1
Link to post
Share on other sites

S!

 

Testing a Radeon 5700XT, drivers 20.5.1. Settings in control panel default/application controlled. Only things on are AntiLag and Adaptive Vsync. In game settings Ultra, fullscreen. SSAO or HDR are off etc. Getting subtle flickering on wings of planes, loks like reflection or similar bugs. Flickers are in shape of triangle or square and also a bigger solid area covered with darker "film". Screenshot attached. Game version latest available.

 

EDIT:  It seems the flickering reflection issue is most likely caused by use of MSAA. When turned on FXAA the issue was gone along with the black outline on planes. Performance also jumped significantly.

 

 

Flicker.jpg

Edited by LLv34_Flanker
Link to post
Share on other sites
  • 2 weeks later...

~S~

AMD 590...latest drivers

Game over rides any color settings in my amd control panel.

Game looks washed out, color weak, no saturation/depth/tone.....really under flat. (and I like subdued tones)

(Testing all things on an off, consistent, including different monitors)

 

Pixel spotting great..15K range (tested with tacview vs. nvida pilot, same range for both pilots)

 

Mox

 

 

 

 

Link to post
Share on other sites
  • 1CGS
4 hours ago, 1stCL/rudidlo said:

I've still noticed some texture flickering around Novorosijsk even in 4.007c. I hope that would disappear with bugfix in Radeon drivers.

Can I ask you to film the area where the flickering occurs? interesting angle and which direction the player's camera is from.

Link to post
Share on other sites
On 6/18/2020 at 3:04 PM, -DED-Rapidus said:

Can I ask you to film the area where the flickering occurs? interesting angle and which direction the player's camera is from.

I will go through my recent streams, if I will not find it, I'll try to capture new one and report it back.

EDIT:
Hi, @-DED-Rapidus, I've noticed that over Novorosijsk at level approx. 2800 - 3000 meters.
If you're interested  about  a track I can upload it somewhere.
https://www.twitch.tv/videos/655416835

 

Edited by 1stCL/rudidlo
Adding the video
  • Thanks 1
Link to post
Share on other sites
5 hours ago, -DED-Rapidus said:

Can I ask you to film the area where the flickering occurs? interesting angle and which direction the player's camera is from.

This has been a constant thing,never gone away with any update!

If you fly around the port area you see the flickering  (from this area only ....as in clip) ,when you get up close it goes.

-Short film shows how it looks.....same for 1stCL/rudidlo I guess?

il2.gif

Edited by SirFlappy
  • Thanks 1
Link to post
Share on other sites

I have similar problems

1. Your videocard model.

AMD Radeon R9 M395X

 

2. Your driver version.

15.201.2001.0

 

3. Have you artefacts like on attached screenshots or not (answer "No, I haven't these glitches" - is very important to know too!).

similar aircraft seem okay but smoke effects are pixelated and sparkeling various colours

 

4. Does FXAA to MSAA swithcing solving this issue for you completely?

No

 

5. Does driver settings reset to Factory settings with choosing default GAME profile after that helps?

no

 

6. If you're using some kind of graphics mods (migoto, re-shade or something) does turning them off helps you?

no mods

Edited by LionProwles_24
Have resolved issue. Was using boot camp on iMac and booting to Windows 10. Windows told me I had latest drivers. Searched amd radeon for Apple boot camp drivers and downloaded latest driver from there. Installed and problem resolved.
Link to post
Share on other sites
4 hours ago, 361st_Ripper* said:

I always Launch Il2 as an administrator and since the last small update I get a black screen when launching! I cannot play the game anymore. 

I even updated to the latest Radeon Drivers and this is only happening with Il2 Great Battles. Anyone have a fix for this? I usually launch in full screen  mode 

 

Gigabyte Radeon RX 590

 

 

Yes, I have that too. I have to close the black screen by process explorer and to try it again almost every time. Usually the second/third attempt leads to a starting game but I had five times as well.

 

ASUS Vega64 card. Latest drivers.

 

Edited by vonGraf
Link to post
Share on other sites
On 6/27/2020 at 10:15 AM, -DED-Rapidus said:

@vonGraf, @361st_Ripper*, Why run IL2 under the administrator?

I run all my applications as Administrator. For instance the IL2 Great Battles recorder does not record when my game is launched unless I check it to run as Administrator. Same goes for Team Speak where it has issuers if I don’t launch it as Administrator and same goes for Opentrack since I use the DelanClip Fusion for  head tracking. Overlay in Discord does not work unless I launch it as Administrator. Welcome to Windows 10, the new Windows millenium! 

@vonGraf I deleted my black screen post after disabling some unused Audio Drivers. This seems to have solved the problem for me. 

Edited by 361st_Ripper*
Added more info
  • Thanks 1
Link to post
Share on other sites
11 minutes ago, 361st_Ripper* said:

For instance the IL2 Great Battles recorder does not record when my game is launched unless I check it to run as Administrator

 

Good to know, I posted this morning a question in the noob thread about the ingame recording function because it doesn't work for me. I'll try it as admin now.

  • Upvote 1
Link to post
Share on other sites
On 6/18/2020 at 11:02 AM, 1stCL/rudidlo said:

@Han, I've still noticed some texture flickering around Novorosijsk even in 4.007c. I hope that would disappear with bugfix in Radeon drivers.

I think its fixed with the latest 4.008 update ,only tried on the Summer Kuban map,but the issue was not showing after the latest patch.

THANKYOU to those that sorted this out!

  • Thanks 1
Link to post
Share on other sites
  • 2 weeks later...

Hi, how is your best looking setting? I have:

Procesor Intel Core i5-8400

16gb ram

ASROCK Radeon RX 590 Phantom Gaming X 8G OC

LCD monitor 27" AOC G2790PX

 

after patches and with radeon cards troubles. I have a problem with a smooth transition horizon, at lower altitudes, as if it had no smoothing, when playing it is annoying and reminiscent of the old stunt, contacts even if you have close jagged edges, you have a problem quite, observe the type of aircraft. does anyone have a similar problem? will you recommend me the settings? Thanks a lot.

Snímek obrazovky 2020-07-21 v 8.49.14.png

Snímek obrazovky 2020-07-21 v 8.48.55.png

  • Like 2
Link to post
Share on other sites
  • 1 month later...
  • 1CGS
On 7/21/2020 at 2:50 PM, -EAGLE-Shifter said:

after patches and with radeon cards troubles. I have a problem with a smooth transition horizon, at lower altitudes, as if it had no smoothing, when playing it is annoying and reminiscent of the old stunt, contacts even if you have close jagged edges, you have a problem quite, observe the type of aircraft. does anyone have a similar problem? will you recommend me the settings? Thanks a lot.

Is the problem relevant? if Yes, try resetting the default settings in the driver settings.

Link to post
Share on other sites
  • 4 months later...

Yea the horizon has noticeable flicker 
msaax4 sharpness on
I vaguely remember another game fixing this recently 

 

turning sharpness off and using fxaax4 fixes this 

Edited by brahguevara
Link to post
Share on other sites

I just wanted to bring to your attention the unexpected bad performance of the new GPU cards from AMD.

Other reports show that that cards are almost on pair with 3080 (but a bit below): https://babeltechreviews.com/vr-wars-the-rx-6800-xt-vs-the-rtx-3080-15-vr-games-performance-benchmarked/

But tests with the SYN_Vander benchmarks show a very low performance.

It seems there is some kind of software issue with those cards and IL-2 (monitor and VR).

Untitled.thumb.png.6c80744079c7818e1d0ab206ef3650f2.png

  • Like 2
  • Thanks 1
  • Upvote 3
Link to post
Share on other sites
  • 3 weeks later...
  • 2 weeks later...

Random improvement in performance and visuals for amd users
make sure you have an il-2 profile in amd settings thing
and disable all the things
surface format optimisation disabled
and tessellation mode override x64

doing this gave me better spotting and higher smoother fps

 

  • Like 1
Link to post
Share on other sites
  • 2 weeks later...

There's some major issue with the game engine and the new AMD 6000 series cards.

 I watch Syn_Vander's benchmarks results very closely and all the computers tested with the 6000 series cards get a major performance penalty, even when compared to the last generation AMD Cards.

 Most recently a brand new Zen 3 machine, with 6900XT graphics card was tested and it scored much lower than the rest of the Zen 3 pack. 

 6900XT, in straight raster, is superior to the 3080 in most games. 

 Something is very wrong with Il-2 and this new AMD Cards. 

 Did the developers ever tested the game on this 6000 series cards? 

 I know they are hard to find, but they were released four months ago. 

 Maybe the developers should contact AMD to get to the bottom of this.

 There's no excuse the game to run faster on two generation older cards than the latest one, with twice the computing power and twice the memory.

Link to post
Share on other sites
48 minutes ago, Jaws2002 said:

There's no excuse the game to run faster on two generation older cards than the latest one, with twice the computing power and twice the memory.

 

I am a hard core AMD fan but you need to remember that this game code was written with nVidia in mind. 

I would bet that most of the Dev Team uses some kind of nVidia card.  I know that at least one tester on the Dev team has an AMD card but you can't expect them to get the latest card every time one comes out.  (that money could go to making the B-25 flyable hint-hint)

And you can't expect any card maker to test on every game.  Flight Sims (save possibly M$FS) are a very niche market.  Most gamers are into FPS/RPS/MMO games and the card makers pander to them first and the rest of us as an after thought.

All that being said, I agree that the game shouldn't run slower on a newer card.

 

Write a support ticket and hopefully the Dev's can address the issue.

Link to post
Share on other sites
1 hour ago, Jaws2002 said:

There's some major issue with the game engine and the new AMD 6000 series cards.

 I watch Syn_Vander's benchmarks results very closely and all the computers tested with the 6000 series cards get a major performance penalty, even when compared to the last generation AMD Cards.

 Most recently a brand new Zen 3 machine, with 6900XT graphics card was tested and it scored much lower than the rest of the Zen 3 pack. 

 6900XT, in straight raster, is superior to the 3080 in most games. 

 Something is very wrong with Il-2 and this new AMD Cards. 

 Did the developers ever tested the game on this 6000 series cards? 

 I know they are hard to find, but they were released four months ago. 

 Maybe the developers should contact AMD to get to the bottom of this.

 There's no excuse the game to run faster on two generation older cards than the latest one, with twice the computing power and twice the memory.

Unfortunately, the last time they contacted AMD about a driver issue (the deferred rendering) AMD did nothing about it, and the devs had to do a workaround to try and fix it. As far as I can tell this has never been resolved. Doesn't bode well for future cooperation. 

Link to post
Share on other sites

I would like to report a performance issue involving AMD Radeon RX 6000 Series graphics cards. This report is based on the benchmarking data compiled by @chiliwili69. The data is available here https://docs.google.com/spreadsheets/d/1gJmnz_nVxI6_dG_UYNCCpZVK2-f8NBy-y1gia77Hu_k and in this thread:

As an example of the performance problems of these cards, I have a RX 6900XT, and it performed worse in the test than a previous generation 5700XT. Several other users with RX 6800XT and RX 6800 cards have reported results well below what would be expected based on these cards' relative performance in other games and benchmarks.

 

This appears to be a performance issue only. I am not aware of artifacts or other rendering problems such as have been previously noted with certain AMD graphics cards. I also recognize that these cards are still fairly new and availability has been poor, which may make testing difficult. Thank you for considering this issue. 

  • Thanks 1
  • Upvote 2
Link to post
Share on other sites

Thank you very much for bringing this isue up.

  With this severe shortage of graphics cards, a lot of people grab what they can find, not the exact card they want. It's a shame half the new cards out there to have such a performance crippling bug in this game. 

 In most straight render games, where ray tracing is not used, the 6000 series, AMD Cards are doing very well. 

 

 Could the developers, try to have a look at the issue, please, or at least inform AMD about this bug.

 Maybe someone at AMD can fix it.

 I'm looking for a GPU to replace my old 1080ti since November.  I'd grab a 3080, 6800xt or a 6900xt, whichever I could get my hands on first, at a sane price.

  This generation AMD cards were released four months ago. 

Hope someone can fix this soon.

Thank you.

  • Upvote 4
Link to post
Share on other sites
  • 4 weeks later...
  • 2 weeks later...

Hello Pilots, 

 

just would like to know if there are any news on the issues regarding the AMD 6000 series? My preference for my new system would be Nvidia but based on actual situation I am meanwhile willing to take anything as long as the over-price is within an acceptable range. And it seems at the moment finding a latest gen AMD card at a (more or less) reasonable price is at least a little bid easier...

 

So can someone tell me how big that described penalty really is in IL2 (of a 6900XT or 6800XT im comparison the the 3090 / 3080)? And is there anything in the card settings you could do to minimize this shortcomings?

 

Tanks for any update

 

Etzel  

  • Upvote 1
Link to post
Share on other sites
5 hours ago, JG1_Etzel said:

Hello Pilots, 

 

just would like to know if there are any news on the issues regarding the AMD 6000 series? My preference for my new system would be Nvidia but based on actual situation I am meanwhile willing to take anything as long as the over-price is within an acceptable range. And it seems at the moment finding a latest gen AMD card at a (more or less) reasonable price is at least a little bid easier...

 

So can someone tell me how big that described penalty really is in IL2 (of a 6900XT or 6800XT im comparison the the 3090 / 3080)? And is there anything in the card settings you could do to minimize this shortcomings?

 

Tanks for any update

 

Etzel  

 

Yes. Please!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...